13:59:24 <kennypaul> #startmeeting tsc-2018-03-15
13:59:24 <collabot`> Meeting started Thu Mar 15 13:59:24 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:24 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:24 <collabot`> The meeting name has been set to 'tsc_2018_03_15'
13:59:33 <SteveT> #info Stephen Terrill, Ericsson
13:59:39 <Milind> #info proxy <milind>, TechMahindra
13:59:51 <kennypaul> #chair phrobb, SteveT, gildaslanilis
13:59:51 <collabot`> Warning: Nick not in channel: gildaslanilis
13:59:51 <collabot`> Current chairs: SteveT gildaslanilis kennypaul phrobb
14:00:00 <frankbrockners> #info Frank Brockners, Cisco
14:00:03 <Milind> #info proxy milind, TechMahindra
14:00:03 <kennypaul> #topic rollcall
14:01:08 <jamil_> #jamil for Orange
14:01:56 <cdonley> #info Chris Donley Huawei
14:02:07 <JasonHunt> #info Jason Hunt, IBM
14:02:26 <JasonHunt> I may only be on IRC for a few minutes, so if there are votes later, I'll ask someone to submit those on IRC for me.  Thanks!
14:02:44 <kennypaul> #info Brian Freeman, proxy AT&T
14:03:53 <RannyHaiby> #info Ranny Haiby, Nokia
14:04:04 <xinhuili> #info Xinhui Li, VMware
14:08:47 <kennypaul> #topic housekeeping
14:09:06 <kennypaul> #info calendar errors with tsc meeting
14:09:45 <kennypaul> #info ad-hoc committee for calendar recommendations- Gildas, Steve T, Pam, Jamil
14:10:21 <kennypaul> #info ONAP charter amendment vote language incorrect.
14:11:00 <kennypaul> #iaction kennypaul will send corrected vote immediately following mtg
14:11:16 <kennypaul> #topic release review
14:11:30 <kennypaul> #info gildas reviewed his slides
14:14:54 <kennypaul> #info discussion on nexus-iq relative to python
14:15:23 <kennypaul> #info LF-IT looking at multiple tools
14:17:34 <kennypaul> #info 12 repos @ 0 line coverage in sonar for beijing release
14:18:23 <Susana> #info Susana Sabater Vodafone
14:18:52 <kennypaul> #info LFIT working on the creation of a ldap group for non-committers needing access to sonar.
14:25:44 <kennypaul> #info request for oparent fixes to be given priority for fixex
14:26:05 <kennypaul> #info will be discussed @ ptl meeting
14:29:47 <kennypaul> #info discussion of false positives - ptls should send questions to the onap-seccom if there are edge cases
14:31:22 <SteveT> #info if there are questions regarding whether an known vulnerabiilty is a security risk, please send to onap-seccom list for support.
14:33:01 <SteveT> #topic ONS schedule
14:33:12 <SteveT> #info the schedule will be avable today
14:34:06 <kennypaul> #topic ONS breakout
14:34:34 <kennypaul> #info schedule will be finalized today.
14:34:53 <kennypaul> #topic VNF package security recommendation  https://usercontent.irccloud-cdn.com/file/RD3GRLKn/image.png
14:36:46 <kennypaul> #info Lingli Deng, CMCC
14:37:45 <kennypaul> #info Zhaoxing Meng, ZTE
14:39:50 <kennypaul> #info SteveT reviewed slides
14:40:25 <kennypaul> #info discussion on alignment and timing
14:42:04 <kennypaul> #info for now only priority 1 should be brought forward
14:43:06 <kennypaul> #action Steve T to update slides on today's agenda page
14:47:13 <kennypaul> #topic cii badging
14:47:46 <kennypaul> #info steve reviewedn the progress
14:50:28 <kennypaul> #link http://tlhansen.us/onap/cii.html
14:52:10 <kennypaul> #info concerns over cii requirement of fixing "severe" level bugs,
14:55:53 <kennypaul> #action stevet to send an email regarding communication security
14:59:21 <kennypaul> #info should be applied against what is possible  not against the demo rating
15:01:11 <kennypaul> #topic  modeling subcommittee consensus
15:03:57 <kennypaul> #info Hui Deng
15:04:18 <kennypaul> #info link https://wiki.onap.org/pages/viewpage.action?pageId=16004181
15:05:03 <kennypaul> #topic self-merged code
15:07:44 <kennypaul> #info still occurring. status of tool enforcement still WIP.
15:10:13 <kennypaul> #info requesting that PTLs be exempt from self commit enforcement
15:10:35 <kennypaul> #info concerns over abuse
15:13:18 <kennypaul> #info PTLs should put notes it gerrit if used
15:13:57 <kennypaul> #action kenny to take vote to email for approval
15:14:26 <kennypaul> #topic ONAP Beijing Architecture
15:15:14 <kennypaul> #info chris reviewed new arch deck
15:16:06 <kennypaul> #link https://wiki.onap.org/display/DW/Beijing+Architecture
15:16:25 <kennypaul> #action kenny to take to email vote
15:21:37 <kennypaul> #info requesting community volunteers to take irc notes
15:22:31 <kennypaul> #info SteveT volunteers - except when presenting ;-) - other volunteers please let kenny know.
15:22:37 <kennypaul> #endmeeting