13:43:12 <kennypaul> #startmeeting tsc-2018-03-22
13:43:12 <collabot`> Meeting started Thu Mar 22 13:43:12 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:43:12 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:43:12 <collabot`> The meeting name has been set to 'tsc_2018_03_22'
13:43:39 <kennypaul> #chair phrobb, SteveT
13:43:39 <collabot`> Current chairs: SteveT kennypaul phrobb
13:43:51 <kennypaul> #topic rollcall
13:56:48 <SteveT> #info Stephen Terrill, Ericsson
13:59:51 <RajeshGadiyar> #info Rajesh Gadiyar Intel
14:00:35 <cdonley> #info Chris Donley, Huawei
14:01:05 <xinhuili> #info Xinhui Li, VMware
14:01:09 <Susana> #info Susana Sabater, Vodafone
14:01:50 <jamil> #jamil for Orange
14:02:56 <phrobb> #info Jason Hunt for IBM (unable to join the IRC session today)
14:03:10 <ildikov> #info Ildiko Vancsa, OpenStack Foundation
14:03:19 <Lingli_Deng> #info Lingli Deng, China Mobile
14:03:23 <RannyHaiby> #info Ranny Haiby, Nokia
14:03:37 <gilesheron> #info Giles Heron, Cisco (proxy for Frank Brockners)
14:04:41 <phrobb> Welcome Ildiko.  FYI we only have the TSC members pound info in so that we know we have quorum etc.
14:05:20 <SteveT> #topic General Info
14:05:42 <SteveT> #info ONAP recieved blackduck Open Source Rookie of the year.
14:05:54 <Sanchita> #info proxy Sanchita Pathak, TechMahindra
14:06:20 <SteveT> #info Trying to do one physical F2F a quater.
14:06:39 <davidsauvageau> #info David Sauvageau, Bell
14:09:14 <Zhaoxing_Meng> #info Zhaoxing Meng, ZTE
14:09:16 <kennypaul> #info proxy Yoav Kluger (Amdocs)
14:09:54 <Brianfreeman> #info proxy Brian Freeman at&t
14:12:50 <kennypaul> #info discussion of aligning F2F to release calendar
14:13:23 <SteveT> #info Discussion on whether to have a Virtual developers event.  Different views were expressed, however there was gravity towards aligning the meetings around project milestones.
14:13:56 <SteveT> #info Request to avoid having M4 around the F2F.
14:15:29 <SteveT> #topic Invitation for Cross Colloboration, Ildikó Váncsa, technical lead, open stack foundation.
14:22:22 <SteveT> #info Ildiko presented some of the existing colloborations they had.  Special call out for testing, highlighting openstack and OPNFV XCI (testing while developing, not waiting for the stable release), and others.  Highlighted Interperability, HA and robustness testing.
14:22:44 <SteveT> #info suggested areas for colloboration as well around cloud edge computing.
14:27:27 <SteveT> #info Referred also to ETSI NFV collaboration as standards - Opensource collaboration
14:28:22 <SteveT> #info  Ildikó is attending ONS next week and is open for any discussion.
14:34:00 <SteveT> #info There was a question whether there was a representation (graph) on the existing colloborations.
14:36:08 <SteveT> #info  The slides will be on the TSC meeting agenda wiki for today.
14:36:18 <SteveT> #topic Release Status, Gildas Lanilis.
14:37:24 <SteveT> #info M4 Review is next week.  Request to PTLs to have the M4 template filled in by Tuesday COB March 27
14:38:41 <SteveT> #info  Code coverage.  70+ repos reached 50% target.  15 b/n 0-50%, but 13 reporting 0 testing linecoverage.
14:42:43 <SteveT> #info REquest to fill in the vulnerability Thread Report.  Note, also this will be used in the release note.  Request to use the latest component, and also do some pruning.
14:43:07 <SteveT> #info Preventing self commit is check restriction is now implemented.
14:46:23 <SteveT> #info If there are no critical security issues, no need to fill out the template.
14:50:47 <kennypaul> #info ptl self-commit vote did not pass.
14:51:19 <kennypaul> #info Votes needed to pass: 10, Votes cast: 11, Votes in favor: 7, Votes against: 4, Abstentions: 8
14:51:45 <SteveT> #info Identified Risks.  CII Badging.  For beijing release, focus on Critical known vulnerabilities.  This may have the consequence of some projects not reaching 100% passing for CII passing, but 95%.
14:54:47 <SteveT> #info Risk 2, DM modelling implications on SDC. Risk is still there but progress is being made.
14:55:10 <kennypaul> #link https://wiki.onap.org/display/DW/Beijing+Risks
14:55:55 <SteveT> #info Risk 3, Risk of late delivery of Nitrogon.  APP-C has nitrogen and is working with it.  Progressing, but still a risk.
14:56:45 <SteveT> #info Risk 4 late delivery of AAF.  APP-C has a early delivery this.  Risk is medium, PTL is confident though.
14:57:31 <SteveT> #risk 5 Large code merge in SO.  The code merge is done, now working on code coverage.  PTL confident.
14:57:41 <SteveT> #info risk 5 Large code merge in SO.  The code merge is done, now working on code coverage.  PTL confident.
15:01:23 <SteveT> #info risk 7 A solution is proposed for secure communication, still need to see how integration has access to a CA
15:04:00 <SteveT> #info risk 8 OOM, large code drop and late commits comming at the end.  Expect that updates are to be required after code freeze.
15:07:40 <SteveT> #info Request to inform OOM of changes to container strategy to be taken into account at M3.
15:10:12 <SteveT> #info risk 9 OOM/Heat - docker image download throttling causing timeouts.  Suggestion to write up a best practice as a work-around.
15:13:50 <SteveT> #info risk 10  VNF requirements - Trying to identify what are testable, still open.
15:15:01 <SteveT> #topic Multi VIM/Cloud R2 delivery risk
15:15:33 <SteveT> #info R2 muti VIM/Cloud deliver has been blocked by "-2"
15:17:45 <SteveT> #info Vote was held with majority pass; following the TSC charter.    The question is about removing the -2 in gerrit.
15:22:07 <SteveT> #info Technicality now on how to remove the -2.   Request to see if the committer can remove the -2.
15:23:30 <SteveT> #topic Beijing Architecture
15:23:57 <kennypaul> #link https://wiki.onap.org/display/DW/Beijing+Architecture
15:25:06 <SteveT> #info question was raised about the overlap between VID and the UC UI.   It was replied that this was required for short term, but the teams are talking.  It was said that this should now be put on the backlog of the architecture team.
15:25:57 <kennypaul> #startvote Does the TSC approve the ONAP Beijing Architecture v2.0.3? +1, 0, -1
15:25:57 <collabot`> Begin voting on: Does the TSC approve the ONAP Beijing Architecture v2.0.3? Valid vote options are +1, 0, -1.
15:25:57 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:26:00 <cdonley> #vote +1
15:26:11 <Susana> #vote +1
15:26:13 <SteveT> #vote +1
15:26:15 <RannyHaiby__> #vote +1
15:26:25 <jamil> # vote -1
15:26:31 <xinhuili> #vote +1
15:26:35 <ningso> #vote +1
15:26:45 <phrobb> #vote +1
15:26:45 <gilesheron> #vote +1
15:26:51 <kennypaul> #vote +1
15:27:00 <phrobb> #info phrobb votes +1 for Jason Hunt of IBM
15:27:23 <kennypaul> #info my vote proxy for Yoav Kluger (Amdocs)
15:28:00 <gildaslanilis> #vote +1 for Lingli Deng China Mobile
15:28:00 <collabot`> gildaslanilis: +1 for Lingli Deng China Mobile is not a valid option. Valid options are +1, 0, -1.
15:28:18 <gildaslanilis> #vote +1
15:28:27 <gildaslanilis> #for Lingli Deng China Mobile
15:28:36 <kennypaul> #endvote
15:28:36 <collabot`> Voted on "Does the TSC approve the ONAP Beijing Architecture v2.0.3?" Results are
15:28:36 <collabot`> +1 (10): Susana, ningso, phrobb, gilesheron, gildaslanilis, xinhuili, SteveT, kennypaul, cdonley, RannyHaiby__
15:28:46 <Zhaoxing_Meng> +1
15:28:59 <phrobb> #info gildaslanilis votes +1 for Lingli Deng of China Mobile
15:29:34 <kennypaul> #agreed the TSC approves the ONAP Beijing Architecture v2.0.3
15:31:11 <SteveT> #topic New Seed Code
15:31:29 <SteveT> #info SDC, monitoring design.  Minor impact on clamp.
15:32:04 <SteveT> #info  not supporting any MVP features.  Planed to use it for the close loop.
15:34:19 <SteveT> #info The purpose is to make it available for people to understand the capabilities, and its a stretch code.  It is stated that it won't risk the other activities.
15:34:53 <SteveT> #info Requesting a new committer to come with it.
15:36:19 <SteveT> #info This discussion will move to the mail-list
15:37:07 <SteveT> #topic Casablanca branch
15:37:35 <SteveT> #info Request to start branch for CAsablanca for RC0
15:39:02 <kennypaul> #endmeeting