14:08:18 <kennypaul> #startmeeting tsc-2018-03-29
14:08:18 <collabot> Meeting started Thu Mar 29 14:08:18 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:08:18 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:08:18 <collabot> The meeting name has been set to 'tsc_2018_03_29'
14:08:49 <phrobb> #topic rollcall
14:09:05 <SteveT> #info Stephen Terrill, Ericsson
14:09:07 <phrobb> #info TSC members please #info in
14:09:17 <frankbrockners> #info Frank Brockners
14:09:42 <Huabing_Zhao> #info Huabing Zhao on behalf of Zhaoxing Meng, ZTE
14:10:08 <RannyHaiby> #info Ranny Haiby, Nokia
14:10:35 <kennypaul> #chair phrpobb, SteveT
14:10:35 <collabot> Warning: Nick not in channel: phrpobb
14:10:35 <collabot> Current chairs: SteveT kennypaul phrpobb
14:10:50 <kennypaul> #chair phrobb
14:10:50 <collabot> Current chairs: SteveT kennypaul phrobb phrpobb
14:13:03 <phrobb> Ning So and Rajesh, could you please #info in again.  The irc meeting hadn't started so when you did it the first time it didn't get recorded
14:13:57 <SteveT> #topic Casablanaca theme
14:14:00 <phrobb> #topic Casablanca architecture and requirements
14:14:41 <SteveT> #info proposed theme is deployability
14:15:22 <SteveT> #info topics - technical debt, modularity, 5G fundamentals
14:16:48 <SteveT> #info modularity, standards alignment, micro services, vnf/pnf, s3p, containers, external controllers
14:17:14 <SteveT> #info standards alignment
14:18:34 <SteveT> #info there was a question about vfc, appc, so, is that addressed.  The answer is that It’s in the modularity and microservices
14:19:19 <SteveT> #info the above is food for thought from UC and Architecture
14:21:05 <xinhuili> #info Xinhui Li, VMware
14:21:18 <ma_c> #info proxy Marc-Alexandre Choquette, Bell Canada
14:21:39 <SteveT> #info there was a comment that its more than modularity, but also optional it’s
14:26:25 <SteveT> #info There was comments about the usability
14:27:29 <SteveT> #info that the usability has to improve.  The learning curve is too high. This is both technical and documentation
14:28:22 <SteveT> #info it was raised edge cloud computing, which is necessary for 5G, and osm
14:29:40 <SteveT> #info It was commented that the operators need to drive
14:30:30 <SteveT> #info It is proposed that we have an end-user advisory committee.
14:31:43 <SteveT> #info the proposed staffing of the end-user advisory committee is the likes of product managers that own/deploy onap
14:33:57 <SteveT> #info proposed knowledge sharing
14:34:01 <kennypaul> #info weekly webinars requested from members
14:35:03 <SteveT> #info it was informed by phill that there is a LFN wide end-user advisory committee, that has workgroups.  This would fit into a workgroup under that
14:36:30 <SteveT> #info one question raised is what is the right state for what components
14:43:26 <SteveT> #info proposal to get a onap focus end-user group, that could be considered a workgroup under LFN end-user.  It should be operator focused, but vendor still not excluded
14:49:33 <SteveT> #info proposed to do this under the LFN structure.  The members need to sign a form saying they know they are speaking in public, etc.  Phil can initiate this. Mazin said within a week he can get a number of operators to join this
14:53:16 <SteveT> #info On the topic of webinars.  The education committee is going to lead.  Looking for the entire community.  Suggested weekly.
15:03:42 <SteveT> #info request for clarify of the milestone details at M1
15:04:36 <SteveT> #topic Casablanca planning
15:05:34 <SteveT> #link https://wiki.onap.org/plugins/servlet/mobile?contentId=3246393#content/view/3246393
15:06:23 <SteveT> #info Gildas presented the draft time plan
15:07:06 <kennypaul> #info proposed time line M0 5/25, M1 6/28, m2 7/26, M3 8/30, M4 9/20, release 11/15
15:07:58 <SteveT> #info new projects before the Beijing meeting
15:08:40 <SteveT> #info this is already sent out.  1 week to socialize this, approval is on the next Thursday meeting
15:08:53 <kennypaul> #action kenny add sched approval to next week's sched
15:09:06 <kennypaul> #undo
15:09:06 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2868c50>
15:09:44 <kennypaul> #action kenny add sched approval to next week's agebda
15:09:59 <kennypaul> #topic M4 review
15:10:49 <kennypaul> #info gildas shared his slide deck
15:12:19 <kennypaul> #info items covered FOSS, Vulnerability template
15:12:46 <kennypaul> #info findings are to be shared ayt next week's meeintg
15:14:28 <kennypaul> #info item covered CII badging , code coverage, pending commits, csit failures
15:18:50 <kennypaul> #info portal updates required regarding music.
15:19:37 <kennypaul> #info cli -no ptl
15:21:08 <kennypaul> #info , portal cli, holmes, msb, music.vid. integration, doc passed
15:21:53 <kennypaul> #info clamp integration ongoing
15:22:35 <kennypaul> #info vnfrqts no ptl
15:23:15 <kennypaul> #info aai - integration with aaf garphadm=in not done pass otherwise.
15:24:19 <kennypaul> #info policy stretch goal targetred for RC0 pass otherwise
15:25:19 <kennypaul> #info oom some stories will bw completed during integration.  CLM visibility -gildas will follow up.
15:30:23 <SteveT> #info some projects haven’t done their conversion to help for OOM, this needs to be done quickly.  Message-router is expected ina couple of days.
15:32:23 <kennypaul> #info integration priority message-router , dcae, sdnc, nmultivim, vfc
15:34:54 <xinhuili> #info OOF function development is undergoing
15:35:05 <xinhuili> we need more time to finish the CSIT
15:35:12 <kennypaul> #info multicloud - azsure postponed to future relase
15:35:30 <kennypaul> #info vfc
15:36:16 <kennypaul> #info risk etsi nfv compliance will take conversation offline
15:36:52 <kennypaul> #info oof a couple csit failures but pass otherwise
15:37:20 <kennypaul> #info appc ode coverage 48.7 %,
15:37:33 <kennypaul> #info mariadb descoped
15:38:46 <kennypaul> dcaegen2 a few repos short on code coverage, pnda anaylitsc descoped, no clm report,
15:39:17 <kennypaul> #info sdc short of code coverage,
15:39:53 <kennypaul> #info vnfsdk short on some code coverage, LFIT tickets to address some issues.
15:40:17 <kennypaul> #info code was merged at 8:09 this morning
15:40:57 <kennypaul> #descoped model for hpa
15:42:45 <kennypaul> #info itools and dovetail done
15:42:56 <kennypaul> #infgo HPA related items for VNFREQs will be done later
15:43:42 <kennypaul> #info code coverage passed at 3am this morning
15:43:49 <djtimoney> #info ccsdk/storage/pgaas repo is not used in Beijing. Code has been removed and sonar data has been updated
15:44:04 <kennypaul> #info ccsdk
15:44:41 <kennypaul> #info mariadb descoped
15:45:10 <kennypaul> #info sdnc code coverage
15:45:42 <kennypaul> #info code came in to late and will be cut
15:46:54 <kennypaul> #info logging  only python delivered in beijing
15:48:17 <kennypaul> #info Issues with sonar running python - LF looking into it
need to up the version on oparent to fix one of the builds
the docker build fails because we have no required docker yet
logging java stub - I will add tests on the weekend - there is no API yet - slated for Cassablanca
python library from multicloud team - thanks - either they or myself will add tests
vulnerability is standard elk ports
15:48:17 <kennypaul> above for logging
15:49:17 <kennypaul> #info modeling code coverage short, requestoign2 extra weeks to complete code coverage for java parser
15:49:37 <kennypaul> #nfv parser no coverage.
15:50:59 <kennypaul> #info usecase ui no templates vulnerabilituy, cii, clm, code coverage short
15:52:29 <kennypaul> #info externalapi no templates vulnerabiliuty, cii, code coverage 0
15:55:12 <kennypaul> #info eric says coverage will be provided my RC0 - does not pass M4
15:56:35 <kennypaul> #info dmaap no vulnerability, 2 gpl licenses, gpl to be addresses by RC0
15:56:54 <kennypaul> #info does not pass M4
15:58:27 <kennypaul> #info aaf vi=vulnerabilit y tmeplate not done, code coverage not met, very late code contributions, fails csit
15:58:42 <kennypaul> #info aaf subproject ok,
15:59:08 <kennypaul> #info from randa APPC has dependency on AAF for feature AAF-91
16:00:10 <kennypaul> #info catherise want this aaf to be escalated
16:00:27 <kennypaul> #info does not pass M4 and is a critica issue
16:02:21 <kennypaul> #info vvp no foss, no code coverage, does not pass M4
16:03:16 <kennypaul> #info usecase ui did not pass m4
16:05:43 <kennypaul> #info appc request extra to complete aaf integration.
18:49:43 <kennypaul> #endmeeting