13:46:18 <kennypaul> #startmeeting tsc-2018-04-05
13:46:18 <collabot> Meeting started Thu Apr  5 13:46:18 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:46:18 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:46:18 <collabot> The meeting name has been set to 'tsc_2018_04_05'
13:47:09 <kennypaul> #chair SteveT, phrobb
13:47:09 <collabot> Current chairs: SteveT kennypaul phrobb
13:47:19 <kennypaul> #topic rollcall
13:58:05 <kennypaul> #info Alla Goldner, AMDOCS
13:58:13 <Srini> #info proxy Srini Addepalli, Intel
13:58:34 <cdonley> #info Chris Donley Huawei
14:01:46 <frankbrockners> #info Frank Brockners, Cisco
14:01:52 <kennypaul> #info Murat Tupcu, Turk Telekom
14:02:04 <xinhuili> #Info Xinhui Li, VMware
14:02:37 <gilbert> #info Mazin Gilbert, AT&T
14:02:54 <ningso> #info Ning So, Reliance Jio
14:03:12 <JasonHunt> #info Jason Hunt, IBM
14:03:20 <RannyHaiby> #info Ranny Haiby, Nokia
14:03:51 <SteveT> #info Stephen Terrill, Ericsson
14:03:57 <Sanchita> #info proxy Sanchita Pathak, TechMahindra
14:05:29 <phrobb> #topic Agenda Bashing
14:06:27 <phrobb> #topic Admin topics
14:06:47 <phrobb> #info China Telecom will host the June Developer event the week of June 19th
14:07:29 <SteveT> #info China Mobile will host the June F2F meeting.  Appreciation expressed.
14:07:38 <phrobb> #info intermintent build system issues have been reported and addressed.  Things should be running well now.
14:08:36 <phrobb> stevet: China Mobile?... Not China Telecom?
14:08:59 <phrobb> #topic Feedback from ONS
14:09:02 <SteveT> #info Correction: China Telecom is hosting the June F2F meeting
14:11:22 <EricDebeau> #info Eric Debeau, Orange
14:13:13 <ma_c> #info proxy Marc-Alexandre Choquette, Bell Canada
14:24:06 <EricDebeau> #info volunteer to analyze TSC feedbacks and provide some solutions
14:25:15 <phrobb> EricDebeau: your pound-info comment is meant as you volunteering?
14:25:49 <EricDebeau> #info phrobb: yes
14:26:00 <phrobb> #info kennypaul walked through feedback he has received during conversations at ONS.
14:27:40 <phrobb> #info From discussion TSC will have a "tiger team" meet to work through feedback provided.  The meeting is to be open and publicized so that anyone in the community can participate.
14:28:05 <phrobb> #info EricDebeau volunteers to be part of the TSC tiger team
14:28:42 <phrobb> #info Mazin suggests that we ensure that China is represented in this effort.
14:29:23 <phrobb> #action gilbert volunteers to reach out the Lingli of China Mobile to see if she is willing to participate in this effort
14:29:55 <phrobb> #action kennypaul to share Bitergia statistics for committers and PTLs
14:31:30 <phrobb> #info comments of affirmation on the problems are expressed.  These issues are hampering the functionality of the community and introducing significant delays
14:31:41 <phrobb> #topic Integration Status
14:33:17 <phrobb> #info helenychen walks through her slide deck
14:50:15 <kennypaul> #action kennypaul status of IM system.
14:53:07 <kennypaul> #topic Beijing Release status
14:53:31 <kennypaul> #info Gildas reviewed his slides
14:54:25 <kennypaul> #info dmaap-buscontroller de-scoped for beijing
14:57:22 <kennypaul> #info extapi, usecaseui, aaf and dmaap did not pass M4
14:59:47 <kennypaul> #info vvp (not quorum last week so not passed ) seeking FOSS waiver , no line code coverage, CSIT pending
15:00:26 <kennypaul> #info vvp gpl license issue
15:04:00 <kennypaul> #info s3p commitments from M1 are basically complete
15:06:28 <kennypaul> #action gildaslanilis to set up a call to dfiscuss aaf & dmaap
15:07:06 <kennypaul> #topic TSC Composition Proposal
15:09:28 <kennypaul> #info proposal based upon OPNFV's model
15:10:44 <kennypaul> #info 15 members, additional seats for platinums that joined <12 mo
15:11:07 <kennypaul> #info can't miss more than 2 meetings w/o proxy
15:11:57 <kennypaul> #info voting criteria based upon any type of participation
15:12:14 <kennypaul> #info Chris is reviewing the slides
15:12:32 <EricDebeau> #info documentation (redathedocs) is managed via gerrit
15:15:32 <kennypaul> #info discussion over thresholds for "active" metrics
15:16:25 <kennypaul> #info discussion over technical expertise as a requirement
15:18:08 <kennypaul> #info mazin recommends 50% operator participation
15:19:03 <kennypaul> #info recommends 1 rep per company
15:24:03 <kennypaul> #info recommend voting criteria based upon onap-tsc/ onap-discuss participation
15:25:58 <kennypaul> #info mazin will not support w/o 50% carrier
15:27:19 <kennypaul> # jamil raises concern of timing - chris responds that the charter amendment did not pass and June is the deadline
15:27:55 <kennypaul> #info jamil raises concern of timing - chris responds that the charter amendment did not pass and June is the deadline
15:30:21 <kennypaul> #info dioscussion of timing and vote
15:33:41 <kennypaul> #info discussion of vote and request for commitment that all TSC members vote
15:34:35 <kennypaul> #info questions of charter - no ratification needed, amending as needed is appropriate.
15:35:06 <kennypaul> #action phrobb will set up dedicated meeting next week
15:36:29 <kennypaul> #action kennypaul provide results of last vote.
15:36:48 <kennypaul> #info discussion of EUAG
15:39:49 <gildaslanilis> Proposal for Casablanca release timeline is poste din wiki at https://wiki.onap.org/display/DW/Release+Planning#ReleasePlanning-CasablancaRelease for every one comments and suggestions.
15:41:33 <kennypaul> #topic casablanca timeline
15:42:05 <kennypaul> #info provide feedback to gildaslanilis
15:43:03 <kennypaul> #info deadline and vote next week tsc
15:44:24 <EricDebeau> #info We spent too much time on admin topics while we are hot technical topics to solve collectively (eg AAF)
15:46:43 <kennypaul> #info quick introduction of Murat Tupcu the new TSC rep for Turk Telekom and EricDebeau as the new TSC rep for Orange.
15:46:53 <kennypaul> #endmeeting