13:42:41 <kennypaul> #startmeeting tsc-2018-04-12
13:42:41 <collabot`> Meeting started Thu Apr 12 13:42:41 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:42:41 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:42:41 <collabot`> The meeting name has been set to 'tsc_2018_04_12'
13:43:08 <kennypaul> #chair phrobb, SteveT
13:43:08 <collabot`> Current chairs: SteveT kennypaul phrobb
13:43:26 <kennypaul> #topic rollcall and agenda
13:58:27 <kennypaul> #info Murat Turpcu, Turk Telekom
13:59:58 <cdonley> #info Chris Donley Huawei
14:00:17 <SteveT> #info Stephen Terrill, Ericsson
14:00:23 <RannyHaiby> #info Ranny Haiby, Nokia
14:00:29 <Srini> #info proxy Srini Addepalli, Intel
14:00:58 <ningso> #info Ning So, Reliance Jio
14:01:06 <JasonHunt> #info Jason Hunt, IBM
14:01:30 <frankbrockners> #info Frank Brockners, Cisco
14:01:54 <kennypaul> 3info Alla Goldner, AMDOCS
14:02:14 <kennypaul> #info Alla Goldner, AMDOCS
14:02:51 <Sanchita> #info proxy Sanchita Pathak, TechMahindra
14:03:03 <xinhuili> #info Xinhui Li, VMware
14:03:04 <gilbert> #info mazin gilbert (AT&T)
14:03:15 <Zhaoxing> #info Zhaoxing Meng, ZTE
14:03:18 <EricDebeau> #info Eric Debeau, Orange
14:05:09 <Susana> #info Susana Sabater Vodafone
14:05:19 <SteveT> #topic House Keeping
14:05:44 <SteveT> #info meeting request via tool/link only
14:06:02 <SteveT> #info TSC memebers fill out the instant messaging page by Monday
14:07:20 <SteveT> #info Request by OPNFV TSC to see if we would like to colocate the events
14:08:15 <Zhaoxing_Meng> #info Zhaoxing Meng, ZTE
14:08:17 <SteveT> #info this is the December Developer event
14:09:18 <Xiaojun> #info Xiaojun Xie, China Telecom
14:11:07 <kennypaul> #topic end user advisory committee
14:11:53 <SteveT> #info Mazin has been reaching out to equivilent of product managers for the End-User advisory committee
14:13:31 <kennypaul> #info introductions of participants
14:16:26 <kennypaul> #info participants that mazin reached out to please send contact info to kenny
14:18:54 <SteveT> #info Starting discussion to be held in the Use Case sub-committee
14:19:13 <SteveT> #info Survey sent to them
14:19:48 <ma_c> #info proxy Marc-Alexandre Choquette, Bell Canada
14:19:50 <kennypaul> #info looking for participants to attend the Usecase subcommittee meeting on April 23rd.
14:21:46 <SteveT> #topic Casablanca timeline
14:21:54 <kennypaul> #topic Casablanca Release Schedule
14:22:12 <kennypaul> #link https://wiki.onap.org/download/attachments/3246393/ONAPCasablancaTimelineV2.pdf?api=v2
14:25:35 <SteveT> #info request to align the use case approval to M0, however it was stated that is too late as the projects have to break down requirements for theplanning
14:27:53 <SteveT> #info  Clarification: Model frozen is that by M2 the is the basic model specification.  Model final is the hard closed model at M3
14:28:06 <kennypaul> #info recommend May 10 for E2E use case approval of May 10, May 3 stretch goal.
14:30:25 <SteveT> #info requset to move pairwise testing to close to M3.
14:32:34 <SteveT> #info Changed to start pairwise testing the week before code freeze
14:37:00 <kennypaul> #info discussion of OOM and CI/CD needs
14:39:04 <SteveT> #info MS 3 moved 1 week earlier
14:40:56 <SteveT> #info  There is a request to include CI/CD
14:43:36 <kennypaul> #info follow up meeting to discuss a myriad of proposed changes
14:44:32 <kennypaul> #action gildaslanilis to schedule the follow up meeting for the casablanca schedule
14:45:19 <EricDebeau> #info A true CI/CD chain is key for Casablanca. Need to setup as early as possible
14:45:26 <SteveT> #info Topics to discuss in timeplan folow-up CD/CD, pairwise testing,  different project offset (e.g. OOM, ).
14:48:37 <kennypaul> #info to be finalized at Monday PTL meeting followed by an email vote by TSC
14:49:30 <kennypaul> #topic License Status Review
14:50:14 <kennypaul> #info Steve Winslow shared his slides
14:55:00 <kennypaul> #info slides posted to the meeting agenda page now.
14:56:56 <kennypaul> #info concerns flagged for tpm2-tool in the aaf/sshsm repo
14:59:46 <kennypaul> #info Srinivasa Addepali states that there is no other linking to other ONAP components.
15:01:21 <kennypaul> #info ongoing discussions w/ Intel on relicensing tpm2-tool under Apache
15:01:38 <kennypaul> #topic Release Status Review
15:02:14 <kennypaul> #info message router, sdnc, vfc done
15:02:26 <kennypaul> #info dcae work in progress
15:02:54 <kennypaul> #info dmaap satisfies M4 requirements now
15:04:21 <kennypaul> #info PTLs ensure RC0 templates are completed
15:04:57 <kennypaul> #info passing jenkins healtchech, daily job and csit required
15:05:33 <kennypaul> #info daily bug reports to be distributed beginning at REC0
15:06:28 <kennypaul> #info ptls provide helpdesk with link to daily jave version and  update manifest
15:07:17 <kennypaul> #info discussion of tagging - needs to be 2.0.0-ONAP
15:08:14 <kennypaul> #info need docker tagging consistency
15:08:29 <kennypaul> #undo
15:08:29 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2793bd0>
15:09:53 <kennypaul> #info usecaseuo, estapi, aaf, vvp still pending.
15:10:14 <kennypaul> #topic Integration status
15:11:04 <kennypaul> #info helenychen reviewed her slides
15:11:41 <kennypaul> #info heat 27/33 and oom 18/33 healthcheck passed
15:12:27 <kennypaul> #info no healthcheck from aaf, ccsdk, cli, externalapi, holmes, logging, music, oof, vnfsdk, vvp
15:16:06 <kennypaul> #info discussion of oof staffing challenges.
15:16:47 <SteveT> #info OOM requested 1 week delay exemption
15:17:24 <kennypaul> #info holmes healthcheck is embedded in dcae.
15:19:08 <kennypaul> #info oom now passes 22/33
15:22:05 <gildaslanilis> Outcome of OOM and Heat HealthCheck are available in Jenkins at https://jenkins.onap.org/view/External%20Labs/
15:22:13 <kennypaul> #topic vulnerability Template review
15:22:46 <kennypaul> #infoptls taking this seriously - thank you
15:23:00 <gildaslanilis> #info Outcome of OOM and Heat HealthCheck are available in Jenkins at https://jenkins.onap.org/view/External%20Labs/
15:24:40 <kennypaul> #info SteveT reviewed his slides posted to the meeting page
15:25:03 <kennypaul> #info wip for aaf, aai, appc, dcae, ploicy, portal, portal, sdc, usecaseui
15:25:41 <kennypaul> #info portal requires significant work - will requore tsc approval.
15:27:24 <kennypaul> #action manoop update the template to reflect risks
15:28:07 <kennypaul> #info manoop reports template recently updated.
15:29:03 <kennypaul> #info externalapi no info
15:29:38 <kennypaul> #info include vulnerability update weekly at tsc
15:35:12 <kennypaul> #topic university
15:38:38 <kennypaul> #info meetings starting, discussion about dates
15:41:46 <kennypaul> #info university project was deprecated - needs to be re-submitted as previous data is not valid
15:41:54 <kennypaul> #endmeeting