13:41:58 <kennypaul> #startmeeting tsc-2018-04-26
13:41:58 <collabot`> Meeting started Thu Apr 26 13:41:58 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:41:58 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:41:58 <collabot`> The meeting name has been set to 'tsc_2018_04_26'
13:42:19 <kennypaul> #chair phrobb, SteveT, gildaslanilis
13:42:19 <collabot`> Current chairs: SteveT gildaslanilis kennypaul phrobb
13:42:29 <kennypaul> #topic rollcall
13:56:30 <cdonley> #info Chris Donley Huawei
13:56:33 <kennypaul> #info Alla Goldner, AMDOCS
13:57:21 <kennypaul> #info Lingli Deng, China Mobile
13:58:16 <SteveT> #info Stephen Terrill, Ericsson
13:58:17 <Susana> #info Susana Sabater Vodafone
13:58:30 <RajeshGadiyar> #info Rajesh Gadiyar Intel
14:01:21 <xinhuili> #info Xinhui Li, VMware
14:01:30 <RannyHaiby> #info Ranny Haiby, Nokia
14:01:49 <jamil_> #info jamil for Orange
14:01:52 <frankbrockners> #info Frank Brockners, Cisco
14:02:09 <Xiaojun> #info Xiaojun Xie, China Telecom
14:04:36 <JasonHunt> #info Jason Hunt, IB
14:04:42 <JasonHunt> #info Jason Hunt, IBM
14:05:04 <SteveT> #topic House Keeping
14:05:59 <davidsauvageau> #info David Sauvageau, Bell
14:06:28 <SteveT> #info Private Chats. Turn it off for everyone or have chats to Kenny be published.
14:06:49 <kennypaul> #info Murat Turpcu, Turk Telekom
14:07:00 <SteveT> #info Phil suggested to foster a culture of redirecting towards public chats.
14:09:49 <DhananjayPavgi> +1
14:09:49 <RajeshGadiyar> #vote -1
14:09:54 <RajeshGadiyar> -1
14:10:01 <RajeshGadiyar> +1
14:10:06 <DhananjayPavgi> #vote +1
14:10:13 <RajeshGadiyar> #vote +1
14:10:59 <SteveT> #info PTL meeting timeslote.  6-7 PST had 10 votes (only 14 of 47 replied).  there was a "show of hands" informal vote for 6am or 6:30 am (PST) start.    The conclusion was 6am PST start time.
14:11:09 <Brianfreeman> #info brian freeman, att
14:11:43 <Brianfreeman> #info proxy brian freeman, att
14:11:56 <SteveT> #info - Request to register for the ONAP casapblance release event in China
14:14:35 <SteveT> #info OPNFV TSC - ONAP colocation, no feedback. If there is someone that can host a large crowd that would be fine.  Suggestion was raised to also consider hotels.
14:14:51 <SteveT> #topic Release Status (Gildas)
14:15:15 <SteveT> #info Gildas presented the status of the RCO status summary.
14:17:07 <SteveT> #info 	- RC0 criteria -> must pass OOM and Heat deployment.   Conditional AAF, DCAE, External API, logging, portal, OOF, SDC, UseCase UI
14:18:54 <SteveT> #info DCAE: heat ok, OOM close. (1 more submission to be expected to be merged, then testing).  Expected this week.
14:19:04 <kennypaul> #info Michael O'buien reports logging now passing healthcheck on zoom chzt wwindow
14:22:41 <SteveT> #info Portal: Still some issues on OOM.  expect this week.
14:23:31 <kennypaul> #info dcae- Lushing says eta is tomorrow for oom deploy
14:24:54 <SteveT> #info ExternalApi - still working on OOM. Expect a result this week.
14:26:44 <SteveT> #info SDC OOM and Heat working.  Code coverage is the main issue.
14:27:09 <kennypaul> #info sdc  working on 2 patches due today that will unblock for pairwise testing
14:29:29 <SteveT> #info AAF: Heat is OK.  OOM  -work in progress.  No ETA for OOM yet.  Update requested.
14:31:34 <SteveT> #info OOF:  Heat. issues are expected to be resolved this week.  OOM. expected this week.
14:32:53 <SteveT> #info Logging.  OOM working.  Code coveraging is ongoing.  CSIT work ongoing.
14:34:04 <kennypaul> #info Logging- CIST wip, pairwise will be done with AAI. that & code coverage wip.
14:34:31 <kennypaul> #undo
14:34:31 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x290eed0>
14:35:00 <SteveT> #info Usecase UI: work in progres to remove dependancy on mysql.
14:39:29 <kennypaul> #info HelenChen suggests of giving "conditionals" a pass if they pass heat and oom
14:41:04 <SteveT> #info recomended approve SDC for RC0, keep the code coverage for RC1 as its planned.
14:42:24 <kennypaul> #agreed that all projects in the "Pass" column and SDC passes  RC0
14:42:39 <DhananjayPavgi> #Info Dhananjay Pavgi, Tech Mahindra Ltd
14:44:34 <kennypaul> #info Recommended criteria for RC1 pass oom, pass pairwise, and vFW, vLB , vCPE, VoLTE regression tests
14:47:45 <kennypaul> #info recommended testing priority (in order) stability , resiliency, security, scalability, performance, manageability, usability. then func,. requirements- manual scaling , HPA, CM, PNF
14:50:11 <kennypaul> #info discussion of RC1 definition.
14:51:50 <SteveT> #info:  Update on Use Case UI.  there is no mysql dependancy in UUI now.
14:54:50 <SteveT> #info: For OOM based deployments, the question was raised whether there are documentation updates required.  It was clarified that this is identified and ongoing.รง
14:55:22 <kennypaul> #info content related to onap deployment via oom is being migrated to readthedocs
14:55:34 <kennypaul> #tioic integration
14:56:51 <gildaslanilis> #info Remaining item to fix with UUI is to get a working build (since the removal of mysql dependency, UUI is not building properly)
14:56:52 <kennypaul> #info helenchen shared her slides
14:57:32 <kennypaul> #info daily working session meetings
14:59:25 <kennypaul> #link https://wiki.onap.org/display/DW/Integration+Weather+Board
15:00:59 <kennypaul> #link https://wiki.onap.org/display/DW/Beijing+Release+Integration+Test+Blocking+Issues
15:05:25 <kennypaul> #info no target date for starting new functional testing.
15:06:01 <SteveT> #info There was a question about when to start testing the new functional requirements.  They haven't started and the leadtime was hinted to push us after the release date.
15:06:23 <kennypaul> #info helenchen says new func test should have started at RC0 to ensure release.
15:08:57 <kennypaul> #info rogerm reports architectural changes still being made vs. bug fixes
15:12:06 <kennypaul> #info PLTs to report on any addl changes that need to be made at PTL meeting on Monday.
15:15:52 <kennypaul> #info for RC1 add any non-bugfix changes needed to checklist.
15:17:19 <kennypaul> #info decision on actual  release date next week.
15:17:38 <kennypaul> #topic vulenarability update
15:18:50 <kennypaul> #info aaf need to know about false positives,
15:19:12 <kennypaul> #info SteveT reviewed his slides
15:21:06 <kennypaul> #info reminder this is part of RC2 criteria
15:22:16 <kennypaul> #topic Documentation status
15:23:04 <kennypaul> #info RC1 checklist check Sphinx HTML, spell checks, and link checks
15:24:15 <kennypaul> #info OOM info from wiki content being migrated to Quick-Start, Set-Up, and User Guides.
15:25:27 <kennypaul> #info discussion over how to handle WIP doc sets - will discuss offline.
15:25:55 <kennypaul> #info VNF reference list.
15:27:33 <kennypaul> #info subcommittees please send updates via email
15:27:43 <kennypaul> #topic functional requirements
15:28:42 <kennypaul> #info individual project support for features but not a unified approach - conversation in zoom chat window.
15:30:30 <kennypaul> #info request to integration team to discuss at next meeting
15:30:58 <kennypaul> #action alla goldnet to send email to all Functionality leads
15:31:52 <kennypaul> #action kennypaul to send email to PTLs for same.
15:32:01 <kennypaul> #endmeeting