13:42:02 <kennypaul> #startmeeting tsc-2018-05-03
13:42:02 <collabot`> Meeting started Thu May  3 13:42:02 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:42:02 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:42:02 <collabot`> The meeting name has been set to 'tsc_2018_05_03'
13:42:33 <kennypaul> #chair phrobb, SteveT, gildaslanilis
13:42:33 <collabot`> Warning: Nick not in channel: gildaslanilis
13:42:33 <collabot`> Current chairs: SteveT gildaslanilis kennypaul phrobb
13:42:49 <kennypaul> #topic rollcall
13:57:35 <kennypaul> #info Alla goldner, AMDOCS
13:57:36 <SteveT> #info Stephen Terrill, Ericsson
13:59:26 <RajeshGadiyarInt> #info Rajesh Gadiyar Intel
14:00:07 <cdonley> #info Chris Donley Huawei
14:00:33 <ningso> #info Ning So Reliance Jio
14:01:11 <RannyHaiby> #info Ranny Haiby, Nokia
14:01:14 <xinhuili> #info Xinhui Li, VMware
14:01:21 <frankbrockners> #info Frank Brockners, Cisco
14:01:46 <kennypaul> #info proxy Josef Reisinge, IBM
14:01:53 <josef_> #info Josef Reisinger, IBM proxy for Jason Hunt
14:02:02 <Xiaojun> #info Xiaojun Xie, China Telecom
14:02:47 <jamil_> #info Jamil proxy for Orange
14:03:36 <kennypaul> #info Lingli Deng, CMCC
14:03:56 <kennypaul> #info David Sauvageau, Bell Canada
14:04:37 <kennypaul> #info Dhananjay Pavgi, Tech Mahindra
14:04:58 <kennypaul> #info Brian Freeman, procxy AT&T
14:05:35 <kennypaul> #info Murat Tupcu, Turk Telekom
14:06:33 <Brianfreeman> #info Brianfreeman, att
14:06:43 <SteveT> #topic Housekeeping
14:06:56 <Brianfreeman> #proxy brianfreeman, att
14:06:59 <SteveT> #info Zoom messages to the host will be public.  Private messages are not.
14:08:53 <SteveT> #info Kenny asked about how to tag emails to the TSC.  Responses were . Urgent/Action, include timeline.
14:09:15 <SteveT> #info Nexus 3 is backup. Jenkins is up again.
14:10:33 <SteveT> #info Birgia - bug mapping to non standard user names to known domains is ongoing.
14:11:09 <SteveT> #info  Moderators needed for onap discuss.  kenny will send out a request for volunteers
14:11:11 <SteveT> #info Visa letters for Casablanca developers event.  To come soon.
14:11:36 <SteveT> #topic Release Status
14:11:58 <SteveT> #info Gildas presented his slides on the deliverables for RC1
14:13:16 <SteveT> #info 4 projects on CSIT with intermittent issues
14:13:22 <RajeshGadiyarInt> #info Rajesh Gadiyar Intel
14:14:09 <SteveT> #info For OOM issues that are test blocking, contact Roger
14:14:48 <SteveT> #info Gildas requested the committers to review the pending commits.
14:16:17 <kennypaul> #info clarification on zoom chat- private messages to the meeting host will be public. Private chats between attendees will remain private.
14:18:31 <kennypaul> #info sdnc, so, dmaap holmes cli , aai, multicloud, vfc, vid, msb, usecaseu still pending pairwise
14:19:17 <kennypaul> #info vnfsdk, dcaegen2, extapi, oof, vvp pending oom
14:19:55 <kennypaul> #info aaf, clamp sdc, logging pensing csit
14:21:45 <kennypaul> #info OOF - OOM healthcheck expected today
14:24:04 <kennypaul> #info DCAEGEN2- M.Obrien says "DCAE deploys very well - a redis cluster with 4 nodes
14:24:04 <kennypaul> still triaging minor CD specific config"
14:24:34 <kennypaul> #info considering dcae as passing csit
14:26:16 <kennypaul> #info vnfsdk -OOM expected by tomorrow
14:27:35 <kennypaul> #info vvp - OOM  roger says not focusing on this
14:28:17 <kennypaul> #info aaf- OOM very,very,very close - needs fresh property file and cert
14:28:59 <kennypaul> #info csit passing
14:29:44 <kennypaul> #info aaf and oof priorities from OOM deployment
14:31:14 <kennypaul> #topic integration update
14:32:19 <kennypaul> #info all projects have a healtcheck, all have passed HC at least once, 36 have passed OOM at least once
14:33:24 <kennypaul> #info pairwise 50% for all prokects, all use case testing has started, great progress on benchmark testing
14:34:27 <kennypaul> #info issues nexus performance fixed, 1 day work lost, vpn issue wiith Intel lab
14:38:31 <kennypaul> #info volte use case - yan yang- reviewed plan. shrinking volte use case to a single cloud
14:42:43 <kennypaul> #info no buffer from May 23- recommending a one week buffer added to schedule
14:45:01 <kennypaul> #info vcpe infra service instansiation currently blocked -
14:45:42 <Susana> #info Susana Sabater Vodafone
14:46:48 <kennypaul> #info benchmark - Liu Yue - initial config has an sdnc error, need assistance on docker.
14:48:22 <kennypaul> #info e2e @5%
14:48:46 <kennypaul> #info Q SteveT is benchmark testing a gate to the release?
14:51:07 <kennypaul> #info discussion
14:51:55 <kennypaul> #info expectation is 72 hour burn in
14:52:28 <kennypaul> #info Mazin Gilbert, AT&T
14:56:03 <kennypaul> #info no clarity on HPA testing yet, more discussion needed
14:59:34 <kennypaul> #agreement that performance testing is not a release gate
15:01:34 <kennypaul> #info RC1 requirements- pass OOM, Pass pairwise, Pass vFW/vLB, vCpe, VoLTE and regressions tests
15:03:12 <kennypaul> #info no projects have passed vFW/vLB, vCpe, VoLTE and regressions tests
15:03:56 <kennypaul> #info "gildas is being too nice" ;-)
15:05:24 <kennypaul> #info "criteria 3" == vFW/vLB, vCpe, VoLTE and regressions tests
15:07:58 <kennypaul> #agreement  that Rc1 passes w/o the Criteria 3 requirement
15:08:25 <kennypaul> #topic Known Vulnerability
15:10:42 <kennypaul> #info AAI = 1 issue (following up w/ Jimmy), SDC template needs updating, usecaseui, commons-http-client needs info
15:12:21 <kennypaul> ##topic TSC Composition Vote
15:12:40 <kennypaul> #topic TSC Composition Vote
15:14:38 <kennypaul> #info do we vote on postonement, or proposal first?
15:18:57 <kennypaul> #info concerns over breaking proposals into smaller decisions
15:19:37 <kennypaul> #info concerns over "kicking the can down the road" with regards to the date.
15:21:53 <kennypaul> #info concerns over transitioning
15:28:10 <kennypaul> #agreement May 24 is the date for a decision on postment
15:29:08 <kennypaul> #undo
15:29:08 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x26c55d0>
15:30:04 <kennypaul> #agreement May 24 is the date for a decision on postment for the end of the "Startup period"
15:30:55 <kennypaul> #action phrobb & kennypaul to creat survey of the specific questions regarding the TSC composition
15:31:19 <kennypaul> #endmeeting