13:39:25 <kennypaul> #startmeeting tsc-2018-0510
13:39:25 <collabot`> Meeting started Thu May 10 13:39:25 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:39:25 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:39:25 <collabot`> The meeting name has been set to 'tsc_2018_0510'
13:39:54 <kennypaul> #chair gildaslanilis, SteveT
13:39:54 <collabot`> Warning: Nick not in channel: gildaslanilis
13:39:54 <collabot`> Current chairs: SteveT gildaslanilis kennypaul
13:40:14 <kennypaul> #topic rollcall
13:58:28 <SteveT> #info Stephen Terrill, Ericsson
13:59:00 <EricDebeau> #info Eric Debeau, Orange
13:59:22 <Chaker> #info Proxy Chaker Al-Hakim Huawei
13:59:22 <kennypaul> #info Alla Goldner, AMDOCS
14:01:54 <kennypaul> #info Lingli Deng, China Mobile
14:01:59 <Srini> #info proxy Srini Addepalli, Intel
14:02:16 <xinhuili> #info Xinhui Li, VMware
14:02:38 <JasonHunt> #info Jason Hunt, IBM
14:02:41 <gilbert> #info mazin (AT&T)
14:02:47 <RannyHaiby> #info Ranny Haiby, Nokia
14:02:50 <Xiaojun> #info Xiaojun Xie, China Telecom
14:03:34 <kennypaul> #info Murat Turpcu, Turk Telekom
14:03:55 <gilesheron> #info Giles Heron, Cisco (proxy for Frank Brockners)
14:04:49 <susana> #info Susana Sabater, Vodafone
14:04:56 <ningso> #info Ning So, Reliance Jio
14:05:08 <DhananjayPavgi> #info Dhananjay Pavgi, Tech Mahindra Ltd
14:05:08 <SteveT> #topic  Housekeeping
14:05:22 <SteveT> #info Next week is RC2.
14:06:08 <SteveT> #info LFN TAC projects to give an update to the GB on the themes for their upcoming release.  Discuss early in teh release cycle.
14:06:25 <SteveT> #info To provide an update to the GB at June 13.
14:07:20 <SteveT> #info Visa letters should have been distributed for the casablanca event.  If you haven't got it, please send an email to kenny, with his name in the subject line
14:07:53 <SteveT> #info TSC composition survey, closes Tue May 15.  Plan is for voting on composition at the TSC next week.
14:08:14 <SteveT> #info TSC composition voting on 24/5
14:09:13 <SteveT> #info bitergia - config setting in bitgera is a config setting not a bug.  should be enabled by monday
14:10:20 <EricDebeau> #info we could also use revealjs like presentation
14:10:24 <SteveT> #info upload documents.  keep in mind that uploading .ppts makes it difficult to see.  They can be downloaded.  There was a suggestion to upload both
14:10:43 <SteveT> #topic Integration Update
14:11:26 <kennypaul> #info helenychen shared her slides
14:11:44 <SteveT> #info For health check.  for HEAT all passed.  for OOM, 39 passing, 3 to go.
14:11:51 <kennypaul> #info heat healthchecks (HC) have passed
14:11:57 <kennypaul> #undo
14:11:57 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2997a50>
14:12:21 <SteveT> kenny.  I let you capture the notes now, instead of double noting.
14:13:27 <kennypaul> #info pairwise 50% ,
14:14:07 <kennypaul> #info usecase testing: vFW passed for HEAT, vLB is wip
14:15:09 <kennypaul> #info vCPE, Volte both wip, new feature testing started, progress made on benchmark and maturity tests
14:16:10 <kennypaul> #need help with jenkins performance and images - Jessica looking at it.
14:17:39 <kennypaul> #action kennypaul set up meeting w/ LF-IT today
14:18:56 <kennypaul> #info helenycvhen shared the integration dashboards from the wiki
14:19:32 <kennypaul> #link https://wiki.onap.org/display/DW/Integration+Weather+Board
14:20:33 <kennypaul> #info vFW blocked by SO for OOM
14:22:00 <kennypaul> #info change mangement and manual scaling feature testing in progress. no E2E testing from HPA
14:22:35 <kennypaul> #info PNF feature may not be in Beijing
14:26:17 <kennypaul> #info discussion on functional requirement testing
14:31:08 <kennypaul> #info HPA testing is ongoing
14:37:35 <kennypaul> #info Ajay Mahimkar reviewed change management progress
14:38:52 <kennypaul> #link https://wiki.onap.org/display/DW/Use+Case+proposal%3A+ONAP+Change+Management
14:39:35 <kennypaul> #info e2e testing should be completed by next week
14:40:25 <kennypaul> #info Marco Platania reviewed manual scaling progress
14:41:57 <DhananjayPavgi> #info Dhananjay Pavgi, Tech Mahindra Ltd
14:42:34 <kennypaul> #link https://wiki.onap.org/display/DW/Manual+scaling+functional+requirement
14:45:26 <kennypaul> #undo
14:45:26 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x27a6190>
14:45:30 <kennypaul> #link https://wiki.onap.org/display/DW/Auto+and+Manual+Scaling
14:46:01 <kennypaul> #info Alex Vul reviewed HPA
14:46:42 <kennypaul> #link
14:46:48 <kennypaul> #link https://wiki.onap.org/display/DW/Hardware+Platform+Enablement+In+ONAP
14:47:39 <kennypaul> #info Liu Yue reviewed Benchmark
14:48:03 <kennypaul> #info included in Helen's slide deck
14:50:11 <kennypaul> #topic Relase Management
14:50:31 <kennypaul> #info gildaslanilis reviewed his slides
14:52:00 <kennypaul> #info concerned that low-med bugs are being addressed rather than high and critical
14:52:21 <kennypaul> #info free up unused resources in windriver and Tlabs
14:52:31 <kennypaul> #info review pending coimmits
14:52:48 <kennypaul> #info update java and docker manifest
14:53:31 <kennypaul> #info do not include "v", "Staging" or other tags
14:53:54 <kennypaul> #topic Beijing gating items
14:54:08 <kennypaul> #info gildaslanilis shared slides
14:55:35 <DhananjayPavgi> #help
14:55:56 <kennypaul> #info recommend stability, security, scalabilotyu, oom recilincy be the focus, performance usabiliy and managability come afterwards
14:55:56 <DhananjayPavgi> #sorry typed in wrong window
14:56:54 <kennypaul> #info regression testing - vFW & vLB OK - focus on vCPE, VoLTE
14:57:49 <kennypaul> #info stability testing cannot start until next week.
14:59:10 <kennypaul> #info security - cii badging 98% to goal , 2 projects to finalize vulnaribility
14:59:51 <kennypaul> #info Jason Hunt asks where the priority recommendations came from
15:00:49 <kennypaul> #info do not manage the priorities set at the beginning od the relase
15:00:54 <kennypaul> #info gildaslanilis - "from discussions.
15:01:12 <kennypaul> #info scalability testing not started
15:01:53 <kennypaul> #info resiliency using OOM - testing not started
15:03:57 <helenychen> #link https://wiki.onap.org/display/DW/Beijing+Release+Platform+Maturity
15:04:02 <kennypaul> #info PTLs need to update the platform maturity page
15:04:32 <helenychen> #link https://wiki.onap.org/display/DW/Integration+Weather+Board
15:05:18 <helenychen> #info Please put the summery at the weather board once you think your project met the goal you put at the first link.
15:05:18 <kennypaul> #info goal for beijing is to run for 72 hours
15:06:42 <kennypaul> #info logging framework question from Jason
15:12:22 <kennypaul> #action ALL PTLs - adding a logging column to their pairwise template
15:16:35 <kennypaul> #info Gating- HPA (wip nop eta), CM (e2e next week), MS (almost done), PNF (likely to descope from Alla)
15:17:54 <kennypaul> #info gilbert S3P was our commitment for Beijing, functional requirements are a big deal but secondary.
15:18:33 <kennypaul> #info CORRECTION functional requirements important but NOT gating
15:20:39 <kennypaul> #info to be tested by integration time permitting:
15:21:16 <kennypaul> VVP, VNFSDK, VNFRQTS, EXTAPI, CLI, Holmes, OOF
15:21:29 <kennypaul> #info VVP, VNFSDK, VNFRQTS, EXTAPI, CLI, Holmes, OOF
15:22:42 <kennypaul> #info discussion about patch release date - not set
15:23:56 <kennypaul> #info need clarity on S3P next week
15:27:45 <kennypaul> #topic usecase approval
15:29:38 <kennypaul> #info approval to take place at usecase sub meeting on monday
15:30:56 <kennypaul> #action - Alla Goldner send kennypaul agenda,
15:31:06 <kennypaul> kenny to send invite.
15:35:22 <kennypaul> #info discussion of adding new use cases after
15:38:30 <kennypaul> #topic modeling
15:39:00 <kennypaul> #info 3 Hui Deng - weeks now and unable to provide update
15:40:40 <kennypaul> #info slides to be uploaded to the wiki, & sent to onap-tsc list.  Also invlude appropriate updates relevant to R2 in helehycheng
15:40:48 <kennypaul> report
15:41:25 <kennypaul> #topic vulnarability update
15:42:28 <kennypaul> #info SDC and USECASEUI still open.
15:42:35 <kennypaul> #endmeeting