13:46:22 <kennypaul> #startmeeting tsc-2018-05-17
13:46:23 <collabot`> Meeting started Thu May 17 13:46:22 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:46:23 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:46:23 <collabot`> The meeting name has been set to 'tsc_2018_05_17'
13:46:54 <kennypaul> #chairs phrobb, SteveT
13:47:03 <kennypaul> #topic rollcall
13:53:05 <Susana> #info Susana Sabater, Vodafone
13:57:56 <kennypaul> #info Alla Goldner, AMDOCS
13:58:28 <kennypaul> #info Dhananjay Pavgi, Tech Mahindra
14:01:20 <cdonley> #info Chris Donley Huawei
14:01:23 <frankbrockners> #info Frank Brockners, Cisco
14:01:26 <kennypaul> #info Lingli Deng, China Mobile
14:01:28 <Xiaojun> #info Xiaojun Xie, China Telecom
14:01:37 <SteveT> #info Stephen Terrill, Ericsson
14:01:37 <RajeshGAdiyar> #info Rajesh Gadiyar Intel
14:02:01 <RannyHaiby> #info Ranny Haiby, Nokia
14:02:13 <xinhuili> #info Xinhui Li, Vmware
14:02:51 <JasonHunt> #info Jason Hunt, IBM
14:03:11 <EricDebeau> #info Eric Debeau, Orange
14:03:47 <kennypaul> #info Murat Tupcu, Turk Telekom
14:04:15 <gilbert> #info mazin gilbert
14:04:46 <SteveT> #topic Housekeeping
14:06:07 <SteveT> #info Bitgera-auto mapping has been fixed
14:06:49 <SteveT> #info Question on whether ONAP wants to have internships.  If so, need an intern coordinator and mentors; and assignments that run into the fall semester.
14:07:06 <SteveT> #info moderaters needed for onap-tsc and onap-discuss list.
14:08:07 <kennypaul> #topic RC2 status
14:09:33 <kennypaul> #info HEAT all pass, OOM imtermittent failues SP Portal and EXTAPI
14:10:11 <kennypaul> #info 15 projects still WIP for pairwise testing
14:12:56 <kennypaul> #info concerns over 1 project being blocked for pairwise because another project isn't ready - no good solution
14:13:45 <kennypaul> #topic integration
14:14:20 <kennypaul> #info @helenychen reviewed slides
14:15:02 <kennypaul> #info OOM- ExtAPI still pending
14:15:37 <kennypaul> #info usecase testing- vLB is WIP, vFW passed
14:16:33 <kennypaul> #info vCPE , VoLTE  wip, benchmark, HEAT passes 72 hr test
14:18:13 <kennypaul> #info question about vCPR with VF-C testig being needed
14:22:22 <kennypaul> #info discussion over VoLTE/vCPE testing- VNFs tested aren't the ones being used by SDC HEAT vs. TOSCA issue
14:25:06 <EricDebeau> #info: we provided the change for EXTAPI, but the change is not yet merged.
14:26:36 <kennypaul> #info vCPE with VF-C discussion- can be in Casablanca
14:28:58 <kennypaul> #info lingli questions whether that is what was intended from December meeting
14:29:45 <kennypaul> #info lingli believes this is not a new use case
14:31:54 <kennypaul> #action Alex Vul to set up meeting to discuss vCPE with VF-C
14:35:18 <kennypaul> #info above focused for casablanca not beijing
14:37:41 <kennypaul> #info change management- issues SO to SNCD & VID to SO,  early next week. doing their best.
14:38:08 <kennypaul> #info manual scaling - low risk
14:39:21 <kennypaul> #info HPA- OOF-SO testing in progress. pairwise should be done in a day or two.
14:40:42 <kennypaul> #info maturity testing- stability HEAT passed, OOM to be done
14:42:24 <kennypaul> #info back to manual scaling- partial success
14:44:39 <kennypaul> #info resiliency OOM to be done
14:45:31 <kennypaul> #info gildaslanilis continewed reviewing his slided
14:46:12 <kennypaul> #info 15 blockers still in jira
14:47:53 <kennypaul> #info reality check -we are not were we should be based upon april 26 agreements for RC! and RC2 deliverables
14:49:44 <kennypaul> #info gildaslanilis recommends to move RC2 by 1 week and signoff to May 31
14:50:11 <kennypaul> #info will a 1 week adjustment be sufficient?
14:51:29 <kennypaul> #info discussion
14:52:04 <kennypaul> #info @helenychen not sure 1 week is sufficient.
14:52:45 <kennypaul> #info michaelo mentions stability still needing to be run on OOM
14:53:50 <kennypaul> #info OOM team has no high priority bugs and can respond rapidly in needed.
14:55:07 <kennypaul> #info resource issues with rogue containers
14:55:35 <kennypaul> #info specific HW environments discussed
15:00:19 <kennypaul> #info windriver priority for stability testing
15:02:30 <kennypaul> #info @EricDebeau lots of documentation cleanup still needed -2 weeks
15:07:35 <kennypaul> #info challenges aaf, aai, dcegen2, externalapi, logging, multicloud, policy, so, usecaseui, vfc, vid, oof, sdc, holmes, msb all have outstanding deliverables
15:09:36 <kennypaul> #info stability, security, scalability, resiliency  - listed in order of priority
15:20:16 <kennypaul> #info discussion focused upon gildaslanilis slide #11
15:31:39 <RajeshGAdiyar> #vote +1
15:31:47 <JasonHunt> #vote +1
15:31:53 <kennypaul> #startvote Does the TSC approve moving RC2 sign off  to May 31 and the Release date sign off of the Beijing release to June  7? +1, 0, -1
15:31:53 <collabot`> Begin voting on: Does the TSC approve moving RC2 sign off  to May 31 and the Release date sign off of the Beijing release to June  7? Valid vote options are +1, 0, -1.
15:31:53 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:31:59 <RajeshGAdiyar> #vote +1
15:32:00 <RannyHaiby> #vote +1
15:32:00 <JasonHunt> #vote +1
15:32:01 <cdonley> #vote +1
15:32:04 <Xiaojun> #vote +1
15:32:04 <EricDebeau> #vote +1
15:32:04 <SteveT> #vote +1
15:32:06 <Susana> #vote +1
15:32:06 <frankbrockners> #vote +1
15:32:13 <xinhuili> #vote +1
15:32:19 <phrobb> #vote +1
15:32:21 <kennypaul> #vote +1
15:32:56 <helenychen> #vote +1
15:33:04 <gildaslanilis> #vote +1
15:33:05 <helenychen> #info for LIngli
15:33:10 <phrobb> #info phrobb votes for Catherine of AT&T (who is proxy for Mazin)
15:33:10 <kennypaul> #info my vote forMurat Tupcu
15:33:18 <gildaslanilis> #info Gildas voted for Alla
15:34:17 <mgkwill> #vote +1
15:34:50 <kennypaul> #endvote
15:34:50 <collabot`> Voted on "Does the TSC approve moving RC2 sign off  to May 31 and the Release date sign off of the Beijing release to June  7?" Results are
15:34:50 <collabot`> +1 (15): Susana, RannyHaiby, mgkwill, frankbrockners, RajeshGAdiyar, JasonHunt, xinhuili, SteveT, helenychen, phrobb, kennypaul, cdonley, gildaslanilis, Xiaojun, EricDebeau
15:35:14 <kennypaul> #agreed the TSC approves moving RC2 sign off  to May 31 and the Release date sign off of the Beijing release to June  7.
15:35:28 <phrobb> #info mgkwill voted for Dhananjay of Tech Mahindra
15:35:33 <mgkwill> #info vote for Dhananjay Pavgi
15:35:53 <mgkwill> Thanks phrobb
15:36:59 <kennypaul> #topic TSC compsition
15:37:43 <kennypaul> #info TSC results distributed, follow up survey to be targeted at the community.
15:38:01 <kennypaul> #action kennypaul to send follow-up survey
15:38:06 <kennypaul> #endmeeting