13:52:59 <kennypaul> #startmeeting tsc-2018-05-24
13:52:59 <collabot`> Meeting started Thu May 24 13:52:59 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:52:59 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:52:59 <collabot`> The meeting name has been set to 'tsc_2018_05_24'
13:53:39 <kennypaul> #chair phrobb SteveT gildaslanilis
13:53:39 <collabot`> Warning: Nick not in channel: gildaslanilis
13:53:39 <collabot`> Current chairs: SteveT gildaslanilis kennypaul phrobb
13:53:53 <kennypaul> #topic rollcall
13:57:08 <SteveT> #info Stephen Terrill, Ericsson
13:59:07 <kennypaul> #info Lingli Deng, China Mobile
14:00:10 <RajeshGadiyar> #info Rajesh Gadiyar Intel
14:00:34 <Xiaojun> #info Xiaojun Xie, China Telecom
14:00:42 <xinhuili> #info Xinhui Li, Vmware
14:00:44 <Susana> #info Susana Sabater, Vodafone
14:01:15 <EricDebeau> #info Eri Debeau, Orange
14:01:16 <RannyHaiby> #info Ranny Haiby, Nokia
14:01:27 <JasonHunt> #info Jason Hunt, IBM
14:03:30 <gilesheron> #info proxy Giles Heron, Cisco Systems
14:03:39 <gilbert> #info mazin
14:04:01 <kennypaul> #Yoav Kluger, proxy , AMDOCS
14:06:47 <cdonley> #info Chris Donley Huawei
14:07:49 <SteveT> #topic Housekeeping
14:08:17 <SteveT> #info ONAP maillists are planed to move from mailman to groups.io on june 20.
14:09:44 <SteveT> #info Jira federation.  Would like to be able cross reference tickets.  Call for any concerns?
14:10:38 <kennypaul> #info Murat Tupcu. Turk Telekom
14:12:06 <SteveT> #info  The jira federation will be delayed to after the Beijing release (2 weeks)
14:13:56 <SteveT> #info Reminder about request for internships
14:14:41 <kennypaul> #topic release management
14:14:57 <kennypaul> #info @gildaslanilis reviewed his slides
14:16:31 <kennypaul> #info artifacts - email helpdest w/ the link to the daily version
14:17:10 <kennypaul> #info review CSIT and daily build failures
14:17:46 <kennypaul> #info drop in new defects founf
14:21:16 <kennypaul> #info release notes 1 file contains all history. - new info needs to be appended
14:21:50 <kennypaul> #info document new functionality and known bugs
14:22:21 <kennypaul> #info gildas will assist with vulnerability docs
14:22:55 <kennypaul> #info Catherine asks comunnity to verify install instructions.
14:23:20 <kennypaul> #topic integration update
14:23:40 <kennypaul> #info helenychen reviewed her slides
14:24:33 <kennypaul> #info PLEASE free up your lab resources if you are finished or not using them
14:27:59 <kennypaul> #action kennypaul move ptl meeting to tuesday the 29th
14:28:53 <kennypaul> #info helen asks for contact info for all projects for weekend coverage
14:30:38 <kennypaul> #info one each fails HEAT and OOM test
14:30:48 <kennypaul> ?#info both vfc
14:32:56 <kennypaul> #info resiliency testing an track for meeting level 1 & 2 requirements for OOM
14:33:29 <kennypaul> #info 72 hr burn in passed with HEAT
14:35:54 <kennypaul> #info vFW & vDNS passed, vCPE one last test to pass, VoLTE is close
14:37:21 <kennypaul> #info manual scaling VF-C - requirements gap identified by project team - to be fixed in Casablanca
14:38:18 <kennypaul> #info change management-  blocked on SO publish event to DMaaP
14:38:26 <kennypaul> #info having daily calls
14:40:05 <kennypaul> #info manual scaling will not be considered part of Beijing
14:41:08 <kennypaul> #info issue was  xfunc requirements regarding info getting passed to APPC not socialized between projeuct
14:41:43 <kennypaul> #info is not an issue with APPC
14:44:50 <kennypaul> #agreed manual scaling with VFC will be in Beijing. manual scaling with APPC will be in Casablanca
14:50:45 <kennypaul> #info HPA testing on HEAT - once done it complete.  if issues with OOM, not an HPA issue.
14:51:21 <kennypaul> #info Ramki suggests patch release. Alex agrees.
14:55:37 <kennypaul> #info maturity testing - stability blocked by new SDNC issue
14:55:51 <kennypaul> #info resiliance also
14:56:05 <kennypaul> #info stsability after re,ease
14:56:48 <kennypaul> #topic Known Vulnerability Analysis
14:57:00 <kennypaul> #info all projects have passed review
14:57:17 <kennypaul> #info will be a template for release notes
14:57:44 <kennypaul> #info SteveT reviewed his slides
14:59:47 <kennypaul> #info PTL Self Commit
15:00:29 <kennypaul> #info see comments on TSC meeting  minute wiki
15:00:53 <kennypaul> #info need ate least one person that can do a self commit per peoject.
15:15:27 <kennypaul> #info much discussion regarding technical, secutiry, and timing of channging this
15:16:25 <kennypaul> #info may impact CII badging
15:20:23 <kennypaul> #startvote Does the TSC approve temporarily allowing  the  capability for all registered committers to  self commit for 3 weeks with the policy of only being exercised by the PTL under exceptional circumstances for Highest Priority bugs?  +1, 0, -1
15:20:23 <collabot`> Begin voting on: Does the TSC approve temporarily allowing  the  capability for all registered committers to  self commit for 3 weeks with the policy of only being exercised by the PTL under exceptional circumstances for Highest Priority bugs? Valid vote options are +1, 0, -1.
15:20:23 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:20:30 <cdonley> #vote +1
15:20:36 <EricDebeau> #vote +1
15:20:40 <kennypaul> #vote +1
15:20:47 <RannyHaiby> #vote +1
15:20:54 <SteveT> #vote +1
15:20:56 <kennypaul> #info my vote representing Catherine
15:20:59 <gilesheron> #vote +1
15:21:16 <Xiaojun> #vote +1
15:22:56 <gildaslanilis> #vote +1
15:23:21 <gildaslanilis> #info Gildas voted for Yoav Kluger
15:24:33 <phrobb> #vote +1
15:24:41 <Srini> #vote +1 (on behalf of Rajesh, Intel)
15:24:41 <collabot`> Srini: +1 (on behalf of Rajesh, Intel) is not a valid option. Valid options are +1, 0, -1.
15:25:00 <phrobb> #info phrobb votes for Murate Turpcu of Turk Telecom
15:25:04 <Srini> #vote +1
15:25:05 <xinhuili> #vote +1
15:25:21 <Susana> #vote +1
15:25:41 <helenychen> #vote +1
15:25:58 <kennypaul> #endvote
15:25:58 <collabot`> Voted on "Does the TSC approve temporarily allowing  the  capability for all registered committers to  self commit for 3 weeks with the policy of only being exercised by the PTL under exceptional circumstances for Highest Priority bugs?" Results are
15:25:58 <collabot`> +1 (13): Susana, Xiaojun, phrobb, gilesheron, xinhuili, SteveT, Srini, helenychen, kennypaul, cdonley, gildaslanilis, RannyHaiby, EricDebeau
15:26:00 <phrobb> #info Helen Chen votes for Lingli Deng of China Mobile
15:26:09 <helenychen> #info Helen's vote is for Lingli (China Mobile)
15:26:28 <kennypaul> #agreed TSC approve temporarily allowing  the  capability for all registered committers to  self commit for 3 weeks with the policy of only being exercised by the PTL under exceptional circumstances for Highest Priority bugs
15:27:17 <kennypaul> #action kennypaul open ticket
15:27:53 <EricDebeau> #info For Integration and OOM project, we face some issues due to a lack of committer sin Europe zone and we may loose time to correct some bugs.
15:29:16 <kennypaul> #topic documentation
15:29:45 <kennypaul> #info getting linkcheck fixed is highly important
15:29:59 <kennypaul> #info jiras being opened
15:33:06 <kennypaul> #topic Casablancadeveloper event
15:33:42 <kennypaul> #info registration is low - please register for the event so that we can plan accordingly.
15:33:51 <kennypaul> #endmeeting