13:46:25 <kennypaul> #startmeeting tsc-2018-05-31
13:46:25 <collabot_> Meeting started Thu May 31 13:46:25 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:46:25 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:46:25 <collabot_> The meeting name has been set to 'tsc_2018_05_31'
13:46:45 <kennypaul> #chairs phrobb, Steve, gildaslanilis
13:47:29 <kennypaul> #chair phrobb, SteveT, gildaslanilis
13:47:30 <collabot_> Warning: Nick not in channel: gildaslanilis
13:47:30 <collabot_> Current chairs: SteveT gildaslanilis kennypaul phrobb
13:47:43 <kennypaul> #topic rollcall
13:48:05 <kennypaul> #topic rollcall
13:59:11 <Lingli> #info Lingli, CMCC
13:59:24 <EricDebeau> #info Eric Debeau, Orange
13:59:30 <kennypaul> #info Murat Tupcu, Turk Telekom
13:59:31 <TimoPerala> #info Timo Perala, Nokia, proxy to Ranny Haiby
13:59:35 <Xiaojun> #info Xiaojun Xie, China Telecom
13:59:45 <kennypaul> #info Alla Goldner, AMDOCS
14:00:23 <xinhuili> #info Xinhui Li, VMware
14:00:25 <cdonley> #info Chris Donley Huawei
14:01:08 <gilesheron> #info proxy Giles Heron, Cisco
14:01:53 <Milind> #info proxy milind, TechMahindra
14:03:00 <JasonHunt> #info Jason Hunt, IBM
14:03:01 <ningso> #info Ning So, Reliance Jio
14:03:14 <susana> #info Susana Sabater, Vodafone
14:03:14 <SteveT> #info Stephen Terrill, Ericsson
14:04:06 <RajeshGadiyarInt> #info Rajesh Gadiyar Intel
14:06:55 <gilbert> #info mazin
14:08:16 <kennypaul> #topic integration
14:09:46 <kennypaul> #info OOM - intermittent failure for AAF, OOF, DCAE, SO, APPC, SDNC - all pass
14:10:23 <kennypaul> #info pairwrwise still 2 remaining
14:10:40 <kennypaul> #info healtheched pass
14:11:06 <kennypaul> #info vCPE should pass today
14:11:16 <kennypaul> #info VoLTE passed
14:11:53 <kennypaul> #info Changemanagement passed all but 1 with a future improvement
14:13:09 <kennypaul> #info HPA- so->oof testing - OOF bug blocking
14:15:23 <kennypaul> #info manual scaling w/ APPC -  much father along but some things will be done in Casablanca
14:15:47 <kennypaul> #info David Sauvageau, Bell Canada
14:16:43 <kennypaul> #info "Brian said it is going to work" :-)
14:21:11 <kennypaul> #info OOF and Multicloud-  HEAT should be resolved by release date,
14:22:25 <kennypaul> #info stability testing- 72 hr burn in  passed for HEAT and OOM - HEAT a bit more stable
14:24:42 <kennypaul> #info resiliency - still 50% - detection under 1 sec. most take under a min to recover
14:30:33 <kennypaul> #info discussion around resiliency-  Srini & Ramki- asking for a patch release.
14:32:02 <kennypaul> #info @helenychen has a high confidence in passing the TSC approved criteria
14:34:46 <kennypaul> #info scalability testing after the release.
14:35:01 <kennypaul> #info cii badging passed
14:35:31 <kennypaul> #topic RC2
14:36:35 <kennypaul> #info @gildaslanilis  reviewed spreadsheet
14:37:34 <kennypaul> #info no issues with projects if not mention below
14:38:12 <kennypaul> #info Portal- passed csit on Beijing, failures on casablanca branch
14:41:34 <kennypaul> #info VID- concerns over the db technology being introduced late in the game. - no schema change.
14:43:02 <kennypaul> #info maturity working locally -
14:43:44 <kennypaul> #info a TSC exception will be required
14:46:15 <kennypaul> #info commit 49517 is the push required
14:48:48 <kennypaul> #info MSB / Holmes geopolitical impact - no checklist will accept, need help with the documentation.
14:51:46 <kennypaul> #info MSB used in VoLTE - may be the most familiar with it.  Lusheng can provide a bit from DCAE
14:54:29 <kennypaul> #action @gildaslanilis to contact @helenychen regarding MSB
14:57:03 <kennypaul> #info AAF- csit, pairwise incomplete. working on pairwise with APPC.
14:57:56 <kennypaul> #info believe this is a config issue
15:01:03 <kennypaul> #info dedicated resources working on code coverage
15:03:27 <kennypaul> #info APPC- push to release repo pending CCSDK
15:03:42 <kennypaul> #info DCAEGEN2
15:04:20 <kennypaul> #info everything in release repo
15:04:57 <kennypaul> #info previous note about Lusheng and DCAE applies to Holmes not MSB
15:06:07 <kennypaul> #info SDC- csit works locally. code coverage @43.7% - asking for an exception
15:08:18 <kennypaul> #info code coverage would continue in Casablanca
15:09:03 <kennypaul> #info SO-  pairwise pending OOF expected today
15:13:54 <kennypaul> #info VVP - OOM still un-deployed. No impact to any other component.  OOM would be disabled by default.  Instruction can be provided for how to on OOM
15:17:13 <kennypaul> #info OOM - LF tic 53102 for helm repo creation - workaround documented.
15:18:07 <kennypaul> #info SDNC - cist failure may be pilot error.  do not believe any Beijing impact.
15:18:40 <kennypaul> #info USECASEUI - pairwise complete now
15:19:11 <kennypaul> #info MULTICLOUD - pairweise not passes
15:22:02 <kennypaul> #info DOC - still many updates needed
15:26:43 <kennypaul> #info Logging - maturity passed, code coverage 83%
15:27:23 <kennypaul> #info OOF - parwise working w/ marcus, expected to be complete today.
15:28:29 <kennypaul> #info patch 48863 pending merge.
15:35:27 <kennypaul> #info Alla requests that the bluyeprint be more widely distributed.
15:36:18 <kennypaul> #info Lingli points out aht there are references to Usecases in the docs that may need to be updated.
15:36:35 <kennypaul> #info Lingli offers assistance w/ Holmes and MSB
15:39:51 <kennypaul> #info lost quorom- will need to take RC2 approval to email vote.
15:40:05 <kennypaul> #endmeeting