#onap-meeting: tsc-2018-06-07

Meeting started by kennypaul at 13:57:15 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:57:42)
    1. Alla Goldner, AMDOCS (kennypaul, 13:58:09)
    2. Chris Donley Huawei (cdonley, 13:58:10)
    3. Ning So, Reliance Jio (ningso, 14:00:19)
    4. proxy Srini Addepalli, Intel (Srini, 14:00:29)
    5. Xiaojun Xie, China Telecom (Xiaojun, 14:00:41)
    6. Ranny Haiby, Nokia (RannyHaiby, 14:00:43)
    7. Eric Debeau, Orange (EricDebeau, 14:00:53)
    8. Stephen Terrill, Ericsson (SteveT, 14:00:54)
    9. Frank Brockners (frankbrockners, 14:00:56)
    10. Jason Hunt, IBM (JasonHunt, 14:01:31)
    11. proxy Sanchita Pathak, TechMahindra (Sanchita, 14:02:10)
    12. Xinhui Li, VMware (xinhuili, 14:02:57)
    13. proxy CATHERINE LEFEVRE, AT&T (kennypaul, 14:04:09)
    14. Lingli, CMCC (Lingli, 14:07:30)
    15. Murat Tupcu, Turk Telekom (kennypaul, 14:07:40)
    16. mazin gilbert (gilbert, 14:08:03)

  2. Housekeeping (SteveT, 14:08:20)
    1. Deadline for informing of intention to participate in the casablanca list (projects) is today (SteveT, 14:08:42)
    2. will create a list (SteveT, 14:08:51)
    3. ACTION: Gildas create a list of projects that are participating in the casablanca release (SteveT, 14:10:19)
    4. we need to address the Holmes and ESR project where PTL are no more active (EricDebeau, 14:12:35)
    5. Susana Sabater, Vodafone (Susana, 14:14:15)
    6. frankbrockners shares that prooject specific papers WILL be accepted this time at ONS-Europe (kennypaul, 14:17:57)

  3. Integration. (kennypaul, 14:18:08)
    1. logging maturity testing complete (kennypaul, 14:19:06)
    2. vCPE testing- APPC incomplete. Template missing - workaround exists. (kennypaul, 14:22:08)
    3. maturity testing - aai-modelloader and dev-aai-resourses may fail closed loop. - helm config issue- release note recommended. (kennypaul, 14:28:26)
    4. concerns raises over updates being required to OOM in the Beijing branch. (kennypaul, 14:29:08)
    5. need clarification: Helm version issue or Chart configuration ? (EricDebeau, 14:30:14)
    6. brian freeman says "chart" (kennypaul, 14:31:18)
    7. thanks (EricDebeau, 14:33:39)
    8. questions about HPA- Srini says vCPE e2e testing is still pending OOM- (kennypaul, 14:36:21)
    9. Randa reports vCPE close loop restart via APPC just passed (kennypaul, 14:37:42)

  4. Beijing release sign off (kennypaul, 14:38:09)
    1. no hig/highest jiras, no integration blockers, oom/heat all passed (kennypaul, 14:39:44)
    2. all dockers are correctly tagged, pairwise and maturity all green (kennypaul, 14:40:28)
    3. documentation- some release notes will require cherrypicking into beijing branch (kennypaul, 14:41:03)
    4. still beroken links, missing images, etc that need to be fixed in docs (kennypaul, 14:41:42)
    5. documentation: please review the global documentation and give feedbacks. (EricDebeau, 14:42:08)
    6. move from Amsterdam to Beijing readthe docs page will correspond with press release (kennypaul, 14:42:29)
    7. holmes & msb thanks to lingli for assisting with docs, no checklists. (kennypaul, 14:43:31)
    8. gildaslanilis recommends approval of the release. (kennypaul, 14:44:46)
    9. kennypaul says that leagal subcommittee will meetin on monday (kennypaul, 14:46:42)
    10. kennypaul votes on behalf of Alla Goldner (kennypaul, 14:49:53)
    11. Gildas Lanilis voted for Murat Turpcu (gildaslanilis, 14:49:56)
    12. Pam votes for Mazin (SteveT, 14:51:08)
    13. Pam voted for Mazin (Pam, 14:51:11)
    14. VOTE: Voted on "Does the TSC approve the release of the ONAP Beijing release?" Results are, +1: 14 (kennypaul, 14:51:22)
    15. AGREED: the TSC approves the release of the ONAP Beijing release (kennypaul, 14:52:02)
    16. PTLS that do not want a beijing branch created are to send email to gildaslanilis (kennypaul, 14:56:18)
    17. congrats to all! (kennypaul, 14:57:35)

  5. Modeling Subcommittee update (kennypaul, 14:58:00)
    1. Hui Deng shared his slide deck (kennypaul, 14:58:24)
    2. discussion of data modeling and engagement / contribution of code. Perspective raised that papyrus should also be considered coding (kennypaul, 15:14:10)
    3. discussion on OnBoarding - suggestion that "NFV Profile" is confusing - does not represent what we want to do (kennypaul, 15:21:53)
    4. we need to clarify what the VNF developers should use as VNF package/descriptor. Critical for 5G. (EricDebeau, 15:23:59)
    5. Q) is there code in the modeling project that can be leveraged by other projects? A) repo is mainly for specs - no code to be there to be used (kennypaul, 15:26:37)
    6. brianheadstrom recommends renaming the modeling project to avoid confusion between tooling and specs. (kennypaul, 15:30:01)
    7. Casablanca documentation and TSAC Composition discussions carried forward to next week. (kennypaul, 15:34:22)


Meeting ended at 15:34:28 UTC (full logs).

Action items

  1. Gildas create a list of projects that are participating in the casablanca release


People present (lines said)

  1. kennypaul (43)
  2. collabot_ (10)
  3. SteveT (7)
  4. EricDebeau (7)
  5. frankbrockners (5)
  6. cdonley (3)
  7. RannyHaiby (2)
  8. ningso (2)
  9. Lingli (2)
  10. xinhuili (2)
  11. JasonHunt (2)
  12. Srini (2)
  13. Pam (2)
  14. gildaslanilis (2)
  15. Xiaojun (2)
  16. Susana (1)
  17. gilbert (1)
  18. Sanchita (1)


Generated by MeetBot 0.1.4.