13:55:13 <kennypaul> #startmeeting tsc-2018-06-14
13:55:13 <collabot_> Meeting started Thu Jun 14 13:55:13 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:55:13 <collabot_> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:55:13 <collabot_> The meeting name has been set to 'tsc_2018_06_14'
13:55:35 <kennypaul> #chair phrobb, SteveT, gildaslanilis
13:55:35 <collabot_> Warning: Nick not in channel: gildaslanilis
13:55:35 <collabot_> Current chairs: SteveT gildaslanilis kennypaul phrobb
13:55:42 <kennypaul> #topic rollcall
13:58:35 <cdonley> #info Chris Donley Huawei
14:01:03 <Srini> #info proxy Srini Addepalli, Intel
14:01:21 <xinhuili> #info Xinhui Li, VMware
14:01:27 <Xiaojun> #info Xiaojun Xie, China Telecom
14:01:27 <Susana_> #info Susana Sabater, Vodafone
14:01:28 <kennypaul> #info Alla Goldner, AMDOCS
14:01:37 <SteveT> #info Stephen Terrill, Ericsson
14:02:03 <JasonHunt> #info Jason Hunt, IBM
14:02:09 <ningso> #info Ning So, Reliance Jio
14:02:10 <EricDebeau> #info Eric Debeau, Orange
14:02:43 <TimoPerala> #info Timo Perälä, Nokia, proxy to Ranny Haiby
14:02:50 <kennypaul> #Catherine Lefevre proxy AT&T
14:03:20 <Lingli> #info Lingli, CMCC
14:03:43 <gilbert> #info mazin (AT&T)
14:04:50 <kennypaul> #info Murat Tupcu, Turk Telekom
14:05:44 <SteveT> #topic Housekeeping
14:05:55 <SteveT> #info Community award notifications close today
14:06:18 <SteveT> #ONS europe CFP deealine June 24
14:06:45 <SteveT> #info ONS europe CFP deealine June 24
14:08:48 <frankbrockners> #info Frank Brockners
14:13:05 <davidsauvageau_> #info David Sauvageau, Bell
14:13:36 <SteveT> #topic IP-legal subcommitte recomendation
14:14:37 <SteveT> #info There was no objections to the approval of the IP legal subcommitte recomendation
14:17:17 <SteveT> #info Marketing collateral links to ONAP docs points to docs.onap.org/en/latest should be docs.onap.org.  thoughts were requested for feedback
14:21:07 <EricDebeau> #We should link to the Beijing documentation doc
14:22:01 <SteveT> #info Recomended to address this in the marketing collateral.  It was also suggested that on the "latest" page a note to indicate that if you are looking for the beijing documentation.
14:23:25 <EricDebeau> #info Beijing also appears in the url: https://docs.onap.org/en/beijing/ when using http://docs.onap.org
14:24:51 <SteveT> #topic Casablanca Event Logistics
14:25:13 <SteveT> #info  suggested to download the material to have a local copy
14:33:59 <kennypaul> #topic Release Status
14:34:25 <kennypaul> #info @gildaslanilis shared his slides
14:36:46 <kennypaul> #info MSB, Holmes being in-or-out  to be determined @M1- assumed to be in.
14:39:42 <kennypaul> #info multivim will need a scope change
14:41:03 <kennypaul> #undo
14:41:03 <collabot_> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2a861d0>
14:41:45 <kennypaul> #info discussion of multivim scope remaining intact or does it change?
14:43:24 <kennypaul> #info @xinhuili reports scope unchanged from last year.
14:45:36 <kennypaul> #info more discussion needed  next week
14:48:16 <kennypaul> #info Open Test Framework and Continuous Delivery still to be presented @ Arch Sub.
14:55:19 <kennypaul> #info Functional Requirements and Usecase owners need to work with the PTLs  on worrk
14:57:47 <kennypaul> #info suggestion from Catherine on overall release requirements being concatenated (S3P, Usecase, Functional, etc)
14:59:38 <kennypaul> #action gildaslanilis  will create a wiki  page for consolidation -
15:04:40 <kennypaul> #info @Lingli recommends the usecase owner to negotiate resources.
15:07:11 <kennypaul> #info @gilbert asks if leads have been identifies for all new use cases and if presented to Arc
15:07:51 <kennypaul> #info not all have been presented to Arch yet
15:08:19 <kennypaul> #info not all new use cases have been presented to Arch yet
15:13:00 <kennypaul> #info Chaker says we don't have a clear understranding of impact to all components - Arch review is for fit, not resourcing and impact
15:13:51 <kennypaul> #info @cdonley says that the usecase owner is to push that through with the PTLs.
15:18:00 <kennypaul> #info discussion around the PTS's finding things on approved usecase/features too late.
15:19:05 <kennypaul> #info @JasonHunt looking for addl S3P feedback
15:22:26 <kennypaul> #topic TSC Composition
15:23:16 <kennypaul> #info Survyt info has been posted to the TSC meeting minute\s for the past 4 weeks.
15:23:43 <kennypaul> #info Keeny and Phil to send proposals based upon the survey
15:24:24 <kennypaul> #info will also be reviewed next week.
15:24:52 <kennypaul> #topic Casablanca versions and doc
15:25:14 <kennypaul> #info Greg Glover reviewed his slides
15:25:45 <kennypaul> #info new template recommended as is the use of swagger.
15:27:26 <kennypaul> #info reccomend having the backward compatibility for API versions of Major release minus 1 year,
15:29:46 <kennypaul> #info suggestion that this is adopted as  a Policy.
15:31:50 <kennypaul> #info Seshu suggests tying any policy to CII badging.
15:32:27 <kennypaul> #info Amy  Z posts CII into to zoom chat
15:34:43 <kennypaul> #info SteveT feels that more clarity on the implementation and priority of the proposal is needed
15:35:31 <kennypaul> #info concerns raised on existing versus new interfaces
15:37:09 <kennypaul> #info @JasonHun mentions that some of this is can be captures in usability requirements.
15:39:18 <kennypaul> #info follow-up discussion is needed for existing work
16:06:27 <kennypaul> #endmeeting