13:55:38 <kennypaul> #startmeeting tsc-2018-06-28
13:55:38 <collabot`> Meeting started Thu Jun 28 13:55:38 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:55:38 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:55:38 <collabot`> The meeting name has been set to 'tsc_2018_06_28'
13:55:51 <kennypaul> #topic rollcall
13:56:06 <Davide> #info Davide Cherubini, proxy Vodafone
13:56:33 <kennypaul> #chair phrobb SteveT gildaslanilis
13:56:33 <collabot`> Current chairs: SteveT gildaslanilis kennypaul phrobb
13:57:06 <Lingli> #info Lingli, CMCC
13:58:52 <RannyHaiby> #info Ranny Haiby, Nokia
13:58:55 <Xiaojun> #info Xiaojun Xie, China Telecom
13:59:23 <ningso> #info Ning So, Reliance Jio
14:00:44 <Huabing_Zhao_> #info Huabing Zhao  Proxy of ZTE
14:00:58 <elynn> #info Ethan Lynn, proxy of Xinhui Li for VMware
14:01:03 <frankbrockners> #info Frank Brockners, Cisco
14:01:10 <EricDebeau> #info Eric Debeau, Orange
14:01:52 <cdonley> #info Chris Donley Huawei
14:02:05 <JasonHunt> #info Jason Hunt, IBM
14:03:08 <kennypaul> #info Alla Goldner, AMDOCS
14:03:40 <kennypaul> #info Murat Tupcu, Turk Telekom
14:04:22 <gilbert> #info mazin gilbert
14:04:45 <SteveT> #info Stephen Terrill, Ericsson
14:14:12 <kennypaul> #topic housekeeping
14:14:42 <kennypaul> #info kennypaul reviewed the slide deck
14:14:58 <kennypaul> #topic Casablanca M1
14:16:12 <kennypaul> #info gildaslanilis reviewed his slide deck
14:17:24 <kennypaul> #info functional req- HPA, change mangement, scaling, 5g/PNF, 5g/Performance. partial commits
14:17:48 <kennypaul> #info slicing no commits
14:18:24 <kennypaul> #info EA/Cloud partial commit from OOF
14:19:35 <kennypaul> #info catherine- usecase owners needed for some of these
14:20:25 <kennypaul> #undo
14:20:25 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x30e72d0>
14:21:29 <kennypaul> #inof no functional reqiuirement is agreed to end-to-end
14:22:06 <kennypaul> #info no functional reqiuirement is agreed to end-to-end
14:23:34 <kennypaul> #info func req owners need to meet with the PTLs
14:24:19 <kennypaul> #info gildaslanilis - that has already been requested for weeks.
14:25:39 <kennypaul> #info gilbert requests an update at the PTL meeting monday
14:27:03 <kennypaul> #info discussion of operator input
14:29:15 <kennypaul> #info func reqs are broken out into features - hard to tell from the wiki
14:30:11 <kennypaul> #info some fun req features are fully committed across, others are are not
14:33:09 <kennypaul> #info Alex_Vul some company's are willing to staff/fund the efforts. Intel will cover HPA
14:34:33 <kennypaul> #info Alex_Vul, Intel, proxy
14:36:53 <kennypaul> #info Hpa in 2nd phase, change mangement is in 3rd phase
14:39:18 <kennypaul> #iaction- owners are to meet with PTLs
14:39:47 <kennypaul> #action TSC members are to attend the PTL meeting on Monday
14:41:45 <kennypaul> #info S3P - maturity table is filled out by all
14:43:18 <kennypaul> #info JasonHunt requests for assistance from the community to take ownership of specific areas
14:44:03 <kennypaul> #info appc, clamp, dcae not committed to S3P upgrade
14:47:38 <kennypaul> #info link to requirements requested
14:48:02 <phrobb> Not to pile-on regarding tasks to be done during the Casablanca Release cycle, but should the TSC make a formal statement on if there will be any support for the Beijing release and if so, for how long?... I.e. will there be one or more bug-fix release(s) for Beijing?... will there be vulnerability fix/support for Beijing?... or for  Amsterdam any longer?... and if so, for how long?
14:48:44 <kennypaul> #info S3P Arch Alignment cdonley to follow up w/ PTLs
14:49:46 <kennypaul> #info non-func I18N . passed Arch sub review
14:51:55 <kennypaul> #info non func Testing -  facing infrastructure issues
14:52:16 <kennypaul> #topic usecases
14:53:20 <kennypaul> #info CCVPN, OSAMPNF - mainly an integration effort rather than code development
14:53:52 <kennypaul> #info Vijay VK cannot commit dcae to this
14:54:38 <kennypaul> #action PTLs to update Casablanca wiki page
14:55:28 <kennypaul> #Agreed M1 milestones to be decided on Monday
14:56:55 <kennypaul> #info discussion of Amsterdam security patched and maintenance releases in general.
14:57:35 <kennypaul> #info from SteveT All: We need to make a statement about the mainatance of Amsterdam (and Beijing) as well; at least from a security pespective.  I propose that we do not maintain Amsterdam and any vulnerabilities are fixed in relation to Beijing only.
14:58:41 <kennypaul> #agreed that any Amsterdam issues - answer is to move to Beijing
14:59:27 <kennypaul> #topic community feedback
15:01:37 <kennypaul> #info KennyPaul shared Alla's slides
15:02:52 <kennypaul> #info PTL and TSC members’ tracking
15:04:51 <kennypaul> #info discussion
15:13:39 <kennypaul> #info to be discussed in email and vote to be on next week's agenda
15:17:50 <kennypaul> #info TSC meetings
15:19:19 <kennypaul> #info proposal to short meetings to 1 hour and have a 2nd meeting if needed.
15:24:01 <kennypaul> #action Alla to take conversation to email
15:24:21 <kennypaul> #info Docs on the wiki
15:26:02 <kennypaul> #info discussion of consistency
15:30:04 <kennypaul> #action KennyPaul to send a proposal out on template and directory structure
15:30:35 <kennypaul> #info PTL and Release manager participation in voting
15:33:15 <kennypaul> #info discussion on consistency of process and vetting
15:36:27 <kennypaul> #info TSC needs to assure that PTL & Release Manager input is received before a vote
15:37:05 <kennypaul> #info
15:37:21 <kennypaul> #endmeeting