12:43:27 <kennypaul> #startmeeting ptl-2018-07-02
12:43:27 <collabot`> Meeting started Mon Jul  2 12:43:27 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:43:27 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:43:27 <collabot`> The meeting name has been set to 'ptl_2018_07_02'
12:43:59 <kennypaul> #chair phrobb, SteveT, gildaslanilis
12:43:59 <collabot`> Warning: Nick not in channel: gildaslanilis
12:43:59 <collabot`> Current chairs: SteveT gildaslanilis kennypaul phrobb
12:44:19 <kennypaul> #topic TSC rollcall
13:02:48 <SteveT> #info Stephen Terrill, Ericsson
13:03:37 <elynn> #info Ethan Lynn, proxy of Xinhui Li for Multi VIM/Cloud
13:08:12 <kennypaul> #info bulk attendees Alla Goldner, Alla Goldner, Chris Donley, Jason Hunt, Alex Vul (proxy intel), Eric Debeau
13:08:32 <kennypaul> #topic functional requirements
13:09:08 <kennypaul> #info gildaslanilis reviewed his slides
13:10:26 <kennypaul> #info HPA recommended committed to release
13:13:45 <kennypaul> #info Change Management - orange may be able to commit resources for "traffic management"
13:14:23 <kennypaul> #action Eric Debeau to forvide feedback on resources today.
13:19:21 <kennypaul> #info Scaling - Scott Blandford meeting today on Controller_Topic_ID
13:19:33 <kennypaul> #info 5g/PNF
13:24:28 <kennypaul> info Lifecycle Management Support not committed
13:29:48 <kennypaul> #info Centralized Representation -  committed - with intel resources
13:34:57 <TimoPerala> #info Timo Perala proxy for Nokia Ranny Haiby
13:35:05 <kennypaul> #info edge cloud - multicloud to provide feedback after today's meeting.
13:36:10 <kennypaul> #topic S3P
13:37:39 <kennypaul> #info even if levels stay at the same level, the requirements to maintain that level have been increased.
13:41:08 <kennypaul> #topic Security
13:42:05 <kennypaul> #info required that we maintain critical and high vulnerabilities.
13:43:07 <kennypaul> #info questions over false positives/3rd party dependencies to be taken off line
13:44:38 <kennypaul> #topic Upgrade
13:48:52 <kennypaul> #info requirements unclear.
13:51:05 <kennypaul> #info not committed.   Integration team needs a plan by M2
13:52:36 <kennypaul> #topic Arch Alignment
13:52:59 <kennypaul> #info new updates over the weekend - not yet assessed
13:57:25 <kennypaul> #topic testing
14:00:18 <kennypaul> #topic summary
14:01:50 <kennypaul> #info gildaslanilis to update deck Tuesday morning- that deck will be sent for email vote to TSC
14:04:48 <kennypaul> #undo
14:04:48 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x30fa810>
14:05:02 <kennypaul> #action gildaslanilis to update deck Tuesday morning- that deck will be sent for email vote to TSC
14:05:06 <kennypaul> endmeeting
14:05:11 <kennypaul> #endmeeting