13:50:42 <kennypaul> #startmeeting tsc-2018-07-05
13:50:42 <collabot`> Meeting started Thu Jul  5 13:50:42 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:50:42 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:50:42 <collabot`> The meeting name has been set to 'tsc_2018_07_05'
13:51:07 <kennypaul> #chair phrobb, SteveT, gildaslanilis
13:51:07 <collabot`> Warning: Nick not in channel: gildaslanilis
13:51:07 <collabot`> Current chairs: SteveT gildaslanilis kennypaul phrobb
13:51:16 <kennypaul> #topic rollcall
13:58:46 <kennypaul> #info Alla Goldner, AMDOCS
13:59:22 <Xiaojun> #info Xiaojun Xie, China Telecom
13:59:26 <ningso> #info Ning So, Reliance Jio
13:59:40 <donaldh> #info Donald Hunter, Cisco
13:59:45 <SteveT> #info Stephen Terrill, Ericsson
13:59:59 <xinhuili> #info Xinhui Li, VMware
14:00:53 <RannyHaiby> #info Ranny Haiby, Nokia
14:01:03 <EricDebeau> #info Eric Debeau, Orange
14:01:12 <kennypaul> #Dhananjay Pavgi, Tech Mahindra
14:01:13 <davidsauvageau_> #info David Sauvageau, Bell Canada
14:01:36 <kennypaul> #info Alex Vul, proxy Intel
14:02:06 <Zhaoxing> #info Zhaoxing, ZTE
14:02:11 <JasonHunt> #info Jason Hunt, IBM
14:02:14 <cdonley> #info Chris Donley Huawei
14:02:20 <gilbert> #info mazin gilbert
14:02:54 <Jquilty> #info John Quilty Ericsson, will be Stephen Terrills proxy
14:03:49 <Lingli> #info Lingli,CMCC
14:07:56 <kennypaul> #topic hiusekeeping
14:08:42 <kennypaul> #info need input from TSC on input for ONS-Europe
14:09:18 <kennypaul> #info mailing lists - kenny will send email on tagging
14:09:46 <kennypaul> #info instant messaging. still an open request
14:10:04 <kennypaul> #topic release management
14:10:24 <kennypaul> #info gildaslanilis reviewed his slides
14:14:33 <kennypaul> #startvote  Does the TSC approve the recommendations in  version 4 of the slide deck for functional, non-functional and use cases? +1, 0, -1
14:14:33 <collabot`> Begin voting on: Does the TSC approve the recommendations in  version 4 of the slide deck for functional, non-functional and use cases? Valid vote options are +1, 0, -1.
14:14:33 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:14:59 <cdonley> #vote +1
14:15:01 <RannyHaiby> #vote +1
14:15:04 <Xiaojun> #vote +1
14:15:05 <gilbert> #vote +1
14:15:06 <SteveT> #vote +1
14:15:11 <EricDebeau> #vote +1
14:15:12 <JasonHunt> #vote +1
14:15:12 <ningso> #vote +1
14:15:18 <davidsauvageau_> #vote +1
14:15:43 <xinhuili> #vote +1
14:15:45 <phrobb> #vote +1
14:15:47 <gildaslanilis> #vote +1
14:15:59 <kennypaul> #info Murat Tupcu, Turk Telekom
14:16:01 <phrobb> #info phrobb cast a vote for Alex Vul of Intel
14:16:06 <gildaslanilis> #info Gildas voted for Alla Goldner
14:16:10 <kennypaul> #vote +1
14:16:28 <Pam> #vote +1
14:16:36 <Pam> #info Pam voted for Dhanajay
14:16:51 <kennypaul> #info my vote on behalf of Murat Tupcu
14:17:16 <kennypaul> #endvote
14:17:16 <collabot`> Voted on "Does the TSC approve the recommendations in  version 4 of the slide deck for functional, non-functional and use cases?" Results are
14:17:16 <collabot`> +1 (14): RannyHaiby, ningso, phrobb, JasonHunt, xinhuili, SteveT, Pam, kennypaul, cdonley, gildaslanilis, gilbert, Xiaojun, davidsauvageau_, EricDebeau
14:17:22 <Zhaoxing> #vote +1
14:18:01 <kennypaul> #topic TSC composition
14:18:21 <kennypaul> #info vote 10-6 for option 1
14:18:58 <kennypaul> #info steady state has been reached as per the charter
14:21:46 <kennypaul> #info phrobb reviewed the survey results
14:22:34 <kennypaul> #info gilbert recommends nominations start next week
14:36:12 <kennypaul> #agreed there will be two weeks of nominations, and two weeks for the vote. Nomination email to be sent next week.
14:38:13 <kennypaul> #topic modeling subcommittee update
14:38:40 <kennypaul> #info DENG Hui reviewed his slides
14:40:18 <kennypaul> #agreed  TSC approves the recommendations in  version 4 of gildaslanilis  slide deck for functional, non-functional and use cases
14:42:54 <kennypaul> #info above agreement related to M1 approval
14:44:35 <kennypaul> #info andy mayer reviewed his slides on the data modeling option #1
15:01:14 <kennypaul> #info thinh nguyenpho reviewed his slides on data model  option #2
15:19:31 <kennypaul> #discussion of options
15:26:27 <kennypaul> #action deng hui to initiate email discussion on both options and modeling sub to define a concise representation of both options for next week's TSC meeting
15:27:46 <kennypaul> #info request that impact on projects and integration in modeling discussions
15:28:04 <kennypaul> #topic information model
15:28:20 <kennypaul> #info cdonley reviewed his slides
15:30:07 <kennypaul> #info no consensus on final merge and publish workflow
15:33:29 <kennypaul> #info should have consensus by next week.
15:33:43 <kennypaul> #topic carry forward
15:35:06 <kennypaul> #info alla: meeting participation, mazin:extending ptl deadline, steve: tsc polict wiki, release maintenance policy & upgrade policy proposals
15:35:15 <kennypaul> #endmeeting