13:46:26 <kennypaul> #startmeeting tsc-2018-07-12
13:46:26 <collabot> Meeting started Thu Jul 12 13:46:26 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:46:26 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:46:26 <collabot> The meeting name has been set to 'tsc_2018_07_12'
13:46:42 <kennypaul> #chair phrobb
13:46:42 <collabot> Current chairs: kennypaul phrobb
13:46:50 <kennypaul> #topic rollcall
13:58:03 <kennypaul> #info Murat Tupcu, Turk Telekom
13:58:41 <Xiaojun> #info Xiaojun Xie, China Telecom
13:59:10 <Milind> #info proxy Milind, TechMahindra
13:59:13 <cdonley> #info Chris Donley Huawei
13:59:56 <Lingli> #info Lingli, China Mobile
14:00:29 <kennypaul> #info proxy Catherine Lefevre, AT&T
14:01:46 <Susana> #info Susana Sabater, Vodafone
14:02:00 <RannyHaiby> #info Ranny Haiby, Nokia
14:02:05 <Milind> #info proxy Milind Jalwadi, TechMahindra
14:02:08 <EricDebeaau> #info Eric Debeau, Orange
14:03:11 <Zhaoxing> #info Zhaoxing, ZTE
14:04:19 <kennypaul> #info proxy Alex Vul, Intel
14:04:54 <kennypaul> #info proxy Avi Chapnick, AMDOCS
14:05:44 <davidsauvageau_> #info David Sauvageau, Bell Canada
14:05:54 <Jquilty> #info John Quilty, proxy for Stephen Terrill
14:06:18 <ZygmuntL> #info Zygmunt Lozinski IBM proxy for Jason Hu t
14:08:37 <kennypaul> #startvote Does the TSC approve the addition of the new sections to the ONAP Technical Community Document as proposed in the email distributed to the TSC on July 6th? +1, 0, -1
14:08:37 <collabot> Begin voting on: Does the TSC approve the addition of the new sections to the ONAP Technical Community Document as proposed in the email distributed to the TSC on July 6th? Valid vote options are +1, 0, -1.
14:08:37 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:08:40 <cdonley> #vote +1
14:08:48 <Jquilty> #vote +1
14:08:56 <kennypaul> vote +1
14:09:05 <ZygmuntL> #vote +1
14:09:10 <davidsauvageau_> #vote +1
14:09:18 <RannyHaiby> #vote +1
14:09:20 <EricDebeaau> #vote +1
14:09:22 <Xiaojun> #vote +1
14:09:24 <Susana> #vote +1
14:09:25 <Pam> #info Pam proxy for Catherine (proxy for Mazin)
14:09:27 <kennypaul> #info my vote on behalf of Murat Turpcu
14:09:30 <Pam> #vote +1
14:09:33 <AlexVul> #vote +1
14:09:48 <Milind> #vote -1
14:10:09 <helenychen> #vote +1
14:10:29 <phrobb> #vote +1
14:10:42 <phrobb> #info phrobb voted for Avi
14:10:44 <helenychen> #info Helen's vote is for Xinhui (Vmware)
14:13:19 <RichB_> #info rich proxy for zhaoxing
14:13:19 <Zhaoxing_Meng> +1
14:14:00 <Zhaoxing_Meng> vote +1
14:14:24 <Zhaoxing_Meng> #vote +1
14:14:31 <kennypaul> #endvote
14:14:31 <collabot> Voted on "Does the TSC approve the addition of the new sections to the ONAP Technical Community Document as proposed in the email distributed to the TSC on July 6th?" Results are
14:14:31 <collabot> +1 (13): Susana, ZygmuntL, Xiaojun, phrobb, Zhaoxing_Meng, helenychen, AlexVul, Pam, cdonley, Jquilty, davidsauvageau_, RannyHaiby, EricDebeaau
14:14:31 <collabot> -1 (1): Milind
14:22:47 <kennypaul> #agreed he TSC approves the addition of the new sections to the ONAP Technical Community Document as proposed in the email distributed to the TSC on July 6th
14:23:19 <kennypaul> #topic Modeling Subcommittee Data Modeling vote
14:23:53 <kennypaul> #info Denghui shared his slides
14:26:42 <kennypaul> #info positive feedback on the collaboration this week
14:26:49 <ningso> #info Ning So, Reliance Jio
14:33:37 <kennypaul> #info final data model discussion next week
14:39:51 <kennypaul> #discussion
14:42:39 <kennypaul> #info discussion of impact on requested schedule changes
14:43:56 <kennypaul> #action Deng hui to provide info to PTLs and a Modeling delegate is to attend the PTL meeting
14:47:40 <kennypaul> question about acceleration not being committed for Casablanca - should be marked experimental
14:47:54 <kennypaul> #info question about acceleration not being committed for Casablanca - should be marked experimental
14:50:25 <kennypaul> #info Containers to be marked as experimental
14:53:28 <kennypaul> #info discussion over how well this has been socialized
15:01:51 <kennypaul> #agreed modeling vote will be done next week after socialization w/ PTLs
15:02:42 <kennypaul> #info use of papyrus is moving forward
15:13:23 <kennypaul> #info
15:13:42 <kennypaul> #topic ptl and subcommittee elections
15:13:49 <kennypaul> #agreed Subcommittee chair election should take place no later than August 30th, 2018
15:14:25 <kennypaul> #agreed PTL elections should follow the Community Document reuirtements
20:13:54 <kennypaul> #topic project page template
20:14:41 <kennypaul> #info /kennypaul shared proposal for new landing page
20:16:16 <kennypaul> #info suggestion add location for minutes to upper section
20:17:42 <kennypaul> #info discussion of release management needs vs. developer needs
20:20:59 <kennypaul> #info suggestion remove the onap logo
20:21:34 <kennypaul> #info reviewed the SDC's developer portal.
20:22:15 <kennypaul> #action kennypaul to update proposal and distribute it.
20:23:22 <kennypaul> #topic TSC election criteria
20:24:16 <kennypaul> #info ramki shared question regarding 1 individual representing multiple companies (parent/subsidiary)
20:27:39 <kennypaul> #info reviewed section 4.4.1.4 of the Community Doc which defines the rules around that.
20:27:45 <kennypaul> #endmeeting