13:52:00 <kennypaul> #startmeeting tsc-2018-07-26
13:52:00 <collabot> Meeting started Thu Jul 26 13:52:00 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:52:00 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:52:00 <collabot> The meeting name has been set to 'tsc_2018_07_26'
13:52:23 <kennypaul> #chair phrobb, SteveT, gildaslanilis
13:52:23 <collabot> Warning: Nick not in channel: gildaslanilis
13:52:23 <collabot> Current chairs: SteveT gildaslanilis kennypaul phrobb
13:57:47 <kennypaul> #topic rollcall
13:58:48 <kennypaul> #info Alla Goldner, AMDOCS
13:59:16 <RannyHaiby> #info Ranny Haiby, Nokia
14:00:11 <Xiaojun> #info Xiaojun Xie, China Telecom
14:00:17 <cdonley> #info Chris Donley Huawei
14:00:56 <Zhaoxing> #info Zhaoxing Meng, ZTE
14:01:01 <xinhuili> https://zoom.us/j/661303200
14:01:27 <frankbrockners> #info Frank Brockners, Cisco
14:01:51 <xinhuili> #info Xinhui Li, VMware
14:02:40 <jquilty_> #info John Quilty, proxy for Stephen Terrill
14:02:48 <Susana> #info Susana Sabater, Vodafone
14:03:02 <JasonHunt> #info Jason Hunt, IBM
14:03:42 <DhananjayPavgi> #info Dhananjay Pavgi, Tech Mahindra Ltd
14:04:10 <jamil> #info jamil for Orange
14:04:28 <kennypaul> #action kennypaul followup off line with TSC nominations due to holidays
14:05:15 <Lingli> #info Lingli, CMCC
14:07:09 <gilbert> #info mazin gilbert
14:09:14 <Srini> #info proxy Srini Addepalli, Intel
14:09:35 <kennypaul> #info discussion of university project vs. sub and repo status
14:10:23 <kennypaul> #action kennypaul to take status of university -project- to an email vote
14:12:33 <kennypaul> #topic Casablanca M2
14:12:55 <phrobb> #info Alex Vul present as proxy for Rajesh of Intel
14:12:58 <kennypaul> #info gildaslanilis reviewed his presentation material
14:14:01 <kennypaul> #info Murat Tupcu, Turk Telekom
14:15:03 <ma_c> #info proxy Marc-Alexandre Choquette, Bell Canada
14:15:09 <kennypaul> #info Alex Vul, proxy Intel
14:16:28 <kennypaul> #undo
14:16:28 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x31a4990>
14:18:31 <kennypaul> #topic Architecture Approval
14:19:38 <kennypaul> #info cdonley reviewed the revised arch. doc which had been posted since tuesday.
14:22:22 <kennypaul> #info discussion over core versus optional components.
14:24:50 <kennypaul> #info cdonley will look at a deployment guide to be taken up separately.
14:32:05 <kennypaul> #info Susana raised concerns about VNFM not being reflected  A: "experimental" in Casablanca
14:33:22 <kennypaul> #startvote Does the TSC approve the Casablanca Architecture Document version 3.0.2 dated July 24 as presented by Chris Donley? +1, 0, -1
14:33:22 <collabot> Begin voting on: Does the TSC approve the Casablanca Architecture Document version 3.0.2 dated July 24 as presented by Chris Donley? Valid vote options are +1, 0, -1.
14:33:22 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:33:31 <gilbert> #vote +1
14:33:32 <cdonley> #vote +1
14:33:36 <jquilty_> #vote +1
14:33:37 <frankbrockners> #vote +1
14:33:41 <RannyHaiby> #vote +1
14:33:42 <JasonHunt> #vote +1
14:33:44 <Lingli_> # vote +1
14:33:48 <xinhuili> #vote +1
14:33:49 <DhananjayPavgi> #vote +1
14:33:49 <ma_c> #vote +1
14:33:51 <jamil> #vote +1
14:33:55 <Xiaojun> #vote +1
14:33:57 <kennypaul> #vote +1
14:34:06 <Zhaoxing> #vote +1
14:34:10 <Pam_> #vote +1
14:34:20 <Pam_> #info Pam voting for Alla
14:34:27 <kennypaul> #info my vote on behalf of Alex Vul
14:34:39 <Susana> #vote 0
14:34:51 <phrobb> #vote +1
14:34:54 <DhananjayPavgi> #info But request Architecture subcommittee to have clear guidelines on modular deployment options and recommendation that would work. Not just deployment possibilities.
14:35:12 <phrobb> #info phrobb voting on behalf of Murat
14:35:59 <kennypaul> #endvote
14:35:59 <collabot> Voted on "Does the TSC approve the Casablanca Architecture Document version 3.0.2 dated July 24 as presented by Chris Donley?" Results are
14:35:59 <collabot> 0 (1): Susana
14:35:59 <collabot> +1 (15): ma_c, jquilty_, jamil, Xiaojun, frankbrockners, DhananjayPavgi, JasonHunt, xinhuili, phrobb, kennypaul, cdonley, Pam_, gilbert, RannyHaiby, Zhaoxing
14:36:33 <kennypaul> #agreed  the TSC approves the Casablanca Architecture Document version 3.0.2 dated July 24 as presented by Chris Donley
14:37:09 <kennypaul> #topic Modeling review and vote
14:39:19 <kennypaul> #info Deng Hui reviewed his presentation materials.
14:44:46 <kennypaul> #link https://wiki.onap.org/display/DW/ONAP+R3+Modeling+High+Level+Requirements
14:47:34 <kennypaul> #info discussion of SOL001 A: work in progress
14:48:15 <kennypaul> #info no blockers identified.
14:49:33 <kennypaul> #info no blockers identified
14:49:52 <kennypaul> #agreed the TSC approves the Modeling for Casablanca  as presented by Deng Hui
14:51:01 <kennypaul> #topic M2 sign-off
14:51:50 <kennypaul> #info risk - javascript code coverage - tooling not in place. will not measure javascript code coverage
14:53:25 <kennypaul> #info risk portal - S3P logging support - resource constrained. May not be covered in Casablanca
14:53:45 <kennypaul> #info in progress https://jira.onap.org/browse/LOG-534
14:56:29 <kennypaul> #info risk portal - integration with AAF - resource constrained.   requesting help
14:58:09 <kennypaul> #info - risk portal - database scaling change - resource constrained.  requesting help - OOM team assisting on a couple issues.
14:58:57 <kennypaul> #info risk policy - now closed
14:59:28 <kennypaul> #action Pam_ to update wiki page with policy status on risk
15:01:21 <kennypaul> #info risk OOM - need help repo - now blocking  - nees raised priority by LF-IT
15:04:33 <kennypaul> #info risk CLAMP - DCAE-DC service template - need help from SDC
15:05:31 <kennypaul> #info risk APPC - scale-out usecase - will rely on SO sending configuration data
15:06:34 <kennypaul> #info risk APPC - change mgmt use case - to be closed
15:07:44 <kennypaul> #info risk SO - seedcode from AT&T late - doing a merge
15:08:32 <kennypaul> #info risk SO - scaleout - detailed E2E flows are not clear
15:09:22 <kennypaul> #info integration blockers - EXTAPI-118, AAI-1387, SO-728
15:11:00 <kennypaul> #info healthcheck - HEAT continuing failures
15:11:22 <kennypaul> #info healthcheck - OOM same as above
15:13:16 <kennypaul> #info gildaslanilis recommends passing M2.
15:13:49 <kennypaul> #startvote Does the TSC approve the Casablanca Release M2 Milestone as reviewed by GIldas Lanilis?  +1, 0, -1
15:13:49 <collabot> Begin voting on: Does the TSC approve the Casablanca Release M2 Milestone as reviewed by GIldas Lanilis? Valid vote options are +1, 0, -1.
15:13:49 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:13:55 <cdonley> #vote +1
15:14:14 <Lingli_> #vote +1
15:14:17 <xinhuili> #vote +1
15:14:27 <Xiaojun> #vote +1
15:14:31 <jamil> #vote +1
15:14:32 <frankbrockners> #vote +1
15:14:35 <JasonHunt> #vote +1
15:14:40 <jquilty_> #vote +1
15:14:41 <DhananjayPavgi> #info Dhananjay Pavgi, Tech Mahindra Ltd.
15:14:46 <kennypaul> #action gildaslanilis to post version 1 of slides to TSC meeting page
15:14:51 <DhananjayPavgi> #vote +1
15:15:09 <RannyHaiby> #vote +1
15:15:23 <Zhaoxing> #vote +1
15:15:26 <kennypaul> #vote +1
15:15:31 <ma_c> #vote +1
15:15:47 <phrobb> #vote +1
15:15:54 <kennypaul> #info my vote on behalf of Alex Vul
15:15:58 <Pam_> #vote +1
15:16:00 <phrobb> #info phrobb voted for Murat
15:16:10 <gildaslanilis> #vote +1
15:16:10 <Pam_> #info Pam voting on behalf of Alla Goldner
15:16:19 <Susana> #vote +1
15:16:19 <gildaslanilis> #info Gildas voted for Mazin
15:16:37 <kennypaul> #endvote
15:16:37 <collabot> Voted on "Does the TSC approve the Casablanca Release M2 Milestone as reviewed by GIldas Lanilis?" Results are
15:16:37 <collabot> +1 (17): ma_c, frankbrockners, jamil, Lingli_, jquilty_, DhananjayPavgi, JasonHunt, xinhuili, phrobb, kennypaul, cdonley, Pam_, RannyHaiby, gildaslanilis, Susana, Xiaojun, Zhaoxing
15:17:32 <kennypaul> #agreed the TSC approves the Casablanca Release M2 Milestone as reviewed by GIldas Lanilis
15:18:01 <kennypaul> #topic Seccom Code coverage
15:19:05 <kennypaul> #info Amy Zwarico discussed the need for volunteers to pilot -
15:19:32 <kennypaul> #info Srini to take on  go language
15:20:10 <kennypaul> #info some of these ater not integrated into the tool chain.
15:21:06 <kennypaul> #info cloture, erlang and c++ not covered
15:21:29 <kennypaul> #info Srini can also take c++
15:23:40 <kennypaul> #info catherine points out that if we add these new languages in sonar it will drastically change code coverage numbers'
15:24:19 <kennypaul> #info javascript code coverage in Casablanca not required.
15:26:45 <kennypaul> #topic TSC elections
15:28:22 <kennypaul> #info deadline for self nominations is next tuesday.
15:30:12 <kennypaul> #info Recommending that if we do not have at least 18 nominations to extend the nominations by 1 week.
15:31:19 <kennypaul> #action kennypaul to send out an immediate vote on extending the nominations
15:33:03 <kennypaul> #endmeeting