13:49:13 <kennypaul> #startmeeting tsc-2018-08-02
13:49:13 <collabot> Meeting started Thu Aug  2 13:49:13 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:49:13 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:49:13 <collabot> The meeting name has been set to 'tsc_2018_08_02'
13:49:28 <kennypaul> #chair phrobb, SteveT
13:49:28 <collabot> Current chairs: SteveT kennypaul phrobb
13:49:37 <kennypaul> #topic rollcall
13:49:52 <kennypaul> #info Murat Tupcu, Turk Telekom
13:56:47 <info_> info Adrian Neal, proxy for Vodafone
13:58:10 <kennypaul> #info Alla Goldner, AMDOCS
13:58:51 <SteveT> #info Stephen Terrill, Ericsson
13:59:36 <RannyHaiby> #info Ranny Haiby, Nokia
13:59:58 <cdonley> #info Chris Donley Huawei
14:00:05 <Zhaoxing> #info Zhaoxing Meng, ZTE
14:00:21 <Xiaojun> #info Xiaojun Xie, China Telecom
14:00:25 <frankbrockners> #info Frank Brockners, Cisco
14:01:21 <ningso> #info Ning So, Reliance Jio
14:01:24 <Milind> #info proxy Milind Jalwadi, TechMahindra
14:01:50 <EricDebeau> #info Eric Debeau, Orange
14:02:26 <JasonHunt> #info Jason Hunt, IBM
14:03:38 <kennypaul> #info proxy Alex Vul, Intel
14:04:34 <kennypaul> #info Yan Yang, CMCC, will be Lingli Deng proxy
14:04:50 <xinhuili> #info Xinhui Li, VMware
14:05:15 <Mikaela-> With our IRC ad service you can reach a global audience of entrepreneurs and fentanyl addicts with extraordinary engagement rates! https://williampitcock.com/
14:05:18 <Mikaela-> I thought you guys might be interested in this blog by freenode staff member Bryan 'kloeri' Ostergaard https://bryanostergaard.com/
14:05:22 <Mikaela-> Read what IRC investigative journalists have uncovered on the freenode pedophilia scandal https://encyclopediadramatica.rs/Freenodegate
14:05:25 <Mikaela-> A fascinating blog by freenode staff member Matthew 'mst' Trout https://MattSTrout.com/
14:10:32 <ma_c> #info proxy Marc-Alexandre Choquette, Bell Canada
14:14:30 <kennypaul> #topic TSC Elections
14:16:22 <kennypaul> #info discussion on seats not being filled - two nominations do not meet qualifications, one reserved seat w/o a nomination
14:24:34 <kennypaul> #info quick feed back survey 71% of the responses indicate they did not run because someone else from the company was nomincated.
14:27:22 <kennypaul> #info suggestion for minor tweeks
14:27:51 <kennypaul> #info suggestion over reducing the number of seats
14:41:37 <kennypaul> #info discussion over exceptions and reserved seats
14:50:05 <kennypaul> #agreed election will proceed with all qualified candidates as planned and any unfilled seats will remain unfilled for the term of the cycle.
14:53:02 <kennypaul> #topic agenda review
14:54:48 <kennypaul> #topic ONAP Release maintenance
14:55:27 <kennypaul> #info SteveT reviewed the content attached to the meeting minutes page
15:03:11 <kennypaul> #info major proposal is Release N-2 , concerns raised regarding resources (dev, integration, lab)
15:04:26 <nope__> With our IRC ad service you can reach a global audience of entrepreneurs and fentanyl addicts with extraordinary engagement rates! https://williampitcock.com/
15:04:29 <nope__> I thought you guys might be interested in this blog by freenode staff member Bryan 'kloeri' Ostergaard https://bryanostergaard.com/
15:04:33 <nope__> Read what IRC investigative journalists have uncovered on the freenode pedophilia scandal https://encyclopediadramatica.rs/Freenodegate
15:04:36 <nope__> A fascinating blog by freenode staff member Matthew 'mst' Trout https://MattSTrout.com/
15:05:19 <kennypaul> #info request taking discussion to the PTLK meeting on Monday.
15:06:48 <kennypaul> #topic Jira workflow
15:08:02 <kennypaul> #info Randa shared the material attached to the minutes
15:13:58 <kennypaul> #info question about jira federation - may be appropriate for a LFN-TAC discussuion
15:15:01 <kennypaul> #info workflow 1 based upon OOB flows with minor mods
15:16:10 <kennypaul> #action Randa to discuss seccom w/ SteveT
15:17:34 <kennypaul> #topic Compliance verification of VNFs
15:18:25 <kennypaul> #info cdonley reviewed the contents attached to the meeting minutes
15:26:26 <kennypaul> #info q about Heat/Tosca strategy alignment . - topic for a future TSC meeting.
15:27:50 <kennypaul> #info tests will not be required unless it is in VNFRQTS
15:28:51 <kennypaul> #info verify.opnfv.org for now will be rebranded
15:29:49 <kennypaul> #link https://www.opnfv.org/verified
15:31:01 <ManyRaptors26> With our IRC ad service you can reach a global audience of entrepreneurs and fentanyl addicts with extraordinary engagement rates! https://williampitcock.com/
15:31:01 <ManyRaptors26> I thought you guys might be interested in this blog by freenode staff member Bryan 'kloeri' Ostergaard https://bryanostergaard.com/
15:31:03 <ManyRaptors26> Read what IRC investigative journalists have uncovered on the freenode pedophilia scandal https://encyclopediadramatica.rs/Freenodegate
15:31:06 <kennypaul> #info requirements and tests will be tied to Casablanca
15:31:07 <ManyRaptors26> A fascinating blog by freenode staff member Matthew 'mst' Trout https://MattSTrout.com/
15:31:47 <EricDebeau> #info we should dedicate a session to discuss VNF Compliance Verification
15:37:53 <kennypaul> #info requesting TSC review of the LFN CVC Governance Document https://usercontent.irccloud-cdn.com/file/V8unOEcY/image.png
15:38:25 <kennypaul> #undo
15:38:25 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2f1b950>
15:39:02 <kennypaul> #info requesting TSC review of the LFN CVC Governance Document
15:42:55 <kennypaul> #info moving MAC and TSC policy on upgrade to next weeks agenda
15:43:02 <kennypaul> #endmeeting