#onap-meeting: tsc-2018-08-16

Meeting started by kennypaul at 13:45:01 UTC (full logs).

Meeting summary

  1. rollcall (kennypaul, 13:46:19)
    1. Steve Terrill, Ericsson (kennypaul, 14:00:03)
    2. Chris Donley Huawei (cdonley, 14:01:42)
    3. Frank Brockners, Cisco (frankbrockners, 14:01:51)
    4. Jason Hunt, IBM (JasonHUnt, 14:02:09)

  2. housekeeping (kennypaul, 14:18:39)
    1. documentation needs (kennypaul, 14:19:01)
    2. discussion of dedicated technical writer (kennypaul, 14:19:42)
    3. needs funding from LFN board - possibly a shared resource w/ other projects. (kennypaul, 14:21:52)
    4. work with ODL as they have a similar need (kennypaul, 14:23:06)
    5. ACTION: phrobb add doc to the TAC agenda (kennypaul, 14:23:42)

  3. Casablanca status (kennypaul, 14:29:22)
    1. verify CSIT jobs should not be cause for concern. (kennypaul, 14:33:54)
    2. daily job failures (kennypaul, 14:35:46)
    3. some jobs still marked as NA - empty repos? (kennypaul, 14:36:42)
    4. healthchecks - AAF, SO failing daily (kennypaul, 14:42:43)
    5. SB07 AAF, CLAMP failing (kennypaul, 14:44:21)
    6. AAF - fixes WIP- just doing it is prioritized order (kennypaul, 14:45:34)
    7. OOM timesouts - Cathering suggests increasing time (kennypaul, 14:46:31)
    8. Multivim - request for 5 additional on the project - 5 committers already exist (kennypaul, 14:51:03)
    9. Bin Yang- cleaned up inactive - new committers represent different disciplines for specific plugings (kennypaul, 14:55:37)
    10. Alla and Phil support the additional committers requested (kennypaul, 14:57:25)
    11. AGREED: the 5 additional committers are approved (kennypaul, 15:07:21)

  4. Compliance and Verification committee (kennypaul, 15:09:20)
    1. Eric - would like to se the set of requirements on the first certification process (kennypaul, 15:11:23)

  5. documentation process end to end (kennypaul, 15:17:32)
    1. ACTION: TSC need to work off line on Doc PTL (kennypaul, 15:33:45)


Meeting ended at 15:34:45 UTC (full logs).

Action items

  1. phrobb add doc to the TAC agenda
  2. TSC need to work off line on Doc PTL


Action items, by person

  1. phrobb
    1. phrobb add doc to the TAC agenda


People present (lines said)

  1. kennypaul (28)
  2. collabot (6)
  3. frankbrockners (1)
  4. JasonHUnt (1)
  5. cdonley (1)
  6. phrobb (0)
  7. Stevet (0)
  8. gildaslanilis (0)


Generated by MeetBot 0.1.4.