13:57:18 <kennypaul> #startmeeting tsc-2018-08-30
13:57:18 <collabot> Meeting started Thu Aug 30 13:57:18 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:57:18 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:57:18 <collabot> The meeting name has been set to 'tsc_2018_08_30'
13:57:49 <kennypaul> #topic rollcall
13:58:23 <RannyHaiby> #info Ranny Haiby, Nokia
14:00:48 <SteveT> #info Stephen Terrill, Ericsson
14:01:40 <frankbrockners> #info Frank Brockners, Cisco
14:01:56 <JasonHunt> #info Jason Hunt, IBM
14:09:13 <kennypaul> #topic housekeeping
14:09:35 <kennypaul> #info discussion of nexus iq
14:11:12 <kennypaul> #info mazin notes discussion from LFN-TAC regarding our interest in participating in the search for new tools
14:12:16 <kennypaul> #action gildaslanilis to have a meeting on the topic
14:28:26 <kennypaul> #info discussion of Dublin Dev event.
14:28:55 <kennypaul> #info concerns over the dates.
14:29:38 <kennypaul> #info still no host.
14:30:28 <kennypaul> #action mazin drive conversation with kennypaul & phrobb  on hotel hosting.
14:38:11 <kennypaul> #action kennypaul add "how to change lfid to wiki"
14:38:51 <kennypaul> #link https://identity.linuxfoundation.org/
14:39:09 <kennypaul> #topic Release status
14:40:24 <kennypaul> #info aaf, extapi, vvp and vnfsdk passed  architecture review.
14:41:36 <kennypaul> #agreed aaf, extapi, vvp and vnfrqts passes M3
14:52:57 <kennypaul> #topic OOF committer promotion
14:54:14 <kennypaul> #info Vikas has been doing the work and someone else has been making the commits
14:56:16 <kennypaul> #info supported by the existing committers
14:59:45 <kennypaul> #agreed the TSC approves the promotion of  Vikas Varma to the OOF project
15:02:51 <kennypaul> #topic internship for ONAP
15:03:21 <kennypaul> #info lingli shared her thoughts internship
15:03:28 <kennypaul> #link https://wiki.lfnetworking.org/display/LN/LF+Networking+Internships
15:04:12 <kennypaul> #info proposal for a workgroup & wiki page
15:10:48 <kennypaul> #info action kennypaul to find out how many intern slots left.
15:19:40 <kennypaul> #agreed that ONAP will pursue the intern program
15:20:10 <kennypaul> #action kennypaul & phrobb  start work on mentor education
15:21:20 <kennypaul> #topic academic summit
15:23:22 <kennypaul> #link https://wiki.onap.org/display/DW/ONAP+Academic+Summit+-+October+2018
15:33:17 <kennypaul> #topic subcommittee memberhship
15:33:27 <kennypaul> #info see two seperate issues
15:34:46 <kennypaul> #info issue 1 - membership in a committee
15:35:11 <kennypaul> #info issue 2 then chair vote
15:42:59 <kennypaul> #info discussion of what clarity is needed
15:43:52 <kennypaul> #info chris donley suggests subcs document their own processes.
15:44:38 <kennypaul> #info SteveT recommends a "newbie" page
15:57:31 <kennypaul> #action kennypaul to send out email of voters to each list.
15:57:40 <kennypaul> #endmeeting