13:50:28 <kennypaul> #startmeeting tsc-2018-09-06
13:50:28 <collabot> Meeting started Thu Sep  6 13:50:28 2018 UTC.  The chair is kennypaul. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:50:28 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:50:28 <collabot> The meeting name has been set to 'tsc_2018_09_06'
13:51:14 <kennypaul> #topic rollcall
13:56:59 <kennypaul> #chair gildaslanilis
13:56:59 <collabot> Current chairs: gildaslanilis kennypaul
13:58:37 <kennypaul> #info Alla Goldner, AMDOCS
13:59:30 <RannyHaiby> #info Ranny Haiby, Nokia
14:04:42 <JasonHunt> #info Jason Hunt, IBM
14:16:59 <kennypaul> #action Helen to check into openlab sub c status
14:23:06 <kennypaul> #topic release management
14:24:30 <kennypaul> #info CLM - still some jobs in red
14:25:45 <kennypaul> #info comment that sonotype was unavailable for a week.
14:26:57 <kennypaul> #info CSIT - CLAMP, SO, OOF, DCAE, VFC, APPC failing
14:28:11 <kennypaul> #info discussion over HEAT and CSIT support - needs to be addressed in Dublin
14:28:49 <kennypaul> #info discussion CSIT is being spun up manually due to memory constraints
14:30:10 <kennypaul> #info external labs being deployed via OOM
14:30:32 <kennypaul> #info only SB07 lab being used for HEAT
14:31:40 <kennypaul> #info Daily Job Failures still many
14:33:00 <kennypaul> #info HC -OOM WindRiver - has issues with helm, working now
14:34:16 <kennypaul> #info issues with no-port conflicts  - PTLs need to refer to Mike Elliott's page on ports - Don't just change ports
14:36:21 <kennypaul> #info discussion on node port management - numbers of these are expanding exponentially
14:38:11 <kennypaul> #info generally not necessary for "internal" ONAP namespace communication.
14:38:56 <kennypaul> #info multiple instances can coexist
14:39:41 <kennypaul> #info Test any new/changes port numbers on SB04 to check for conflicts.
14:40:42 <kennypaul> #link https://wiki.onap.org/display/DW/OOM+NodePort+List
14:41:48 <kennypaul> #info need much better management in Dublin
14:43:42 <kennypaul> #info SO merge yesterday introduced issues - OOM team looking into it.
14:44:43 <kennypaul> #info Code Coverage - some SONAR job names need to be changed
14:45:08 <kennypaul> #info no integration blockers
14:45:59 <kennypaul> #info discussion of M4 requirements
14:46:14 <kennypaul> #info healthcheck must work
14:47:15 <Milind> #info Milind Jalwadi, Tech Mahindra
14:51:33 <kennypaul> #info what is the subcommittee process versus a workgroup?
14:51:43 <kennypaul> #link https://wiki.onap.org/display/DW/ONAP+Technical+Community+Document#ONAPTechnicalCommunityDocument-4.4TSCSubcommittees
14:53:16 <kennypaul> #info edge workgroup is a WG of the Usecase sub.
15:08:03 <kennypaul> #agreed TSC shall use Zoom chat for minutes going forward
15:08:29 <kennypaul> #agreed the TSC shall use Zoom chat for voting
15:12:21 <kennypaul> #info subcommittee membership discussion
15:13:24 <kennypaul> #info from last week subcs were to take it back to sub to discuss
15:14:20 <kennypaul> #info suggestion of 2 weeks to provide feedback to TSC.
15:16:08 <kennypaul> #info need to have action item tracker.
15:20:08 <kennypaul> #info add to housekeeping
15:27:41 <kennypaul> #action kennypaul set up unconference session to discuss Beijing operation recommendations
15:32:57 <kennypaul> #endmeeting