16:01:25 <morgan_orange> #startmeeting VVP weekly meeting December 4th
16:01:25 <collabot`> Meeting started Tue Dec  4 16:01:25 2018 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:25 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:25 <collabot`> The meeting name has been set to 'vvp_weekly_meeting_december_4th'
16:02:01 <morgan_orange> #link https://wiki.onap.org/display/DW/2018-12-04+VVP+Project+Team+Meeting
16:02:33 <morgan_orange> #topic call role
16:02:44 <morgan_orange> #info Steven Wright
16:02:56 <morgan_orange> #info Margaret Chiosi
16:03:03 <morgan_orange> #info Trevor Lovett
16:03:07 <morgan_orange> #info Morgan Richomme
16:03:57 <morgan_orange> #info Vincent Scharf
16:04:06 <morgan_orange> #info pkaralis
16:04:18 <morgan_orange> #info skatsaounis
16:05:04 <morgan_orange> #topic Casablanca
16:05:25 <morgan_orange> #info no open JIRA, efforts now mainly on Dublin
16:05:53 <morgan_orange> #info docker and doc provided for the release
16:06:11 <morgan_orange> #topic Dublin
16:06:19 <morgan_orange> #info several proposals identified
16:06:58 <morgan_orange> #link https://wiki.onap.org/display/DW/Candidiate+features+for+VVP+Dublin
16:07:31 <morgan_orange> #link https://wiki.onap.org/display/DW/VNF+Validation+Program+Proposals
16:08:11 <morgan_orange> #info 3 main new features in the pipe: standalone tool contributed by AT&T, Linter for CI/CD chains contributed by Orange and VVP web provided by DT
16:08:51 <morgan_orange> #info some refactoring needed to clean some deprecated sub-repositories
16:10:22 <morgan_orange> #info open questions on integration with Dovetail / VNFSDK / ONAP portal
16:11:25 <morgan_orange> #topic relationships with other projects
16:13:29 <morgan_orange> #link https://wiki.lfnetworking.org/display/LN/Compliance+and+Verification+Committee
16:14:47 <morgan_orange> #info Steven also mentions current work with VNFRQT project
16:14:50 <morgan_orange> #link https://wiki.onap.org/display/DW/VNF+Requirements+Project
16:15:03 <morgan_orange> #info work also in progress on badging
16:15:15 <morgan_orange> #link https://wiki.onap.org/display/DW/VNF+Badging
16:16:22 <morgan_orange> #info convergence on Life Cycle Operations for Dublin (probably too early for badging)
16:17:16 <morgan_orange> #info open questions on the way to manage tests regarding LCO (coudl be resources intensive)
16:17:40 <morgan_orange> #info VNFRQT wrote some high level test description
16:31:22 <morgan_orange> #info presentation proposal on LFN evolution
16:31:25 <morgan_orange> #link https://wiki.onap.org/download/attachments/45306690/VVP%20meeting.pdf?version=1&modificationDate=1543936500000&api=v2
16:33:31 <morgan_orange> #info Steven indicates that the VNFRQTs are not all testable and few dealing with packaging
16:33:45 <morgan_orange> #info makes sense to work on a prototype for Dublin
16:33:56 <morgan_orange> #info not a strong view on the domain under which it shall be done
16:36:46 <morgan_orange> #info Stamatis precised that Dovetail and OPNFV releases are not coupled => goal: integrate some VNFSDK tests for the plugfest (no date for the next Dovetail relase)
16:49:44 <morgan_orange> #info morgan asks if it possible to get repo ref to try to integrate VVP for plugfest
16:49:55 <morgan_orange> #action stamatis provide repo reference
16:53:28 <morgan_orange> #link https://git.opnfv.org/dovetail-webportal/
16:53:41 <morgan_orange> #link https://git.opnfv.org/dovetail/
16:56:20 <morgan_orange> #action stamatis push the presentation slide on the meeting page
16:56:42 <morgan_orange> #action all plan/organize Xmeeting during the plugfest in January
17:02:08 <morgan_orange> #info VNFSDK Wednesday 2:00 PM to 3:00 PM (UTC + 0)https://zoom.us/j/688895398
17:02:29 <morgan_orange> #info Dovetail Wednesday at 2:00 PM-3:00 UTC (6:00-7:00AM Pacific Standard Time)https://zoom.us/j/2362828999
17:02:52 <morgan_orange> #info morgan suggests some meetings could be merged..to be discussed
17:03:45 <morgan_orange> #info convergence is needed accross the different projects
17:04:13 <morgan_orange> #info VTP prototype shall also be considered for testing
17:04:29 <morgan_orange> #link https://wiki.onap.org/pages/viewpage.action?pageId=43386304
17:04:41 <morgan_orange> #action Vincent provides an access to Dovetail team to VVP-web
17:04:56 <morgan_orange> #endmeeting