14:03:27 <morgan_orange> #startmeeting CVC/OPNFV/ONAP - Dovetail/VNFSDK/VVP synchro meeting 04/02/2019
14:03:27 <collabot`> Meeting started Mon Feb  4 14:03:27 2019 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:03:27 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:03:27 <collabot`> The meeting name has been set to 'cvc_opnfv_onap___dovetail_vnfsdk_vvp_synchro_meeting_04_02_2019'
14:03:34 <morgan_orange> #topic call role
14:03:45 <morgan_orange> #info Kanagaraj
14:03:51 <morgan_orange> #info Margaret Chiosi
14:03:57 <morgan_orange> #info Steven Stark
14:04:02 <morgan_orange> #info georg Kunz
14:04:08 <morgan_orange> #info Lincoln Lavoie
14:04:11 <morgan_orange> #info Rabi
14:04:17 <morgan_orange> #info Stamatis
14:04:22 <morgan_orange> #info Vincent Sharf
14:04:25 <morgan_orange> #info Morgan Richomme
14:05:55 <morgan_orange> #link https://wiki.onap.org/display/DW/CVC+Joint+Meeting+02-04-2019
14:07:31 <morgan_orange> #topic CVC one click deployment
14:09:17 <morgan_orange> #info presentation LFN CVC installer
14:10:50 <morgan_orange> #info onapui/vnfmarket => GUI to onboard ONAP services (VNFSDK project)
14:14:30 <morgan_orange> #info market place available since Amsterdam, verification somehow integrated when uploading the descriptors
14:15:07 <morgan_orange> #info market place is a feature of an ONAP solution, not linked to certification
14:21:13 <morgan_orange> #info Dovetail integrated with WNFSDK+ VTP
14:21:24 <morgan_orange> #info work in progress for VVP
14:22:54 <morgan_orange> #info other participants: Heather, Trevor Cooper, udhay_vz, Mika Rautakumpu, John Lotoski, pkaralis
14:23:50 <morgan_orange> #info question on the critical path - where are we today?
14:24:14 <morgan_orange> #info Dovetail +VVP PoC in progress
14:29:45 <morgan_orange> #info Direct integration VVP + Dovetail is ready
14:30:03 <morgan_orange> #info what is missing today = what ot extract from the output of the VVP tests
14:32:59 <morgan_orange> #info status PASS/FAIL is enough for the portal => access to full output as logs for functest tests
14:35:23 <morgan_orange> #info Stamatis shows last version of the portal
14:36:45 <morgan_orange> #info contact stamatis on dovetail irc for any question
14:39:00 <morgan_orange> #link https://gerrit.opnfv.org/gerrit/#/c/66619/
14:44:51 <morgan_orange> #info discussions on possible cheating...
14:52:11 <morgan_orange> #chairs morgan_orange mchiosi
14:52:16 <morgan_orange> #undo
14:52:16 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2136710>
14:52:23 <morgan_orange> #chair morgan_orange mchiosi
14:52:23 <collabot`> Current chairs: mchiosi morgan_orange
14:52:56 <morgan_orange> #info VVP results are very detailed compared to VNFSK for the moment
14:54:27 <mchiosi> #info VVP is richer because it has been around much longer and was based on AT&T's VNF artifact check program ('ICE?') that existed at least 1 year before ONAP was created
14:54:46 <morgan_orange> #info Stamatis says that VNFSDK shall increase the verbosity of its results to be aligned with VVP
14:56:56 <morgan_orange> #info Vincent suggests to add additional information (VNF name, version, ..) the info in VVP logs correspond to info more fore the developpers - no metadata from the VNFs
15:06:31 <morgan_orange> #info Heather : what would it take for Tosca part be aligned with VVP => to be discussed with VNFSK team?
15:07:02 <morgan_orange> #info bar shall be equal for Tosca and Heat
15:07:41 <morgan_orange> #æction VNFSDK evaluate how difficult it is to align Tosca verification results  vith VVP results?
15:07:46 <morgan_orange> #undo
15:07:46 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2102090>
15:08:03 <morgan_orange> #action VNFSDK evaluate how difficult it is to align Tosca verification results  vith VVP results?
15:08:15 <morgan_orange> #endmeeting