14:01:09 <sylvain_orange> #startmeeting oom weekly meeting 04/03/2020
14:01:09 <collabot`> Meeting started Wed Mar  4 14:01:09 2020 UTC.  The chair is sylvain_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:09 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:09 <collabot`> The meeting name has been set to 'oom_weekly_meeting_04_03_2020'
14:01:25 <sylvain_orange> #info Sylvain Desbureaux (Orange) <sylvain.desbureaux@orange.com>
14:02:33 <sylvain_orange> #info Krzysztof Opasiak (Samsung)
14:03:01 <sylvain_orange> #info Daniel Milaszkiewicz (Nokia)
14:03:44 <sylvain_orange> #info Jack Lucas (AT&T)
14:05:02 <sylvain_orange> #topic Min Yoon (TATA Communications)
14:05:14 <sylvain_orange> #info Min Yoon (TATA Communications)
14:05:23 <sylvain_orange> #topic M4 status
14:07:51 <sylvain_orange> #info Mike Elliot (Amdocs)
14:08:47 <sylvain_orange> #info https://wiki.onap.org/display/DW/ONAP+Operations+Manager
14:10:56 <sylvain_orange> #info Borislav Glozman (Amdocs)
14:11:10 <sylvain_orange> #info Tri Nguyen (Tata)
14:19:45 <sylvain_orange> #topic General Status
14:20:37 <sylvain_orange> #info Big issue on SDC which prevents E2E deployments
14:22:50 <sylvain_orange> #info SDC is releasing by mistake a new docker image with the same tag
14:26:06 <sylvain_orange> #info Vijay Venkatesh Kumar (AT&T)
14:29:58 <sylvain_orange> #topic hardcoded password removal status
14:30:34 <sylvain_orange> #info Magdalena Biernacka
14:30:54 <sylvain_orange> #info Zhangqingjie
14:31:15 <sylvain_orange> #info focusing on mariadb galera only for Frankfurt
14:31:23 <sylvain_orange> #info rest will be best effort
14:34:16 <sylvain_orange> #info APP-C and SDN-C are sharing the same database name...
14:35:29 <sylvain_orange> #info postgres password removal is used only on the common chart
14:37:02 <sylvain_orange> #info secret template generator can create "bad passwords" with characters that will make sed not work well
14:38:38 <sylvain_orange> #info OOM-2317 created for that
14:45:56 <sylvain_orange> #agreed @krzysztof will change https://gerrit.onap.org/r/#/c/oom/+/102169/ in order to make it work with secret
14:46:55 <sylvain_orange> #topic upgrade ONAP part
14:47:11 <sylvain_orange> #info creating a mariadb upgrade version for SDN-C
14:48:28 <sylvain_orange> #info some field from master have changed but you have to force the upgrade because some of them are immutable
14:50:37 <sylvain_orange> #info issue with mariadb because PVC are not deleted during upgrade
14:54:41 <sylvain_orange> #info added to agenda for next week or week after
14:54:52 <sylvain_orange> #topic open discussion
14:55:53 <sylvain_orange> #action bump version to Frankfurt
14:56:37 <sylvain_orange> #info need to synchronize with AAI and Robot
14:57:06 <sylvain_orange> #info https://nexus.onap.org/content/sites/oom-helm-snapshot/ and https://nexus.onap.org/content/sites/oom-helm-release/
14:57:26 <sylvain_orange> #info we should release here
14:57:45 <sylvain_orange> #info synchronize with Jessica to see how to do it
15:00:25 <sylvain_orange> #topic 5G Network Slicing Use Case special ONAP
15:00:42 <sylvain_orange> #info install minimum ONAP for this specific use case
15:04:23 <sylvain_orange> #info give ability to use not the whole components for CDS, Policy, SDC and SO
15:04:29 <sylvain_orange> #endmeeting