13:09:08 <mgkwill> #startmeeting sdnc 8/23/2017
13:09:08 <collabot> Meeting started Wed Aug 23 13:09:08 2017 UTC.  The chair is mgkwill. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:09:08 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:09:08 <collabot> The meeting name has been set to 'sdnc_8_23_2017'
13:09:41 <mgkwill> #chairs djtimoney  gilesheron mgkwill  TNadeau
13:09:58 <mgkwill> #chair djtimoney  gilesheron mgkwill  TNadeau
13:09:58 <collabot> Current chairs: TNadeau djtimoney gilesheron mgkwill
13:10:44 <mgkwill> #topic Backlog Scrub
13:11:23 <mgkwill> #info Discuss tasks in backlog for VoLTE Use Case
13:14:03 <gilesheron> #info need more granular user stories
13:15:59 <gilesheron> #info @djtimoney do we need to get TSC approval to add new user stories
13:20:41 <gilesheron> #info djtimoney - resource assignment lets you encode rules that can track available capacity.  Also handles simple assignemnts like VLAN assignments and IP addresses.   Not sure we need that level of engineering for VoLTE - probably just need VLANs and IPs.
13:21:28 <gilesheron> #info djtimoney - now we understand (VoLTE) use-case we may not need to enhance resource-assignment (backlog item SDNC-38)
13:27:00 <mgkwill> #topic tasks in backlog for vCPE Use Case
13:27:06 <mgkwill> #undo
13:27:06 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x3643510>
13:27:55 <mgkwill> #topic tasks for all issues in backlog
13:28:47 <mgkwill> #info @djtimoney says in SDNC vCPE not creating networks but configuring them
13:30:21 <mgkwill> #info checkpoint tomorrow for API Freeze
13:30:44 <mgkwill> #topic SDNC APIs
13:31:10 <mgkwill> #info for A release three incoming APIs for SDNC
13:32:08 <mgkwill> #info SDNC Incoming APIs: 1. healthcheck 2. Generic VNF 3. GENERIC-RESOURCE-API
13:32:46 <mgkwill> #link https://wiki.onap.org/display/DW/SDNC+APIs
13:33:17 <mgkwill> brb
13:42:54 <mgkwill> #topic SDNC M3 Review
13:43:20 <mgkwill> #link https://wiki.onap.org/display/DW/SDNC%3A+Deliverables+for+API+Freeze+Milestone+Checklist
13:43:28 <mgkwill> back
13:46:06 <mgkwill> #info @djtimoney Arch. Committee to review all APIs and ask for agreement to no changes after M3
13:47:21 <mgkwill> #info Can we get clarification of process of API Review of later change of API? What counts as API change?
14:11:09 <mgkwill> #info Do call flows for VoLTE use case exist? Has use case sub-committee created call flows?
14:14:32 <mgkwill> #topic SDNC - VoLTE Use Case discussion
14:15:06 <mgkwill> #info Interaction with SO, SDC, SDNC and how SDNC will handle it
14:15:33 <mgkwill> #action Dan to contact slide maker and coordinate SDNC part
15:08:25 <mgkwill> #endmeeting