13:38:24 <mgkwill> #startmeeting sdnc 8/30/2017
13:38:24 <collabot> Meeting started Wed Aug 30 13:38:24 2017 UTC.  The chair is mgkwill. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:38:24 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:38:24 <collabot> The meeting name has been set to 'sdnc_8_30_2017'
13:39:46 <mgkwill> #chair djtimoney  gilesheron mgkwill  TNadeau
13:39:46 <collabot> Current chairs: TNadeau djtimoney gilesheron mgkwill
13:41:13 <mgkwill> #Topic Sprint Retro/Backlog scrub
13:45:20 <mgkwill> #info Directed Graph/JSON templates needed for both underlay and overlay
13:47:02 <mgkwill> #info Volunteers asked for Dmaap DHCP interaction
13:47:27 <mgkwill> #action djtimoney (Dan) to create new JIRA issue and ask for voluteers on mailing list
13:48:30 <mgkwill> #info Reviewed done sprint items SDNC-58, SDNC-57, SDNC-66
13:49:02 <mgkwill> #info Most other tasks in current sprint (closing today) are close to completion
13:50:05 <mgkwill> #info djtimoney (Dan) would like to have SDNC-6 HA SDNC but is stretch goal but can't be finished until basic functionality available
13:52:46 <mgkwill> #info SDNC-10 Migrate to features-parent should be done in B release because current SDNC features are based on old ODL archetype, and would need to be refactored to new archetypes to complete - A lot of effort
13:54:18 <mgkwill> #info Q: What ODL release will SDNC be using in A release? A: (djtimoney Dan) SDNC Release A will use ODL Carbon SR1
13:55:53 <mgkwill> #info djtimoney (Dan) RE: SDNC-15: spring components versions are very sensitive, changing versions change cause major issues
13:56:42 <mgkwill> #undoaction
13:57:25 <mgkwill> #action revised: djtimoney (Dan) to create new JIRA issue and ask for voluteers on mailing list for Dmaap DHCP interaction work
14:03:11 <mgkwill> #info Should SDNC have separate session in Paris F2F?
14:03:19 <mgkwill> #undo
14:03:19 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x36457d0>
14:03:28 <mgkwill> #Topic Paris F2f
14:03:31 <mgkwill> #info Should SDNC have separate session in Paris F2F?
14:04:26 <gilesheron> Question for Dan re the directed graphs.  Do you leverage the ODL topology models for those?
14:04:37 <mgkwill> #info Dan (djtimoney) is interested in session on deep dive of each system and call flows.
14:04:50 <mgkwill> djtimoney: ^^
14:05:44 <mgkwill> gilesheron: I don't know answer yet but here are tasks: https://jira.onap.org/browse/SDNC-27 https://jira.onap.org/browse/SDNC-28
15:06:23 <mgkwill> #endmeeting