13:07:37 <mgkwill> #startmeeting SDNC Weekly 10/11/2017
13:07:37 <collabot`> Meeting started Wed Oct 11 13:07:37 2017 UTC.  The chair is mgkwill. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:07:37 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:07:37 <collabot`> The meeting name has been set to 'sdnc_weekly_10_11_2017'
13:08:03 <mgkwill> #topic Jira Scrub
13:08:46 <mgkwill> #undo
13:08:46 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x355a710>
13:09:25 <mgkwill> #topic Release Milestones
13:12:37 <mgkwill> #info RC0 Milestone issues - Docs and Versioning
13:14:12 <mgkwill> #info Other RC0 deliverables seem to be done
13:14:21 <mgkwill> #topic Jira Task Scrub
13:16:40 <mgkwill> #info Ecomp references in directed graph tasks still being worked - JIRA SDNC-105 SDNC-106 - Dan doesn't think this issue is breaking anything
13:17:26 <mgkwill> #info Dan walks through Independent Release Versioning Task
13:17:55 <mgkwill> #link https://wiki.onap.org/display/DW/Independent+Versioning+and+Release+Process
13:19:38 <mgkwill> #info Dan mentions version-manifest maven plugin that helps verify no use of snapshots in pom.xml versions
13:20:01 <mgkwill> #action Dan to clean up SDNC backlog, as lots of tasks are done etc.
13:21:10 <mgkwill> #topic RC0 Tasks
13:22:31 <mgkwill> #info Weekly Focus Areas twofold 1. Docs Skeleton
13:26:53 <mgkwill> #info 2. Getting Rid of Snapshot Dependencies
13:27:13 <mgkwill> #action Marcus to get rid of snapshot dependencies
13:27:48 <mgkwill> #info 3. Integration Blockers - Help will be needed
13:28:26 <mgkwill> #info Dan goal is to turnaround any blockers from integration within 24 hours.
13:29:47 <mgkwill> #info Services that use generic resource api - need data, Dan created a container to test
13:30:37 <mgkwill> #info /2 to test UEB Listener
13:35:13 <mgkwill> #topic R2
13:35:40 <mgkwill> #info Focus for next release is carrier grade, but Arch. Team figuring out what that means.
13:36:58 <mgkwill> #info Though no new use cases are supposed to be in R2 - some new use cases like SD-WAN are being discussed.
13:38:33 <mgkwill> #info Sharon mentions some carrier grade work they are looking at for R2 and talks about other work that might fall into new use case.
13:39:17 <mgkwill> #action Sharon to add work she talked about to SDNC backlog
13:40:04 <mgkwill> #info Disconnect As A Service is one of work items Sharon mentioned, but agreement on it being self-contained.
13:40:53 <mgkwill> #info We need to start building backlog for Beijing (R2)
13:41:38 <mgkwill> #info Dan mentions that people should start adding to the backlog - never too early
13:41:49 <mgkwill> #endmeeting