#opencontainers: 2015-09-30 discussion

Meeting started by vbatts|work at 17:00:15 UTC (full logs).

Meeting summary

  1. vbatts - top down spec (vbatts|work, 17:04:41)
    1. ACTION: vbatts more work on the overview (wking, 17:06:47)
    2. https://github.com/opencontainers/specs/pull/185 (wking, 17:08:12)
    3. https://github.com/vbatts/specs/pull/1 (vbatts|work, 17:09:37)

  2. Carry the hypervisor discussion on to the mailing-list and next week’s (vbatts|work, 17:17:10)
    1. ACTION: rob will send docs to the list (wking, 17:20:39)

  3. brandon - summarize discussion on bundle identity (vbatts|work, 17:21:07)
    1. ACTION: he's drafting right now (vbatts|work, 17:21:38)

  4. mrunal - review oct patterns of environment and/or write an initial environment validation tool, to be run as a bundle. (vbatts|work, 17:22:02)
  5. clarifying docs (vbatts|work, 17:22:49)
    1. ACTION: duglin to open a PR to clarify principles (vbatts|work, 17:27:06)
    2. ACTION: duglin will PR clarified language (wking, 17:36:19)
    3. ACTION: doug to review and open PR for clarity (vbatts, 17:36:35)
    4. https://groups.google.com/a/opencontainers.org/d/msg/dev/frUXLljXy8Y/_sg-BidnAwAJ (wking, 17:37:09)
    5. https://groups.google.com/a/opencontainers.org/d/msg/dev/frUXLljXy8Y/_sg-BidnAwAJ wking's most recent attempt to summarize (RobDolinMS, 17:40:13)
    6. ACTION: wking to PR the lifecycle docs (wking, 17:44:55)


Meeting ended at 17:45:57 UTC (full logs).

Action items

  1. vbatts more work on the overview
  2. rob will send docs to the list
  3. he's drafting right now
  4. duglin to open a PR to clarify principles
  5. duglin will PR clarified language
  6. doug to review and open PR for clarity
  7. wking to PR the lifecycle docs


Action items, by person

  1. duglin
    1. duglin to open a PR to clarify principles
    2. duglin will PR clarified language
  2. vbatts
    1. vbatts more work on the overview
  3. wking
    1. wking to PR the lifecycle docs
  4. UNASSIGNED
    1. rob will send docs to the list
    2. he's drafting right now
    3. doug to review and open PR for clarity


People present (lines said)

  1. wking (41)
  2. vbatts|work (19)
  3. duglin (6)
  4. vbatts (5)
  5. collabot (3)
  6. mrunalp (2)
  7. RobDolinMS (2)
  8. jojy_mesos (2)
  9. crosbymichael (1)


Generated by MeetBot 0.1.4.