#opencontainers: 2015-10-07 discussion

Meeting started by vbatts|work at 17:02:30 UTC (full logs).

Meeting summary

    1. RobDolinMS_ from Microsoft in Seattle (RobDolinMS_, 17:04:20)

  1. duglin clarifying a couple of things (vbatts|work, 17:05:30)
    1. duglin is Doug Davis from IBM (RobDolinMS_, 17:05:49)
    2. https://github.com/opencontainers/specs/pull/209 (duglin, 17:06:08)
    3. https://github.com/opencontainers/specs/pull/210 (duglin, 17:08:59)
    4. ACTION: anuthan to mail the list with more details on how Solaris handles it (wking, 17:19:07)
    5. ACTION: anuthan to send an mail elaborating on this (RobDolinMS, 17:19:14)
    6. duglin asks: If through runc spec we can produce valid defaults, why require runtime.json to be present? (RobDolinMS, 17:33:12)
    7. We don't currently have default values in spec. (RobDolinMS, 17:33:47)
    8. (said mrunalp) (RobDolinMS, 17:34:11)
    9. ACTION: everyone to add optional/required comments for fields that are missing them ;) (wking, 17:40:23)
    10. Everyone should continue reviewing :) (RobDolinMS, 17:40:24)

  2. vbatts - top-down docs (vbatts|work, 17:40:58)
    1. vbatts|work has been working on this (RobDolinMS, 17:41:40)
    2. vbatts|work hoping to have a PR in the next week or two (RobDolinMS, 17:43:09)
    3. ACTION: vbatts|work to continue work on the top-down spec (wking, 17:43:50)

  3. wking - lifecycle updates (vbatts|work, 17:44:09)
    1. https://github.com/opencontainers/specs/pull/207 (wking, 17:44:37)
    2. HELP: people familiar with lifecycle to review wking's PR (RobDolinMS, 17:47:05)
    3. maintainers should review the PR (RobDolinMS, 17:48:17)

  4. virt containers (vbatts|work, 17:48:50)
    1. https://groups.google.com/a/opencontainers.org/forum/#!topic/dev/gS-nvHPwJQ8 (wking, 17:49:27)

  5. mrunalp - bundle validation (vbatts|work, 17:50:51)
    1. https://github.com/mrunalp/ocitools (wking, 17:56:34)
    2. ACTION: vishh to create and issue/mailing-list-thread to discuss further (wking, 17:58:06)

  6. vbatts - hacking session (vbatts|work, 17:58:53)
    1. Bunch of folks in Mt. View on/around Oct 21st; may coordinate a hacking session. (RobDolinMS, 17:59:04)
    2. ACTION: vbatts|work to send more details (RobDolinMS, 17:59:42)


Meeting ended at 18:01:14 UTC (full logs).

Action items

  1. anuthan to mail the list with more details on how Solaris handles it
  2. anuthan to send an mail elaborating on this
  3. everyone to add optional/required comments for fields that are missing them ;)
  4. vbatts|work to continue work on the top-down spec
  5. vishh to create and issue/mailing-list-thread to discuss further
  6. vbatts|work to send more details


Action items, by person

  1. anuthan
    1. anuthan to mail the list with more details on how Solaris handles it
    2. anuthan to send an mail elaborating on this
  2. vbatts|work
    1. vbatts|work to continue work on the top-down spec
    2. vbatts|work to send more details
  3. vishh
    1. vishh to create and issue/mailing-list-thread to discuss further


People present (lines said)

  1. wking (64)
  2. RobDolinMS (25)
  3. vbatts|work (12)
  4. lk4d4 (8)
  5. jlb13 (5)
  6. vishh (5)
  7. duglin (5)
  8. collabot (4)
  9. RobDolinMS_ (3)
  10. anuthan (3)
  11. mrunalp (3)
  12. mikebrow (1)
  13. Stefan (1)
  14. jojy_mesos (1)
  15. julz (1)


Generated by MeetBot 0.1.4.