#opencontainers: 2015-10-14 meeting

Meeting started by wking at 17:07:20 UTC (full logs).

Meeting summary

  1. lifecycle docs (wking, 17:07:27)
    1. ACTION: mrunalp to create a new lifecycle PR (wking, 17:07:39)

  2. checking cgroups from inside the container (wking, 17:08:43)
    1. ACTION: mrunalp to contact liangchenye to setup a demo and check for validation overlap (wking, 17:12:35)

  3. Next milestone (wking, 17:12:44)
    1. ACTION: mrunalp to post details of a next-week hack-day to the list (wking, 17:15:03)
    2. ACTION: vishh to push forward on updating (wking, 17:17:36)

  4. defining standard operations (wking, 17:18:28)
  5. Summarizing digest status (wking, 17:22:23)
  6. two- to three-person working groups on milestone items? (wking, 17:23:58)
    1. ACTION: mrunalp to collaborate with crosbymichael on the lifecycle (wking, 17:24:23)
    2. ACTION: crosbymichael to collaborate with mrunalp on the lifecycle (wking, 17:24:32)
    3. ACTION: everyone optional/required on the hack-day (wking, 17:24:45)
    4. ACTION: vbatts to work on protobuf (wking, 17:25:28)


Meeting ended at 17:26:34 UTC (full logs).

Action items

  1. mrunalp to create a new lifecycle PR
  2. mrunalp to contact liangchenye to setup a demo and check for validation overlap
  3. mrunalp to post details of a next-week hack-day to the list
  4. vishh to push forward on updating
  5. mrunalp to collaborate with crosbymichael on the lifecycle
  6. crosbymichael to collaborate with mrunalp on the lifecycle
  7. everyone optional/required on the hack-day
  8. vbatts to work on protobuf


Action items, by person

  1. mrunalp
    1. mrunalp to create a new lifecycle PR
    2. mrunalp to contact liangchenye to setup a demo and check for validation overlap
    3. mrunalp to post details of a next-week hack-day to the list
    4. mrunalp to collaborate with crosbymichael on the lifecycle
    5. crosbymichael to collaborate with mrunalp on the lifecycle
  2. UNASSIGNED
    1. vishh to push forward on updating
    2. everyone optional/required on the hack-day
    3. vbatts to work on protobuf


People present (lines said)

  1. wking (41)
  2. mrunalp (4)
  3. collabot (4)
  4. duglin (2)


Generated by MeetBot 0.1.4.