#opencontainers: weekly discussion

Meeting started by vbatts at 17:02:43 UTC (full logs).

Meeting summary

  1. Challenge with audio (RobDolinMS, 17:04:14)
    1. switching to https://bluejeans.com/5531707434 for audio channel (RobDolinMS, 17:04:32)

  2. Confirming agenda (RobDolinMS, 17:06:48)
  3. Separation (RobDolinMS, 17:07:19)
    1. This topic came-up during hack day last week (RobDolinMS, 17:07:31)
    2. duglin volunteers to write-up idea of switch from mutable/immutable to portable/non-portable (RobDolinMS, 17:29:34)
    3. ACTION: wking to write up single config approach (wking, 17:29:41)

  4. Separation of create / start phase (RobDolinMS, 17:30:49)
    1. suggestion to table this (RobDolinMS, 17:31:00)
    2. duglin asks if spec will allow for create as separate operation from start (RobDolinMS, 17:32:15)
    3. crosbymichael suggests we should look at use cases (RobDolinMS, 17:32:29)
    4. Suggested next step is for someone to draft proposal for this (RobDolinMS, 17:33:30)
    5. ACTION: julz to write-up proposal (RobDolinMS, 17:33:42)

  5. More hackdays (RobDolinMS, 17:34:28)
    1. duglin would like more; or at least another (RobDolinMS, 17:34:48)
    2. RobDolinMS would like another as well (RobDolinMS, 17:35:24)
    3. ACTION: RobDolinMS to kick-off thread about doing another hackday (RobDolinMS, 17:36:02)

  6. Required vs. Optiona fields (RobDolinMS, 17:36:54)
    1. we should think on this and table to next week (RobDolinMS, 17:39:24)

  7. Roadmap (RobDolinMS, 17:39:52)
    1. crosbymichael thinks he has pretty good participation so far (RobDolinMS, 17:40:11)


Meeting ended at 17:40:47 UTC (full logs).

Action items

  1. wking to write up single config approach
  2. julz to write-up proposal
  3. RobDolinMS to kick-off thread about doing another hackday


Action items, by person

  1. julz
    1. julz to write-up proposal
  2. RobDolinMS
    1. RobDolinMS to kick-off thread about doing another hackday
  3. wking
    1. wking to write up single config approach


People present (lines said)

  1. RobDolinMS (47)
  2. vbatts (15)
  3. wking (10)
  4. duglin (7)
  5. collabot (5)
  6. crosbymichael (3)
  7. anuthan (3)
  8. julz (1)


Generated by MeetBot 0.1.4.