#opencontainers: 2015-11-04 meeting

Meeting started by wking at 18:02:59 UTC (full logs).

Meeting summary

  1. Roadmap procedure (wking, 18:03:23)
  2. Container actions (wking, 18:04:13)
  3. How to specify "don't touch my cgroups" (wking, 18:07:24)
  4. How can we accelerate progress (wking, 18:10:42)
  5. OCI Tools (RobDolinMS, 18:12:45)
    1. https://github.com/mrunalp/ocitools (wking, 18:13:06)
    2. Mrunal has a tool that he wants to share and wondering where to put it (RobDolinMS, 18:13:11)
    3. Mrunal will post to the list (RobDolinMS, 18:15:12)

  6. Roadmap PR (RobDolinMS, 18:15:37)
    1. we just need one more LGTM and then it's a go to merge (RobDolinMS, 18:15:50)
    2. the first topic in this meeting also relevant here (wking, 18:16:05)

  7. Splitting Create() and Start() into unique actions (RobDolinMS, 18:16:26)
    1. ACTION: splitting create from start (wking, 18:16:26)
    2. Doug Davis sent email about this on Thu, 10/29 (RobDolinMS, 18:16:40)
    3. Mrunal suggests making sure the PR generic and not get into OS-specific details (RobDolinMS, 18:18:00)
    4. https://groups.google.com/a/opencontainers.org/forum/#!search/duglin|sort:date/dev/qWHoKs8Fsrk/GmdaZ2TtDAAJ (duglin, 18:19:19)
    5. ACTION: Scheduling two weeks from now (wking, 18:22:02)

  8. Scheduling two weeks from now (wking, 18:22:08)
    1. ACTION: mrunalp to mail the list and see if anyone needs a time adjustment (wking, 18:22:39)


Meeting ended at 18:23:35 UTC (full logs).

Action items

  1. splitting create from start
  2. Scheduling two weeks from now
  3. mrunalp to mail the list and see if anyone needs a time adjustment


Action items, by person

  1. mrunalp
    1. mrunalp to mail the list and see if anyone needs a time adjustment
  2. UNASSIGNED
    1. splitting create from start
    2. Scheduling two weeks from now


People present (lines said)

  1. wking (53)
  2. RobDolinMS (12)
  3. collabot (5)
  4. duglin (4)
  5. estesp (2)
  6. vishh (2)
  7. tianon (1)
  8. crosbymichael (0)
  9. mrunalp (0)


Generated by MeetBot 0.1.4.