#opencontainers: 2015-12-2 discussion

Meeting started by vbatts at 18:01:28 UTC (full logs).

Meeting summary

    1. https://groups.google.com/a/opencontainers.org/forum/#!topic/dev/q6TYqVZOcX8 (wking, 18:04:02)
    2. List thread: https://groups.google.com/a/opencontainers.org/forum/#!topic/dev/q6TYqVZOcX8 (wking, 18:04:16)
    3. Command line API thread: https://groups.google.com/a/opencontainers.org/forum/#!topic/dev/BIxya5eSNLo (wking, 18:05:30)
    4. https://gist.github.com/wking/1d69118ba8b750f85bfc (wking, 18:21:32)

  1. Updates on Roadmap (RobDolinMS, 18:34:00)
    1. https://github.com/opencontainers/specs/pull/231 (wking, 18:35:01)
    2. ACTION: duglin work on command-line API (wking, 18:36:00)
    3. ACTION: wking work on command-line API (wking, 18:36:06)
    4. ACTION: jlb13 work on command-line API (wking, 18:36:21)


Meeting ended at 18:39:20 UTC (full logs).

Action items

  1. duglin work on command-line API
  2. wking work on command-line API
  3. jlb13 work on command-line API


Action items, by person

  1. duglin
    1. duglin work on command-line API
  2. jlb13
    1. jlb13 work on command-line API
  3. wking
    1. wking work on command-line API


People present (lines said)

  1. wking (30)
  2. lk4d4 (29)
  3. duglin (28)
  4. julz (16)
  5. mrunalp (15)
  6. RobDolinMS (13)
  7. mikebrow (11)
  8. vbatts (4)
  9. jlb13 (4)
  10. collabot (4)
  11. dqminh (1)


Generated by MeetBot 0.1.4.