#opencontainers: 2015-12-16 discussion

Meeting started by wking at 18:00:26 UTC (full logs).

Meeting summary

  1. 0.2.0 pull requests (wking, 18:03:24)
  2. face-to-face meeting (wking, 18:05:47)
    1. ACTION: duglin to mail the list with ideas/times (wking, 18:05:57)

  3. focus for the next milestone (wking, 18:06:56)
    1. ACTION: vishh to open an issue with thoughts on container ID (wking, 18:09:31)

  4. punt on protobuf (wking, 18:10:43)
    1. https://github.com/opencontainers/specs/pull/135 (mrunalp, 18:12:45)

  5. handling users (wking, 18:13:13)
    1. https://github.com/opencontainers/specs/pull/191 (mrunalp, 18:13:25)

  6. back to cross-platform JSON parsing in Go (wking, 18:14:49)
  7. cgroup parent config (like Docker) (wking, 18:18:03)
    1. ACTION: vishh to open a PR with his approach (wking, 18:21:35)

  8. defining a tar format (wking, 18:22:23)
  9. 0.3.0 procedure (wking, 18:24:14)
    1. ACTION: mrunalp open a 0.3.0 milestone listing these topics with a soft deadline (wking, 18:24:33)

  10. Next meeting (RobDolinMS, 18:24:45)
    1. AGREED: Cancel next two weeks (RobDolinMS, 18:24:53)
    2. ACTION: mrunalp to mail the list about that^ (wking, 18:25:04)
    3. AGREED: next meeting on Wed, 06 Jan, 2016 (RobDolinMS, 18:25:12)

  11. Validation of multiple implementations (RobDolinMS, 18:25:26)
    1. ACTION: RobDolinMS to link jlb13 in on who at Oracle is getting them (wking, 18:33:54)


Meeting ended at 18:35:14 UTC (full logs).

Action items

  1. duglin to mail the list with ideas/times
  2. vishh to open an issue with thoughts on container ID
  3. vishh to open a PR with his approach
  4. mrunalp open a 0.3.0 milestone listing these topics with a soft deadline
  5. mrunalp to mail the list about that^
  6. RobDolinMS to link jlb13 in on who at Oracle is getting them


Action items, by person

  1. duglin
    1. duglin to mail the list with ideas/times
  2. mrunalp
    1. mrunalp open a 0.3.0 milestone listing these topics with a soft deadline
    2. mrunalp to mail the list about that^
  3. RobDolinMS
    1. RobDolinMS to link jlb13 in on who at Oracle is getting them
  4. UNASSIGNED
    1. vishh to open an issue with thoughts on container ID
    2. vishh to open a PR with his approach


People present (lines said)

  1. wking (68)
  2. RobDolinMS (13)
  3. collabot` (7)
  4. duglin (5)
  5. vbatts|mobile (4)
  6. mrunalp (2)
  7. lk4d4 (2)
  8. vbatts (1)
  9. crosbymichael (0)


Generated by MeetBot 0.1.4.