#opencontainers: 2015-01-27 discussion

Meeting started by vbatts|work at 18:00:47 UTC (full logs).

Meeting summary

    1. ACTION: duglin rebase ops PR (RobDolinMS, 18:05:24)
    2. https://github.com/opencontainers/specs/pull/225#issuecomment-172633075 (wking, 18:06:22)
    3. Present: anuthan, crosbymichael, duglin, jlb13, Liangchenye, Mike Brown (mikebrow), Mrunal Patel (mrunal), RobDolinMS, tianon, wking, Vishnu Kannan (vishh) (RobDolinMS, 18:08:29)
    4. Present: Guest (vbatts) (RobDolinMS, 18:10:38)

  1. when are pre-start hooks executed? (wking, 18:14:30)
    1. ACTION: : Mrunal post example case that doesn't work (RobDolinMS, 18:23:15)

  2. JSON Schema validation (wking, 18:24:40)
    1. https://github.com/opencontainers/specs/pull/313 (wking, 18:24:58)
    2. https://openapis.org/ (RobDolinMS, 18:32:06)
    3. ACTION: Vincent to continue iterating (RobDolinMS, 18:34:26)
    4. Doug has a PR and would like someone to take a look (RobDolinMS, 18:34:48)
    5. ACTION: vishh to take a look at PR (RobDolinMS, 18:34:57)
    6. ACTION: Mrunal will start a thread about v0.4 issues (RobDolinMS, 18:36:02)


Meeting ended at 18:39:03 UTC (full logs).

Action items

  1. duglin rebase ops PR
  2. : Mrunal post example case that doesn't work
  3. Vincent to continue iterating
  4. vishh to take a look at PR
  5. Mrunal will start a thread about v0.4 issues


Action items, by person

  1. duglin
    1. duglin rebase ops PR
  2. vishh
    1. vishh to take a look at PR
  3. UNASSIGNED
    1. : Mrunal post example case that doesn't work
    2. Vincent to continue iterating
    3. Mrunal will start a thread about v0.4 issues


People present (lines said)

  1. RobDolinMS (62)
  2. wking (16)
  3. mikebrow (9)
  4. jlb13 (5)
  5. tianon (5)
  6. duglin (5)
  7. collabot (4)
  8. crosbymichael (3)
  9. vbatts|work (2)
  10. vishh (1)


Generated by MeetBot 0.1.4.