#opencontainers: 2016-03-09 discussion

Meeting started by vbatts at 18:02:46 UTC (full logs).

Meeting summary

  1. seccomp and rlimits (vbatts, 18:03:15)
    1. ACTION: vishh to open an issue or start a thread about sandbox vs. process (wking, 18:27:07)

  2. labels and annotations (wking, 18:27:32)
    1. ACTION: vishh to update PR for only annotations (vbatts, 18:48:10)

  3. json schema (vbatts, 18:48:34)
    1. https://github.com/opencontainers/specs/pull/313 (vbatts, 18:48:38)
    2. https://gist.github.com/vbatts/5ac2723c9598875ffb0e#file-config-json-L22 (vbatts, 18:52:43)
    3. https://github.com/vbatts/specs/blob/json-schema/schema/schema.json#L113 (vbatts, 18:53:43)
    4. https://github.com/opencontainers/specs/pull/313/files#diff-03fdd7c9cbfa0f152151695060d85cb6R73 (vbatts, 18:55:19)
    5. ACTION: vbatts rename the ./src/specs/ to ./specs-go/ (vbatts, 19:02:05)


Meeting ended at 19:02:17 UTC (full logs).

Action items

  1. vishh to open an issue or start a thread about sandbox vs. process
  2. vishh to update PR for only annotations
  3. vbatts rename the ./src/specs/ to ./specs-go/


Action items, by person

  1. vbatts
    1. vbatts rename the ./src/specs/ to ./specs-go/
  2. UNASSIGNED
    1. vishh to open an issue or start a thread about sandbox vs. process
    2. vishh to update PR for only annotations


People present (lines said)

  1. wking (60)
  2. vbatts (25)
  3. collabot` (6)
  4. duglin (6)
  5. mrunalp (4)
  6. julz_ (4)
  7. RobDolinMS (0)


Generated by MeetBot 0.1.4.