#opencontainers: 2016-04-13 discussion

Meeting started by vbatts at 17:01:28 UTC (full logs).

Meeting summary

    1. https://github.com/opencontainers/runtime-spec/pull/384/files (mrunalp, 17:02:16)

  1. split create and start (vbatts, 17:02:46)
    1. https://github.com/opencontainers/runtime-spec/pull/384 (vbatts, 17:03:00)
    2. ACTION: duglin to modify #384 to restore the combined command (wking, 17:06:43)

  2. stop/kill/delete (wking, 17:08:55)
    1. https://github.com/opencontainers/runtime-spec/issues/356 (mrunalp, 17:08:57)
    2. https://github.com/opencontainers/runtime-spec/issues/356 (vbatts, 17:09:25)
    3. ACTION: wking to mail RobDolinMS with POSIX signal docs (wking, 17:16:57)
    4. ACTION: RobDolinMS to check with Windows container folks about supporting a signal-style approach (wking, 17:17:15)
    5. ACTION: mikebrow to submit a PR sketching out the signal-style approach (wking, 17:17:25)
    6. https://github.com/opencontainers/runtime-spec/pull/371 (mrunalp, 17:17:34)
    7. ACTION: vbatts to write up a PR about the media-type approach (wking, 17:24:03)
    8. https://github.com/opencontainers/runtime-spec/issues/345 (mrunalp, 17:25:11)

  3. remove exec from spec (vbatts, 17:25:37)
    1. https://github.com/opencontainers/runtime-spec/issues/345 (vbatts, 17:25:44)
    2. ACTION: vishh to post a PR removing exec (wking, 17:26:14)

  4. PR review (mrunalp, 17:26:59)
    1. https://github.com/opencontainers/runtime-spec/pull/270 (mrunalp, 17:27:36)
    2. ACTION: vishh to update character restrictions to match kernel limits (wking, 17:32:15)
    3. https://github.com/opencontainers/runtime-spec/pull/348 (mrunalp, 17:32:19)
    4. https://github.com/opencontainers/runtime-spec/pull/366 (mrunalp, 17:33:26)
    5. https://github.com/opencontainers/runtime-spec/pull/360 (mrunalp, 17:35:22)


Meeting ended at 17:38:00 UTC (full logs).

Action items

  1. duglin to modify #384 to restore the combined command
  2. wking to mail RobDolinMS with POSIX signal docs
  3. RobDolinMS to check with Windows container folks about supporting a signal-style approach
  4. mikebrow to submit a PR sketching out the signal-style approach
  5. vbatts to write up a PR about the media-type approach
  6. vishh to post a PR removing exec
  7. vishh to update character restrictions to match kernel limits


Action items, by person

  1. duglin
    1. duglin to modify #384 to restore the combined command
  2. mikebrow
    1. mikebrow to submit a PR sketching out the signal-style approach
  3. RobDolinMS
    1. wking to mail RobDolinMS with POSIX signal docs
    2. RobDolinMS to check with Windows container folks about supporting a signal-style approach
  4. vbatts
    1. vbatts to write up a PR about the media-type approach
  5. vishh
    1. vishh to post a PR removing exec
    2. vishh to update character restrictions to match kernel limits
  6. wking
    1. wking to mail RobDolinMS with POSIX signal docs


People present (lines said)

  1. wking (54)
  2. mrunalp (14)
  3. vbatts (11)
  4. JakeWarner|Work (6)
  5. collabot (6)
  6. mikebrow (3)
  7. vishh (2)
  8. duglin (1)
  9. RobDolinMS (0)


Generated by MeetBot 0.1.4.