#opencontainers: 2016-05-04 discussion

Meeting started by vbatts at 17:00:47 UTC (full logs).

Meeting summary

  1. reviewing open PRs (wking, 17:03:28)
    1. https://github.com/opencontainers/runtime-spec/pull/411 (mrunalp, 17:03:40)
    2. https://github.com/opencontainers/runtime-spec/milestones (vbatts, 17:10:03)
    3. https://github.com/opencontainers/runtime-spec/pull/417 (mrunalp, 17:15:32)
    4. https://github.com/opencontainers/runtime-spec/pull/415 (mrunalp, 17:17:13)
    5. https://github.com/opencontainers/runtime-spec/pull/405 (mrunalp, 17:19:06)
    6. https://github.com/opencontainers/runtime-spec/pull/397 (mrunalp, 17:19:56)
    7. https://github.com/opencontainers/runtime-spec/pull/412/files (mrunalp, 17:20:42)
    8. https://github.com/opencontainers/runtime-spec/pull/384 (mrunalp, 17:23:14)
    9. ACTION: wking to reroll #412 with more clarification (wking, 17:23:21)
    10. ACTION: duglin to write a high level explanation (wking, 17:38:11)
    11. ACTION: duglin to reroll create/start to make for-delete namespace pinning optional (wking, 17:55:21)

  2. DockerCon face-to-face? (wking, 17:55:34)
    1. ACTION: duglin to look for a half-day room (wking, 17:57:26)

  3. splitting create/start (wking, 17:57:48)


Meeting ended at 17:58:18 UTC (full logs).

Action items

  1. wking to reroll #412 with more clarification
  2. duglin to write a high level explanation
  3. duglin to reroll create/start to make for-delete namespace pinning optional
  4. duglin to look for a half-day room


Action items, by person

  1. duglin
    1. duglin to write a high level explanation
    2. duglin to reroll create/start to make for-delete namespace pinning optional
    3. duglin to look for a half-day room
  2. wking
    1. wking to reroll #412 with more clarification


People present (lines said)

  1. wking (125)
  2. mrunalp (7)
  3. vbatts (4)
  4. collabot` (4)
  5. philips (3)
  6. mikebrow_ (1)
  7. duglin (1)


Generated by MeetBot 0.1.4.