#opencontainers: 2016-05-11 discussion

Meeting started by wking at 17:03:02 UTC (full logs).

Meeting summary

    1. https://github.com/opencontainers/runtime-spec/pull/384 (mrunalp, 17:03:35)

  1. create/start split (wking, 17:03:38)
    1. https://github.com/opencontainers/runtime-spec/pull/412/files (mrunalp, 17:20:46)

  2. Explicit container namespace for uid, gid (wking, 17:21:11)
  3. post-stop hooks (wking, 17:24:41)
    1. https://github.com/opencontainers/runtime-spec/pull/395 (mrunalp, 17:24:45)
    2. ACTION: mrunalp to comment on #384 about host mount namespace access (wking, 17:34:44)

  4. dockercon meetup (wking, 18:02:35)


Meeting ended at 18:03:13 UTC (full logs).

Action items

  1. mrunalp to comment on #384 about host mount namespace access


Action items, by person

  1. mrunalp
    1. mrunalp to comment on #384 about host mount namespace access


People present (lines said)

  1. wking (130)
  2. JakeWarner (31)
  3. collabot` (4)
  4. mrunalp (3)
  5. mikebrow (2)
  6. RobDolinMS (2)


Generated by MeetBot 0.1.4.