#opencontainers: 2016-07-01 discussion

Meeting started by vbatts at 17:01:55 UTC (full logs).

Meeting summary

  1. 1.0 issues (wking, 17:03:04)
  2. runtime 1.0 issues (wking, 17:03:15)
  3. image 1.0 issues (wking, 17:03:44)
    1. https://github.com/opencontainers/image-spec/milestones/v1.0.0-rc (philips, 17:04:08)
    2. https://github.com/opencontainers/image-spec/issues/11 (philips, 17:04:28)
    3. https://github.com/opencontainers/image-spec/releases/tag/v0.2.0 (vbatts, 17:05:16)

  4. runtime 1.0 issues (wking, 17:05:49)
    1. https://github.com/opencontainers/runtime-spec/milestones/1.0.0 (mrunalp, 17:06:08)
    2. https://github.com/opencontainers/runtime-spec/pull/449 (mrunalp, 17:06:22)
    3. https://github.com/opencontainers/runtime-spec/pull/412 (mrunalp, 17:10:47)
    4. https://github.com/opencontainers/runtime-spec/pull/397 (mrunalp, 17:11:38)
    5. ACTION: wking to roll back #412 namespace description (wking, 17:11:46)
    6. https://github.com/opencontainers/runtime-spec/pull/397 add support for cgroup namespace (RobDolinMS, 17:12:26)
    7. https://github.com/opencontainers/runtime-spec/issues/299 (mrunalp, 17:14:42)
    8. https://github.com/opencontainers/runtime-spec/issues/299 Separate container sandbox lifecycle from that of the processes inside it #299 (RobDolinMS, 17:15:58)
    9. https://github.com/opencontainers/runtime-spec/issues/20 (mrunalp, 17:17:07)
    10. AGREED: Move #299 out of 1.0 (RobDolinMS, 17:17:20)
    11. https://github.com/opencontainers/runtime-spec/issues/473 (wking, 17:18:44)
    12. ACTION: wking to file a hook-dropping PR (wking, 17:21:15)
    13. https://github.com/opencontainers/runtime-spec/pull/391 (wking, 17:48:32)
    14. ACTION: wking to reroll runtime-spec#391 to include multiple examples and add it to a runtime-spec subdir (wking, 17:53:44)

  5. OCITools (RobDolinMS, 17:59:02)
    1. https://github.com/opencontainers/ocitools/issues/83 (wking, 17:59:12)
    2. ACTION: more discussion in ocitools#83 (wking, 18:03:38)
    3. https://github.com/opencontainers/ocitools/issues/83 (RobDolinMS, 18:03:56)

  6. When to cut next runtime-spec release (RobDolinMS, 18:04:42)
  7. v1.1 and v2.0 (RobDolinMS, 18:07:40)
    1. Michael: We can create milestones and start moving some issues to those (RobDolinMS, 18:08:04)


Meeting ended at 18:12:55 UTC (full logs).

Action items

  1. wking to roll back #412 namespace description
  2. wking to file a hook-dropping PR
  3. wking to reroll runtime-spec#391 to include multiple examples and add it to a runtime-spec subdir
  4. more discussion in ocitools#83


Action items, by person

  1. wking
    1. wking to roll back #412 namespace description
    2. wking to file a hook-dropping PR
    3. wking to reroll runtime-spec#391 to include multiple examples and add it to a runtime-spec subdir


People present (lines said)

  1. RobDolinMS (83)
  2. wking (50)
  3. mrunalp (6)
  4. vbatts (5)
  5. collabot` (5)
  6. duglin (4)
  7. philips (3)
  8. alagalah (2)


Generated by MeetBot 0.1.4.