#opencontainers: OCI 6/8

Meeting started by mrunalp at 17:01:26 UTC (full logs).

Meeting summary

    1. https://github.com/opencontainers/image-spec/issues/87 (mrunalp, 17:01:52)
    2. ACTION: philips to PR a discussion of ExposedPorts with assorted use-cases from the meeting discussion (wking, 17:25:37)

  1. image-spec 1.0 procedures (wking, 17:25:51)
    1. https://github.com/opencontainers/tob/issues/2 would help clarify the TDC definition (wking, 17:30:27)
    2. ACTION: philips to write up a policy proposal for handling release stamping to apply to all OCI projects (wking, 17:38:56)

  2. ocitools as an OCI Project (wking, 17:43:03)
    1. https://github.com/opencontainers/ocitools/issues/83 (wking, 17:43:53)
    2. ACTION: RobDolinMS to write up a TOB proposal for optional test repositories (wking, 17:58:45)


Meeting ended at 17:58:56 UTC (full logs).

Action items

  1. philips to PR a discussion of ExposedPorts with assorted use-cases from the meeting discussion
  2. philips to write up a policy proposal for handling release stamping to apply to all OCI projects
  3. RobDolinMS to write up a TOB proposal for optional test repositories


Action items, by person

  1. philips
    1. philips to PR a discussion of ExposedPorts with assorted use-cases from the meeting discussion
    2. philips to write up a policy proposal for handling release stamping to apply to all OCI projects
  2. RobDolinMS
    1. RobDolinMS to write up a TOB proposal for optional test repositories


People present (lines said)

  1. wking (128)
  2. collabot` (4)
  3. mrunalp (3)
  4. RobDolinMS (3)
  5. duglin (3)
  6. JakeWarner|Work (2)
  7. philips (1)


Generated by MeetBot 0.1.4.