#opencontainers: 2016-07-06 discussion

Meeting started by vbatts|work at 17:00:42 UTC (full logs).

Meeting summary

    1. https://groups.google.com/a/opencontainers.org/forum/#!topic/dev/FoYcImNQg4c (wking, 17:03:08)
    2. https://groups.google.com/a/opencontainers.org/forum/#!topic/dev/ik3MIDWq4Us (wking, 17:03:24)

  1. runtime-spec command line API specification (wking, 17:05:39)
    1. https://github.com/opencontainers/runtime-spec/pull/511 (wking, 17:06:01)
    2. https://github.com/wking/oci-command-line-api (wking, 17:06:08)
    3. https://github.com/opencontainers/runtime-spec/pull/510 (mrunalp, 17:06:24)
    4. ACTION: wking to submit an oci-command-line-api PR to runtime-spec (wking, 17:06:40)

  2. limit extensions to annotations (wking, 17:07:04)
    1. https://github.com/opencontainers/runtime-spec/pull/510 (wking, 17:07:09)
    2. https://github.com/opencontainers/image-spec/pull/164 (wking, 17:07:16)
    3. http://tools.ietf.org/html/rfc6648 (wking, 17:15:54)
    4. ACTION: duglin to file a separate PR about version compat (RobDolinMS, 17:29:13)

  3. Do we reset votes after changes to the proposal? (wking, 17:31:05)
    1. https://groups.google.com/a/opencontainers.org/d/msg/dev/ik3MIDWq4Us/UIZgqXo7CQAJ (wking, 17:31:21)
    2. ACTION: philips to sent a new email (wking, 17:31:58)


Meeting ended at 17:32:12 UTC (full logs).

Action items

  1. wking to submit an oci-command-line-api PR to runtime-spec
  2. duglin to file a separate PR about version compat
  3. philips to sent a new email


Action items, by person

  1. duglin
    1. duglin to file a separate PR about version compat
  2. wking
    1. wking to submit an oci-command-line-api PR to runtime-spec


People present (lines said)

  1. wking (64)
  2. mikebrow (5)
  3. duglin (5)
  4. vbatts|work (4)
  5. RobDolinMS (4)
  6. collabot` (4)
  7. mrunalp (2)
  8. stevvooe (1)
  9. dqminh (1)


Generated by MeetBot 0.1.4.