#opencontainers: 2016-07-20 discussion

Meeting started by wking at 21:03:27 UTC (full logs).

Meeting summary

  1. image-spec 0.4.0 (wking, 21:03:35)
    1. https://github.com/opencontainers/runtime-spec/pull/513/files (mrunalp, 21:14:02)

  2. runtime-spec command line API (wking, 21:14:09)
    1. https://github.com/opencontainers/runtime-spec/pull/511 (wking, 21:14:23)
    2. https://github.com/opencontainers/runtime-spec/pull/513 (wking, 21:14:29)
    3. https://github.com/opencontainers/runtime-spec/pull/518 (mrunalp, 21:24:46)
    4. https://github.com/opencontainers/runtime-spec/pull/513#issuecomment-232857404 (wking, 21:29:51)
    5. ACTION: wking will reroll #513 to add --pid-file (wking, 21:31:21)
    6. ACTION: cyphar to look at --console vs. the command line spec in the next week or so (wking, 21:32:38)


Meeting ended at 21:42:38 UTC (full logs).

Action items

  1. wking will reroll #513 to add --pid-file
  2. cyphar to look at --console vs. the command line spec in the next week or so


Action items, by person

  1. cyphar
    1. cyphar to look at --console vs. the command line spec in the next week or so
  2. wking
    1. wking will reroll #513 to add --pid-file


People present (lines said)

  1. wking (68)
  2. mrunalp (5)
  3. cyphar (4)
  4. collabot (3)
  5. mikebrow (2)
  6. stevvooe (2)
  7. RobDolinMS (1)
  8. duglin (1)


Generated by MeetBot 0.1.4.