#opencontainers: 2016-07-27 discussion

Meeting started by vbatts at 21:00:59 UTC (full logs).

Meeting summary

  1. console handling in runtime implementations (wking, 21:01:50)
  2. image-spec 0.4.0 (wking, 21:03:11)
    1. https://github.com/opencontainers/image-spec/pull/171 (stevvooe, 21:04:06)
    2. https://github.com/opencontainers/image-spec/issues?utf8=%E2%9C%93&q=milestone%3Av0.4.0 (philips, 21:04:15)
    3. https://groups.google.com/a/opencontainers.org/forum/#!topic/dev/Am7byGvLCUQ (wking, 21:08:22)
    4. https://github.com/cyphar/oboci (wking, 21:09:15)
    5. https://github.com/opencontainers/image-spec/pull/159 (cyphar, 21:09:33)
    6. ACTION: wking to update image-spec#159 with an unstable caveat (wking, 21:15:14)
    7. https://github.com/containers/image (vbatts, 21:16:38)
    8. https://github.com/opencontainers/image-spec/milestone/3 (vbatts, 21:25:34)
    9. https://github.com/opencontainers/image-spec/issues/176 (wking, 21:30:09)

  3. console handling and the command-line API (wking, 21:37:21)
    1. https://github.com/opencontainers/runtime-spec/pull/513/files#diff-0c1e5a5baa5649945697a530e09acbf5R35 (cyphar, 21:52:25)
    2. https://github.com/opencontainers/runtime-spec/pull/518 (wking, 21:56:20)
    3. https://github.com/opencontainers/runc/pull/950 << refactoring of nsenter (cyphar, 21:59:33)


Meeting ended at 22:01:26 UTC (full logs).

Action items

  1. wking to update image-spec#159 with an unstable caveat


Action items, by person

  1. wking
    1. wking to update image-spec#159 with an unstable caveat


People present (lines said)

  1. wking (155)
  2. cyphar (7)
  3. vbatts (5)
  4. collabot (4)
  5. philips (3)
  6. stevvooe (2)
  7. mrunalp (2)


Generated by MeetBot 0.1.4.