#opencontainers: 2016-08-10 discussion

Meeting started by vbatts|work at 21:00:15 UTC (full logs).

Meeting summary

    1. https://github.com/opencontainers/runtime-spec/pull/527 (wking, 21:08:40)

  1. compliance with the runtime spec (wking, 21:13:22)
    1. ACTION: mrunalp to handle architecture language in #527 (wking, 21:13:37)

  2. console updates (wking, 21:14:32)
  3. tar ordering in the image-spec (wking, 21:15:41)
    1. https://github.com/opencontainers/image-spec/issues/128 (wking, 21:16:48)


Meeting ended at 21:24:45 UTC (full logs).

Action items

  1. mrunalp to handle architecture language in #527


People present (lines said)

  1. wking (56)
  2. vbatts|work (4)
  3. collabot (4)
  4. tianon (3)
  5. JakeWarner|Work (1)


Generated by MeetBot 0.1.4.