#opencontainers: 2016-09-07 discussion

Meeting started by vbatts|work at 21:00:24 UTC (full logs).

Meeting summary

    1. https://github.com/opencontainers/runtime-spec/pull/554 (mrunalp, 21:06:37)

  1. https://github.com/opencontainers/runtime-spec/pull/554 (mrunalp, 21:07:19)
    1. https://github.com/opencontainers/runtime-spec/pull/411 (wking, 21:13:45)

  2. runtime-spec 1.0.0-rc2 (wking, 21:16:25)
    1. https://groups.google.com/a/opencontainers.org/forum/#!topic/dev/5qj2hATVxew (wking, 21:16:55)
    2. https://github.com/opencontainers/image-spec/milestone/7 (philips, 21:21:05)

  3. image-spec v0.5.0 milestone (wking, 21:21:08)
    1. https://github.com/opencontainers/image-spec/milestone/7 (wking, 21:21:15)
    2. https://github.com/opencontainers/image-spec/milestone/3 (philips, 21:22:50)
    3. https://github.com/opencontainers/image-spec/pull/164 (wking, 21:23:19)
    4. https://github.com/opencontainers/image-spec/pull/233 (wking, 21:24:39)
    5. https://github.com/opencontainers/image-spec/pull/233#issuecomment-245415558 (philips, 21:24:56)
    6. https://github.com/opencontainers/image-spec/pull/224 (stevvooe, 21:28:59)

  4. Dropping rootfs.type (wking, 21:28:59)
    1. ACTION: wking to replace #224 with another PR to actually define rootfs.type (wking, 21:32:23)

  5. image-spec v1.0 milestone (wking, 21:33:29)
    1. https://github.com/opencontainers/image-spec/issues/126 (wking, 21:33:36)

  6. Tool repositories (wking, 21:34:40)
    1. https://github.com/opencontainers/tob/pull/18 (wking, 21:34:50)
    2. https://github.com/opencontainers/tob/pull/18 (philips, 21:34:58)
    3. ACTION: RobDolinMS to update the list of initial tool maintainers to match the spec maintainers (wking, 21:38:27)
    4. ACTION: philips to put the tool-repo proposal up for a vote (wking, 21:38:40)


Meeting ended at 21:39:12 UTC (full logs).

Action items

  1. wking to replace #224 with another PR to actually define rootfs.type
  2. RobDolinMS to update the list of initial tool maintainers to match the spec maintainers
  3. philips to put the tool-repo proposal up for a vote


Action items, by person

  1. philips
    1. philips to put the tool-repo proposal up for a vote
  2. RobDolinMS
    1. RobDolinMS to update the list of initial tool maintainers to match the spec maintainers
  3. wking
    1. wking to replace #224 with another PR to actually define rootfs.type


People present (lines said)

  1. wking (85)
  2. cyphar (7)
  3. mrunalp (6)
  4. vbatts|work (5)
  5. stevvooe (5)
  6. collabot (5)
  7. philips (4)
  8. stephenrwalli (1)
  9. RobDolinMS (1)
  10. duglin (1)


Generated by MeetBot 0.1.4.