#opencontainers: OCI_9_14

Meeting started by mrunalp at 21:02:34 UTC (full logs).

Meeting summary

    1. https://github.com/opencontainers/runc/pull/1018 (mrunalp, 21:05:48)

  1. https://github.com/opencontainers/runc/pull/1018 (mrunalp, 21:05:52)
    1. https://github.com/opencontainers/image-spec/issues?utf8=%E2%9C%93&q=is%3Aissue%20is%3Aopen%20-label%3Acomponent%2Foci-image-tool%20-milestone%3Apost-v1.0.0 (philips, 21:17:50)
    2. https://github.com/opencontainers/image-spec/issues?utf8=%E2%9C%93&q=is%3Aissue%20is%3Aopen%20-label%3Acomponent%2Foci-image-tool%20-milestone%3Apost-v1.0.0 (Guest95456, 21:18:08)
    3. https://github.com/opencontainers/image-spec/issues/306 (Guest95456, 21:19:04)
    4. https://github.com/opencontainers/image-spec/issues/276 (Guest95456, 21:26:30)
    5. https://github.com/opencontainers/image-spec/issues/313 (Guest95456, 21:29:38)
    6. https://github.com/opencontainers/image-spec/issues/251 (Guest95456, 21:33:50)
    7. ACTION: philips to distinguish REQUIRED vs. OPTIONAL (Guest95456, 21:34:01)
    8. https://github.com/opencontainers/image-spec/issues/190 (Guest95456, 21:34:26)
    9. https://github.com/opencontainers/image-spec/issues/174 (Guest95456, 21:39:17)
    10. https://github.com/docker/distribution/issues/124 (stevvooe, 21:40:11)
    11. https://github.com/docker/docker/issues/25779 (Guest95456, 21:46:28)
    12. https://github.com/opencontainers/image-spec/milestone/8 (philips, 21:52:58)


Meeting ended at 22:00:58 UTC (full logs).

Action items

  1. philips to distinguish REQUIRED vs. OPTIONAL


Action items, by person

  1. philips
    1. philips to distinguish REQUIRED vs. OPTIONAL


People present (lines said)

  1. Guest95456 (123)
  2. mrunalp (8)
  3. philips (6)
  4. vbatts (6)
  5. collabot (5)
  6. stevvooe (4)
  7. Guest77797 (2)
  8. wking (2)
  9. cyphar (1)


Generated by MeetBot 0.1.4.