#opencontainers: 2016-10-12 discussion

Meeting started by wking at 21:01:02 UTC (full logs).

Meeting summary

  1. support for VMs (wking, 21:02:32)
    1. https://github.com/opencontainers/runtime-spec/pull/405 (wking, 21:02:49)
    2. https://github.com/opencontainers/runtime-spec/pull/513 (wking, 21:18:36)
    3. https://github.com/opencontainers/runtime-spec/pull/518 (wking, 21:18:41)

  2. image-spec overview (wking, 21:20:19)
    1. https://github.com/opencontainers/image-spec/pull/337 (wking, 21:23:25)
    2. ACTION: stevvooe to propose a package structure around the image repo split (wking, 21:36:48)

  3. annotations for image config (wking, 21:45:24)
    1. https://github.com/opencontainers/image-spec/pull/371 (wking, 21:45:36)
    2. https://github.com/opencontainers/image-spec/pull/372 (wking, 21:45:41)
    3. https://github.com/docker/docker/blob/master/image/spec/v1.2.md (vbatts|work, 21:48:12)
    4. https://github.com/docker/docker/blob/master/api/types/container/config.go (stevvooe, 21:49:41)


Meeting ended at 22:00:56 UTC (full logs).

Action items

  1. stevvooe to propose a package structure around the image repo split


Action items, by person

  1. stevvooe
    1. stevvooe to propose a package structure around the image repo split


People present (lines said)

  1. wking (151)
  2. collabot (4)
  3. stevvooe (3)
  4. vbatts|work (1)
  5. cyphar (1)
  6. mrunalp (0)


Generated by MeetBot 0.1.4.