#opencontainers: 2016-10-19 discussion

Meeting started by wking at 21:00:57 UTC (full logs).

Meeting summary

    1. https://github.com/opencontainers/runtime-spec/pull/591 (mrunalp, 21:03:43)

  1. Allowing read-only containers: require mount destinations (wking, 21:04:04)
    1. https://github.com/opencontainers/runtime-spec/pull/591 (wking, 21:04:10)
    2. https://github.com/opencontainers/runc/pull/1125 (wking, 21:05:25)
    3. https://github.com/opencontainers/runtime-spec/pull/513 (mrunalp, 21:06:01)

  2. stdio container setup (wking, 21:08:40)
    1. https://github.com/opencontainers/runtime-spec/pull/513 (wking, 21:08:46)

  3. runtime-tools maintainers (wking, 21:23:24)
    1. https://github.com/opencontainers/runtime-tools/pull/249 (mrunalp, 21:23:25)

  4. image-spec vote for rc2 (wking, 21:24:33)
    1. https://groups.google.com/a/opencontainers.org/forum/#!topic/dev/eurcUUQRLRs (wking, 21:24:52)
    2. https://github.com/opencontainers/image-spec/issues/314 (wking, 21:25:18)
    3. https://github.com/opencontainers/image-spec/issues/22#issuecomment-254605473 (stevvooe, 21:27:08)

  5. image signing (wking, 21:27:13)
    1. https://github.com/opencontainers/image-spec/issues/22 (wking, 21:27:22)
    2. ACTION: stevvooe to file a 1.0 condition framing the signature approach (wking, 21:31:58)

  6. image-spec conformance language (wking, 21:33:17)
    1. https://github.com/opencontainers/image-spec/pull/381 (wking, 21:33:42)
    2. ACTION: philips to file a comment about cleaning up the existing manifest-list language (wking, 21:40:30)

  7. KubeCon face to face (wking, 21:40:44)
    1. ACTION: RobDolinMS to email the list about a KubeCon face-to-face (wking, 21:41:21)


Meeting ended at 21:41:48 UTC (full logs).

Action items

  1. stevvooe to file a 1.0 condition framing the signature approach
  2. philips to file a comment about cleaning up the existing manifest-list language
  3. RobDolinMS to email the list about a KubeCon face-to-face


Action items, by person

  1. philips
    1. philips to file a comment about cleaning up the existing manifest-list language
  2. stevvooe
    1. stevvooe to file a 1.0 condition framing the signature approach


People present (lines said)

  1. wking (71)
  2. mrunalp (11)
  3. collabot (4)
  4. philips (1)
  5. stevvooe (1)
  6. vbatts (0)


Generated by MeetBot 0.1.4.